Samsung mp³ player (YP-U3) wird nicht erkannt

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Samsung mp³ player (YP-U3) wird nicht erkannt

    Huhu =)
    Also ich habe ein Problem mit meinem Mp³ player den ich mir gestern neu gekauft hab (ein YP-U3)
    Hm also als erstes hab ich mir das sp²+windows mediaplayer10 für windows gedownloadet weil die software vom mp³player das braucht,hab dann halt auch installiert.
    BTW:Der mp³ player lädt seinen akku wenn ich ihn in den USB-Slot stecke
    Wie auch immer:Mein Problem ist halt das der Mp³player zwar seinen akku lädt,er aber nich inner software erkannt wird und wird auch nicht als wechseldatenträger angezeigt =(
    Ich hab ka mehr was ich machen soll und gegoogelt hab ich auch schon.
    Dazu muss ich noch sagen das immer wenn ich den mp³player einstecke anfangs
    "USB CONNECTED"steht, danach geht nen blaues licht an ihm an,dann steht dort "OK" und darunter "USB DISCONNECTET" (was ja eig. heissen müsste das er die verbindung verloren hat oder!?) danach steht dann halt da "charging" und es wird nen akku gezeigt der sich auflädt
    Nach nen paar Minuten steht dann da "Fully charged" also müsste er ja nu voll sein!?(ich denke mal jenachdem wie leer der akku is"
    In der Anleitung steht btw. auch noch das er nach 2einhalb stunden voll sein sollte.
    Allersings kann ich ihn dann wieder einstecken und der ganze kram geht von vorne los -.-#
    Hoffe hab mich verständlich ausgedrückt =)Hoffe auf schnelle antwort

    MfG Mr.ChappelleS:cool:
  • Ist das denn bei einem anderen mp3-player genauso, das er ihn
    nicht als wechseldatenträger erkennt??
    Denn ich hatte so ein Problem auch mal
    und das lag an Windows, da er mit den Laufwerksbezeichnungen
    nicht klar kam. Dasheißt er hat die doppelt belegt, und
    somit konnte ich meinen mp3-player auch nicht sehen.

    mfg. Chaosbohne
    [COLOR="Blue"]Suche[/color] Lieder der Band: Alexanders
    Dann noch: Je t'aime auf Deutsch und von CCR Bad Moon Rising auf Deutsch
  • Also auf der cd sind keine treiber... das is der punkt.
    Da is nur das mediastudio drauf,ja alle anderen mp³player funktionieren.
    (Sicher dasses nur mit wm player 11 geht?)
    MfG Mr.Chappelles
  • installier trotzdem das mediastudio ode rgeh mal aus systemsteuerungen/hardware udn dann such in der liste mal deinen mp3 player und schau ob da so ein zeichen ist das daraufhin deutet daas es ein problem gibt wenn ja dann doppelklick und dann wirst du aufgefordert dei CD reinzulegen und dann instalieren dann müsste es gehen...war bei mir so....
    ach ja es müsste auch mit wm player 10 gehen scahu halt mal auf die systemanforderungen
  • Hallo zusammen,
    ich bin auch schon seit Ewigkeiten am Suchen für eine Lösung für den yp-u3.
    Das Problem ist identisch mit dem von Mr. ChapelleS beschriebenen. hab xp laufen.
    Probiert habe ich schon alles:
    - inf1 gelöscht
    - mediaplayer 11 installiert
    - samsung media studio installiert
    - aus hardware-liste geslösch

    weiterhin erkennt er den player nicht (meldung am player dann wie gehabt: usb disconnected).

    unter vista getestet - da läuft er anstandslos.

    gibts noch weiter lösungen oder möglicherweise einfach den entsprechenden treiber irgendwo?

    besten dank und schönes neues jahr!