Notebook an Plasma - Bild nicht komplett !

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Notebook an Plasma - Bild nicht komplett !

    Hallo Leute !

    Ich habe einen Plasma-Fernseher und habe da heute mal mein notebook angeschlossen, um z.B. Spiele darauf zu zocken...

    Das Ganze geschah über ein HDMI-Kabel und funktionierte im Prinzip schon. Wurde sofort erkannt und angezeigt. Aber jetzt ist das Problem, dass egal welche Auflösung ich nehme, da fehlt immer etwas vom Bild. So ist z.B. die Startleiste von Windows auf dem plasma nicht zu sehen und oben bzw. an den Seiten ist immer etwas abgeschnitten - mal mehr und mal weniger, aber eben immer etwas...

    Was ist da für ein Problem ? Ich hatte einen anderen Labtop schon mal über VGA-Kabel dran und da konnte ich am Plasma selbst das Bild immer justieren lassen automatisch. Aber die Funktion steht beim HDMI-Kabel nicht zur Verfügung...

    Bietet der Plasma keine volle PC-Unterstützung über HDMI ?
  • Hi,

    gut zu wissen wäre ja, von welchen Plasma du redest :D

    Ich habe bei meinem LCD trotz HDMI-DVI Verbindung unter Bildschirmformat jede Menge Möglichkeiten: 16:9, 4:3, Breitenscan, Zoom und Nur Scan. Das letztere passt bei mir wunderbar.
    Falls du auch diese Möglichkeit hast, schalte mal zwischen den Formaten hin und her, evtl. passt ja eins.

    Gruß

    BadBoy!
    Gruß
    Baddy
  • Ist der Samsung PS-50P5H mit HDMI-Schnittstelle. Bei den Bildformaten ist bei HDMI und Nitebook nur 16:9 und 4:3 auswählbar ! Sonst kann man da auch noch mehreres auswählen... Bei VGA (Sub D Stecker) zum Beispiel kann man noch unter der Einstellung "PC" justieren lassen, aber das ist heir über HDMI scheinbar irgendwie nicht möglich !?
  • Ich hoffe, du hast den neuesten Beta-Treiber drauf, dann geh mal ins Treibermenü.
    "Mehrere Anzeigen einrichten": Da auf Clone stellen, Plasma als Primär, Lappi Bildschirm als Sekundären.
    Dann auf "Signal oder HD-Format ändern": Da sollte bei "Verbindung" auf DVI stehen und Format sollte auf "720p" stehen, da deiner max. eine Auflösung von 1366 x 768 Pixel unterstützt.
    Dann kannst noch auf "Vollbild-Video-Optionen ändern" gehen, den zweiten Punkt anklicken und den Samsung auswählen. Diese Option ist sehr praktisch, wenn du ein Video abspielst, erscheint das auf dem Sammy gleich im Vollbild und du kannst das Fenster auf dem Lappi minimieren und weiterarbeiten und nebenbei das Videoansehen - benutze ich ständig :)

    Sollte das jetzt noch immer nicht hinhauen, dann probier mal die Einstellungen unter "Flachbildschirm-Skalierung ändern", bei mir stehts auf "Die integrierte Skalierung der Anzeige verwenden".
    Sonst mal was anderes da ausprobieren.

    Gruß

    BadBoy!
    Gruß
    Baddy