RivaTuner übernimmt GPUtakt nicht

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • RivaTuner übernimmt GPUtakt nicht

    Hallo Leute,

    hab eben probiert mit Riva tuner meine Graka (XFX 8800gts) zu ocen!
    Hab vista 32bit drauf. So wenn ich jetzt den ram und gpu oc nimmt er nur die einstelllungen vom ram an, der andre Regler (gpu) lässt sich von standart 513Mhz auf 593Mhz oc'en.Hab aber schon öfters gelesen das die Gpu auf 620Mhz gestellt werden kann bei XFX (also bei dem Modell das ich besitze).Wenn ich auf 620Mhz stelle und übernehme bleibt der Regler auf 620Mhz.Wenn ich dann aber okay drücke, um in's Menü zu kommen springt er auf 593 zurück.593 ist irgendwie die Maximaleinstellung.Wenn ich z.B.596 einstelle springt er auch zurück auf 593.

    Wenn ich auf Everest schaue wurde die Speicherübertaktung übernommen (oc 20%), aber bei der Gpu steht weiterhin der standart Clock von 513.
    Wenn ich in Rivatuner gehe stehen aber weiterhin die 593 als übernommen da.

    Betriebssystem ist Vista Ultimate 32bit. RivaTuner 2.03.
    Everest Ultimate 4.00.976.. Nvidia Treiber 163.69.

    Habt ihr ne ahnung an was es liegt....?

    Gruß Astraxxx
    Si vis pacem, para bellum[COLOR="Black"][/color]
  • Hab schon mit der 2.04 Version probiert, hat aber leider zu keinem Erfolg geführt.
    Kann es sein das Vista Probleme macht, weil bei früheren Versionen gabs unter XP auch in dem Einstellungsmenü die Möglichkeit es per Testknopf zu überprüfen.
    Einen älteren Treiber wollt ich eigentlich nicht drauf machen, da die neusten ja alle auf BioShock & World in Conflict optimiert sind & ich des momentan zocke. Weiß jemand vllt. warum im Everest nur der übertaktet Ram der Grafka
    angezeigt wird, aber der GPU-Takt immer noch auf standart ist, obwohl er in RivaTuner schon übertaktet ist?
    Si vis pacem, para bellum[COLOR="Black"][/color]