Installation Win XP

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Installation Win XP

    Tach auch

    Also bei der Installation von Win XP, genauer gesagt bei der Kopieren der Dateien von CD auf Festpaltte kommt der Fehler:

    die Datei .......... konnte nicht korrekt auf die Festpaltte kopiert werden ect, pp.

    Bei nächsten Versuch ist es die gleiche Fehlermeldung, allerdings eine andere Datei die nicht kopiert werden kann.

    Nach mehreren Versuchen läuft die Installation ab.
    Allerdings läßt sich der Rechner dann nach irgendeiner Programm oder treiberinstallation (hab schon einige Installversuche hinter mir) nicht mehr hochfahren und bleibt dann beim XP Logo stehen.

    Tippe da zwar ganz stark auf einen Hardwaredefekt (HDD??!!??) aber Rat holen kost hier ja nix.

    greez
    menne
    Ich wär so gern wieder so wie ich war als ich der werden wollte der ich jetzt bin.
    Auch sollte hier mal erwähnt werden,
    das der Beitragszähler keine Rückschlüsse auf irgendwelche Inteligenzquotienten eines Users schließen läßt.
    Und warum soll ich beim abbiegen blinken, wenn es allen einen Scheiß angeht, wo ich hinwill.
  • Wie heißen denn die Dateien?
    Ich hatte mal eine XP-Version, bei der sämtliche Hilfe-Dateien entfernt waren, da noch andre Programme in die CD eingebettet waren und die Daten nicht größer als 700MB werden sollten^^

    Na ja - auf jeden Fall kann man aus den Namen der nicht kopierbaren Dateien schon mal was entnehmen.. Kannst ja auch mal versuchen, das XP auf dem selben Rechner auf eine andre HD oder Partition zu installieren und evtl. dir auch nochmal anderweitig XP "besorgen" - so könntest du ausschließen, dass es an der HD bzw. an dem XP liegt :)

    fu_mo
  • check ma die disk, ob da irgendwelche Kratzer drauf sind, kopierfehler kommen meistens dadurch.

    brenn die disk dann evt. nochmal neu und probiers dann nochmal.

    wenns dann immernoch net läuft dann zieh dir hier mal ne andere release und check das damit.

    wenn das alles nix hilft dann schließ die platte in nem anderen rechner als slave an und lass mal nen überprüfungstool drüberlaufen, dann weisste mehr

    viel Erfolg ;)

    mfg Atomius
    Das Leben ist viel zu kurz für ein langes Gesicht![/Center]
    [Center]Mein digitaler Penis[/Center]
  • WEnns ne Originale ist sollte er sie auf nem anderen system mit IsoBuster neu Brennen...dann sollte es keine Probs geben

    wenns eh schon ne gebrannte/gecrackte Version ist ....siehts halt einfach mau aus ^^
  • Es muss nicht mal ein Kratzer sein ich hatte da Problem auch mal als mir der Brennpuffer runter gesackt ist auf kurz 3 prozent und dann wieder hoch geschossen ist auf 100 prozent.

    Habe es vergeblichst versucht zu installieren jedoch ist immer das gleiche passiert wie bei dir. Habe sie dann einfach nochmal neu kopiert und gut war es dann :D


    greez
  • Also, die Version ist fast neu gesaugt und ganz frisch gebrannt. Es wird definitiv kein CD oder Versionsfehler sein, da dies bei mehreren Versionen auftritt bzw. beim verschiedenen Installationspunkten.


    Isses überhaupt ne Originale?

    Auch wenn es kein original ist sondern die SICHERHEITSKOPIE, so sollte die Installationsroutine ohne fehler und komplett ablaufen, da die Version bereits auf anderen Rechner einwandfrei installiert war.

    @fu mo
    aus den Dateien kannste nichts herauslesen, da es manchmal .sy_, .ex_ bzw. Sprachdateien sind also keine spezifischen bzw. immer die gleiche Datei.

    Ich suche Hardwarefehler bzw. ob jemand den Fehler hatte und irgendwie ausmerzen konnte.
    Ich wär so gern wieder so wie ich war als ich der werden wollte der ich jetzt bin.
    Auch sollte hier mal erwähnt werden,
    das der Beitragszähler keine Rückschlüsse auf irgendwelche Inteligenzquotienten eines Users schließen läßt.
    Und warum soll ich beim abbiegen blinken, wenn es allen einen Scheiß angeht, wo ich hinwill.
  • Ja, genau - das ist es - der Arbeitsspeicher! Ich hatte dieses Problem auch schon mehrmals. Wenn Du viel Speicher im System hast, dann nimm' einmal ein Modul oder mehrere heraus und teste die Installation mit nur wenig Speicher, das geht genauso und Du kannst gleich feststellen, ob sich Windows installieren lässt. Selbst mit 128 MB RAM kann man Windows problemlos installieren. Nach der Installation würde ich ein Tool zum Test des Arbeitsspeichers anwenden.
    Alternativ könntest Du den Arbeitsspeicher schon vorher an einem anderen Rechner austesten oder mit einer Bootdiskette ein entsprechendes Tool anwenden. Diese Programme sind meistens sehr klein und passen locker auf eine Diskette.
    Achtung: Der Test kann sehr lange dauern.
    Die CD ist in den seltensten Fällen defekt - ich habe schon Installationen mit Medien durchgeführt, welche aussahen, als wäre man mit Stahlwolle drüber gefahren oder hätte grobes Schleifpapier benützt.
    Grüße
    Muvimaker
  • Es ist wichtig, dass es beim Brennen die längsemste Geschwindigkeit verwendet wird.
    Bei mir ist auch mehrmals vorgekommen dass mehrere Dateien während der Istallation Fehlerhaft waren.

    Wie gesagt, das CD mit längsämster Geschwindigkeit brennen und nochmal die Installation ausführen
  • So, nu is der Fisch gelutscht. Hab erst den Arbeitsspeicher getauscht und dann lief es. Zur Sicherheit auch die HDD erneuert, brachte auch mehr Speed.

    Den Ratschlag mit dem langsamer Brennen hat das Prob so nicht behoben, kann ich mir auch net vorstellen, denn die CD lief bei anderen Installationen einwandfrei wie ich bereits erwähnt hatte.

    Kann geclosed werden

    greez
    menne
    Ich wär so gern wieder so wie ich war als ich der werden wollte der ich jetzt bin.
    Auch sollte hier mal erwähnt werden,
    das der Beitragszähler keine Rückschlüsse auf irgendwelche Inteligenzquotienten eines Users schließen läßt.
    Und warum soll ich beim abbiegen blinken, wenn es allen einen Scheiß angeht, wo ich hinwill.