Vollbild beim WinMedPlayer funktioniert nicht

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Vollbild beim WinMedPlayer funktioniert nicht

    Also, folgendes Problem:
    Ich will ein Video im Windows Media Player 10 auf Vollbild schauen und es funktioniert nicht. Entweder der Player stürzt komplett ab oder (das passiert meistens) er wechselt wieder in den normalen Modus.
    Aufgefallen ist mir das ganze beim Video schauen über Maxdome und im p2p-Programm TV Ants. Hab jetzt ein paar Videos auf dem PC getestet. Da gehn die mpgs nicht. Im Media Player Classic funktionieren sie zwar aber da geht blöderweise Maxdome gar nicht.
    Ich benutze Windows XP Home SP2 (Updates sind aktuell), Win Media Player 10, Cole 2k Media Codec Pack, K-Lite Codec Pack (habs jew. mit und ohne probiert), Spyware Doctor, AVG Anti Virus, Windows Firewall (schon alles deaktiv versucht).
    Notebook Samsung X20, GraKa Mobile Intel 915GM/GMS,910GML Express Chipset Family (Treiber und DirectX sind aktuell)
    Den WinMedPlayer 11 will ich nicht installieren, da sonst ein paar andere Anwendungen (noch) nicht funktionieren die ich brauche.

    Ich hoffe ich hab mein Problem vorerst genau genug beschrieben. Freue mich auf eure Hilfen... Schon mal Danke im Vorraus!


    Hier mal meine bisherigen eMails mit dem Maxdome-Support:

    [ICH]
    Ich kann die Videos nicht mehr in Vollbild schauen. Weder auf Maxdome
    selber noch im externen Player (Windows Media Player 10). Der
    WinMedPlayer stürzt entweder komplett ab oder wechselt wieder in den
    normalen Modus. Fehlermeldung kommt keine.

    [MAXDOME]
    bitte installieren Sie sich das neueste JAVA update unter java.com
    und setzen Ihre Internetsicherheit auf Mittel - Internet Explorer ->
    Extras -> Internetoptionen -> Sicherheit -> auf Standardeinstellung
    Mittel setzen.
    haben sie Sicherheitsprogramme (Antivirus, Firewall) installiert. Die
    mal deaktivieren und den Windows Media Player neu installieren.

    [ICH]
    Alles deaktiviert. Spyware Doctor, AVG Anti Virus, Windows Firewall
    Funktioniert immer noch nicht!

    [MAXDOME]
    das Problem liegt auf jedenfall an der Konfiguration. Am einfachsten ist
    es hier mal den neuesten Player zu installieren. Sie können alternativ
    mal folgendes probieren:
    Schalten Sie die Videobeschleunigung ab:
    Die Option erreichen Sie in Ihrem Windows Media Player, indem Sie
    zunächst auf "Extras" und dann "Optionen" klicken und im folgenden
    Fenster die Registerkarte "Leistung" auswählen. Schieben Sie nun unter
    dem Punkt "Videobeschleunigung" den Regler in Richtung des Eintrages
    "Keine".
    Falls Sie den Regler nicht bewegen können, müssen Sie die Schaltfläche
    "Erweitert" klicken und dort den Regler unter "Digital Video" in
    Richtung des Eintrages "Klein" bewegen.
    Schliessen Sie nun alle Fenster über die Schaltfläche "OK".
    Nach einem Neustart des Internet Explorers sollte das Problem behoben
    sein.
    - hammer -