MotoGP 07 - Bildschirm schwarz?

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • MotoGP 07 - Bildschirm schwarz?

    Hallo Boardcommunity!

    Folgendes Problem:
    Ich habe mir MotoGP 07 installiert - Spiel gestartet, läuft auch einwandfrei und rund.
    Sobald ich jedoch kurz davor bin eine komplette Runde gefahren zu sein wird der Bildschirm schwarz. Der Rest wie Geschwindigkeitsanzeige, Menüs etc. ist trotzdem sichtbar, das Game weiter bedienbar - nur eben der Motorradfahrer, das Bike und die Rennstrecke sind komplett weg.

    Hat das Problem von euch wer auch?
    Ist das evtl. schon ein allgemeines Problem? Über google hab ich leider noch nichts gefunden.

    Hardware:
    - AMD Athlon64 X2 3800+ (S939)
    - 3 GByte DDR-RAM
    - GeForce 7900 GTO
    - Asus A8N SLI Premium
    Software:
    - aktuellste XP SP2 (32 Bit) mit ALLEN Updates
    - aktuellste nForce-Grafikkartentreiber (müsste der 163.71 sein)

    Die Probleme habe ich in KEINEM anderen Spiel - nur eben bei diesem Kack-Game tritt das auf. Kann evtl. wer weiterhelfen?

    Nachtrag: Temperaturen sind auch alle im grünen Bereich (bevor jemand fragt).
  • Das Game scheint echt bisschen verbuggt zu sein -.-

    Bei mir ist es zwar nicht so krass, aber in der ersten Runde gibt es NERVIGE Hänger, die weiteren Runden laufen aber noch ganz ok eigentlich (kann aber auch sein dass es am Crack liegt, kp)

    Auf jeden Fall macht das Game so keinen Spaß, da bockt sich MotoGP 3 aber mehr..

    Zu meinem System:
    p4 3 ghz
    7600 gt aktueller treiber
    1gb ram

    Leider kann ich dir nicht weiterhelfen, wollte aber erwähnen dass auch bei mir Probleme auftauchen