Grafikkarte bekommt keinen Strom-bei 2 Mainboards

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Grafikkarte bekommt keinen Strom-bei 2 Mainboards

    Halli Hallo,

    habe das Problem das bei einem meiner Rechnern die Graka net anspringt...
    das Problem ist enstanden durch einen Kurzschluss...
    Darauf habe ich das Mainboard eingeschickt und es gab ein neues,
    nun ist dieses Problem da, habes es auch mit einem Asus A8N SLI-Deluxe
    versucht jedoch ist dort das selbe Problem....Ansonsten arbeitet alles...
    und wenn ich die Graka in nen anderen Rechner steck dann funktioniert sie...KOMISCH??? oder hatte jemand dieses Problem schon mal???

    Danke im voraus!
  • Steckt die Karte auch richtig drinnen? Wenn es woanders funktioniert dann kann es ja nur daran liegen das die Karte nicht richting drinnen im Slot steckt. Ein extra Stromanschluss hat die Karte auch nicht? Wenn doch denk ich das du den angeschlossen hast ;) wäre auch noch eine Möglichkeit warum sie nicht laufen will.
     Gruß King Pin 
  • So wie ich das verstehe, hat deine Graka in einem anderen Rechner gefunzt, in deinem jedoch nicht, wobei das bei deinem nicht am Board liegt - demzufolge wird (aus meiner Sicht) irgendeine andere Komponente deines Rechners über den Jordan gegangen sein..

    An deiner Stelle würde ich jetzt erstmal alles nicht unbedingt notwendige Zeuch aus dem Rechner ausbauen - also HDDs (bis auf eine ;)), Laufwerke, RAM-Module (bis auf eins), irgendwelche Karten...

    Da du sagst, du hättest mal einen Kurzschluss gehabt, würde ich nun zuerst an das NT denken, was womöglich hopps sein könnte - würde ich daher als erstes mal austauschen.
    Als 2. würde ich prüfen, ob u.U. die cpu was abbekommen hat und als 3. den RAM - anstatt dass du ausprobierst, ob ein funktionierendes fremdes Bauteil in deinem Rechner läuft, kannst du auch deine Komponenten in einen anderen Rechner einbauen - so kannst du dann recht gut feststellen, (ob und wenn ja) was von deinem Rechner im 4rsch ist..

    fu_mo
  • @ fu mo,
    ich verstehe das anders, die Karte klappt auf zwei Boards nicht: einmal auf Board x und einmal auf Asus A8N SLI-Deluxe. Auf Board 3 klappt sie.

    Leider ist nichts über Board x, Board 3 und die Graka bekannt und die Kristallkugel ist gerade zur Rep.

    nicht, dass das etwas mit dem Sli - bez. den Einstellungen dafür - zu tun hat?? -nee,eher nicht.
    oder bringt das NT auf der potentiellen externen Stromversorgung für die Graka keinen Saft mehr?