TomTom neue Karte einspielen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • TomTom neue Karte einspielen

    Hallo erstmal an alle,
    so langsam bin ich am Verzweifeln. Ich hab ein TomTom One mit der Karte De_AT_Ch_plus_major_roads_pf_we v660.1219

    und mit der Anwendung 7.120 BS:2303

    Wie ich festgestellt habe ist dies eine ziemlich alte Karte. Ich hab mir hier im Forum eine runtergeladen. Nur hab ich echt keine ahnung wie ich sie bei meinem Navi zum laufen bringen kann.

    Ich hab hier schon feritige SD Karten runtergeladen und auf die SD Karte geflasht. Aber dann kommt die Animation das die Karte rausgetan werden soll.

    Hat da vielleicht jemand eine Anleitung oder nen Tipp was ich da falsch mache?

    Freue mich über jede antwort.

    Danke
  • Ist das wieder ein Gerät, welches im "normalen" Betrieb keine SD-Card benötigt, sondern sowohl die Software als auch die Landkarte auf seinem eingebauten Speicher besitzt?

    Wenn ja, dann schließe Deinen TomTom an den PC an, kopiere mit dem Windows-Explorer (nicht mit TT Home) alle Dateien im TomTom One auf Deine SD-Card. Löse den TomTom vom PC, schiebe die SD-Card in den TomTom und starte diesen. Wenn er jetzt von der SD-Card aus hochfährt, hast Du schon fast gewonnen.

    Kopiere nun mit Hilfe Deines PC und eines Card-Readers die Landkarte auf die SD-Card und versuche anschließend die Landkarte im TomTom auszuwählen.

    Freue mich über eine Antwort, ob es geholfen hat.
  • Nein es hat eine externe Speicherkarte, wenn sich keine SD im Gerät befindet, dann fährt es überhaupt nicht hoch. Da kommt die Animation "Karte ins Gerät"

    ---------------------------------------------------
    EDIT:
    Leute ich mit dem latein am ende, hat den keiner ne Lösung? Bzw wollte ich noch hinzufügen das ich eine neue Karte nehme. Soll ich vielleicht bei der Originalen die Map löschen? Aber ich hab da angst das die neue nicht erkannt wird. Ich hab auch keine ahnung ob das Gerät einen internen Speicher hat.

    Bitte um Hilfe

    ---------------------------------------------------
    yuhu: Bitte entdecke den Ändern-Knopf zum Bearbeiten/Ergänzen deiner Beiträge.
  • Hallo

    Bleib ruhig und nehme Dir Zeit.:)

    Die v660.1219, ist wirklich etwas älter, es sollte die v6.75.... sein.

    Du solltest den Kartenordner deiner alte Karte (Map) als Sicherung auf den PC mit ,wie oben angegeben, mit dem Explorer sichern.
    Die alte Karte (Map) löschen und die neue Karte (Map) auf SD Karte kopieren.
    Nun sollte es aber gehen, wenn nicht :P dann

    die SD Karte mit Fat32 formatieren und die neue Navcore (7.1...) aufspielen.
    Dann eben die neue Karte (Map) ebenfalls mit auf die SD Karten und fertisch:)
    Wenn Du nur eine Karte (Map) auf der SD Karte hast, nimmt er automatisch diese Karte (Map). Also erst einmal nur eine benutzen!

    Probiere es, ich werde heute mal öfters hier rein schauen :D

    gruß goweidlich
  • goweidlich schrieb:


    Bleib ruhig und nehme Dir Zeit.:)


    Danke goweidlich,

    du sprichst mir aus der Seele.

    @eddy64:
    Ich kann absolut nachempfinden, dass du in einer unangenehmen Situation bist und dir das Thema unter den Nägeln brennt. Das ändert allerdings nichts daran, dass du noch nicht einmal die Geduld aufbringst der Board-Gemeinde einfach einmal ein wenig Zeit zu geben, dein Problem überhaupt zu finden.
    Nicht jeder Member ist täglich Online. Wobei das bei deiner gegebenen Zeit noch nicht einmal ausgereicht hätte :( .
    Wie auch so im Privaten solltest du davon ausgehen, dass Hilfe unter umständen auch erst 1-2 Tage später oder am Wochenende kommt, wenn die Leute Zeit haben sich im Board in Ruhe den Problemen anderer zu witmen ;) .

    Meine Empfehlung. Ruhig warten und die sicher kommende Hilfe annehmen.

    Gruß
    yuhu
  • hallo probiere mal alle Dateien auf deinem gerät in ein Ordner auf dein PC zu kopieren dann alles wo D_A_CH steht löschen und deine neue Karte dazu kopieren dann sollte es gehen.
  • :) Jungs ich entschuldige mich für meine ungeduld, aber ich hab hier einige anfragen im forum gesehen die zum teil das gleiche Probelm beinhalten. Und dort stehen keine antworten, deswegen hab ich hier auch die hoffnung verloren. Da hab ich mich aber stark geirrt und bin euch sehr Dankbar für eure bemühungen mir zu helfen. Ich werde mich gleich auf den Weg nach Hause machen und euren Tipps nachgehen.

    Ich halte euch auf dem laufenden
  • Oben beschriebenes Vorgehen funktioniert 100%. Habe auch den TT ONE und mir schon diverse Karten aufgespielt.
    Also schließe einfach den TT per USB an und offne den Explorer, nicht mit dem TT Programm arbeiten. Zieh Dir vorher vom gesamten Inhalt der SD Karte ruhig eine Sicherheitskopie, ich hatte das beim ersten Mal nicht gemacht...
    Dann ersetze einfach deine alte Karte durch die neue Karte (DE_AT_and_CH_plus_major_roads_of_WE), oder wenn Du Platz genug hast auf der SD Karte, kopiere die neue Karte dazu.
    TT wieder ausschalten und vom PC nehmen. Dann die entsprechende Karte auswählen. Solte diese noch aktiviert werden müssen, findest Du hier im Forum die entsprechende Software...
    Wenn Du noch Fragen hast, schicke mir einfach ne PN...
  • Es hat alles SUPER geklappt, ersteinmal bedank ich mich hierzu.

    Noch ne kleine frage, wenn ich auf ein TomTom one das TomTom7 drauf machen möchte, muss ich doch nur die runtergeladenen Dateien auch auf die SD karte machen und nen Hardreset durchführen stimmts?