Monitor Signale

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Monitor Signale

    Hi,
    also ich habe folgendes Problem:
    Mein alter PC sendet manchmal einfach kein Signal an den Monitor, welches sich wie folgt darstellt:
    Ich schließe nen Monitor an die Grafkikarte an (habe auch onboard, aber da is das selbe Problem) und fahre den PC hoch. Alles läuft....... nach ein paar Tagen fahre ich ihn wieder hoch, und der Monitor zeigt nur so an, dass er nen Signal sucht.... Ich habe in der Zeit den PC nicht verschoben oder sonstiges ...

    Was kann ich jetzt tun ????

    Habe schon mehrere Monitore ausprobiert, an denen sollte es nciht liegen.

    Gruß m4tik

    € atm bekomm ich gar kein signael, also kein monitorbild
  • Gleich beim Start des PC oder mittendrin? Kommen gar keine Bios Meldungen mehr auf den Schirm?
    Wenn das Ding alt ist könnte es sich um einen Defekt oder um schlechte Kontakte handeln. Vielleicht mal GraKa rausziehen und untere Kontaktleiste mit Isoproylalkohol befeuchtetem Tuch abreiben.
  • Vielleicht ist die Grafikkarte dahin!
    Die Onboard Grafik ist - bei Anschluss einer Grafikkarte - im BIOS sowieso deaktiviert!
    [FONT="Century Gothic"]

    Ein alter Kindheitstraum von mir ist es, die 24bit-Farbpalette als Buntstifte zu besitzen. 16 777 216 Farben ftw!
    ***[/font]
  • Die einzige Möglichkeit, die mir einfällt um zu testen ob eine GraKa noch funktioniert, ist, sie in einen andern PC einzubauen! Der dann am besten auch eine Karte vom selben Hersteller hat, dann gibts die wenigsten Probleme mit Treibern und so!

    Bei der onboard wird das schon schwieriger. Da hab ich keinen Plan!

    Mein einziger neuer Tipp wäre vielleicht VGA/DVI-Kabel kaputt! Aber ich denke, dass es am wahrscheinlichsten die GraKa sein wird!
    [COLOR="Orange"][SIZE="2"]Ich bin halt so!
    Und mein Danköööö an alle Upper![/SIZE][/color]
  • danke für die tipps,
    aber ich habe leider keien grafikkarte vom selben hersteller .. aber treiber downloadne schaff ihc noch ...
    das kabel ist mit großer sicherheit nciht kaputt, da ich nen andern pc angeschlossen habe und da hat der monitor nen signal empfangen