Hd2900pro krigt net richtig Strom und CPU wird net erkannt???

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hd2900pro krigt net richtig Strom und CPU wird net erkannt???

    Hi
    hab ja aufgerüstet und leider kommt aber immer nach dem Start das meine HD2900pro net richtig mit dem Stromnetzwerk verbunden ist und deshalb die Taktraten etwas gesenkt werden!
    Die Karte hat 2 Anschlüsse, nen 6 und nen 8Pin anschluss!
    Von meinem Netzteil aus geht en Stecker den ich entweder als 6 oder 8 pin (2pin dann einfach ranklippsen) machen kann, ich hab jetz also 8Pin genommen weil bei 6Pin dreht der Lüfter einfach voll los und ich krig kein Bild!
    Ich hab auch vom Netzteil aus den Stecker für PCIe1 genommen!(Netzteil unterstützt zweimal PCIe)
    Was kann ich noch machen?


    Dann hab ich jetz nen Core 2 Duo prozessor mir kommts aber so vor als wird da nur ein Kern erkannt? bei everest hab ich immer nur bei einem Kern ne Auslastung beim anderen immer 0 und wenn ich 3DMark 06 starte dann läd das garnet erst sondert hängt sich auf wenns die Hardware detected!
    Was kann ich da machen


    MfG Martinie
    Hier war mal ne Signatur doch die is jetz jetzt ausgezogen und wohnt irgendwo anders!
  • Hmm, das mit deiner Graka ist komisch da du ja ein 8er Stecker hast!
    Check nochmal alle Kabel! Oder hast du ne Möglichkeit die Karte wo anders zu testen? Bei nem Kumpel oder so? Vielleicht hat die Karte was...

    Wegen deinem Prozzi, hast du deine Betriebssystem neu installiert oder einfach CPU gewechselt?
    Falls du Windows hast, geh mal in Taskmanager (Strg+Alt+Entf) und schau ob du bei "Systemleistung" unter "Verlauf der CPU-Auslastung" zwei Fenster hast!
    Wenn nicht dann dann erkennt Windows deinen 2. Kern nicht.
    Da gibts aber ne Lösung wie man das machen kann, nur weiß ich grad nicht wie ^^ Google mal nach...
    Ansonsten könntest mal komplett neues Sys. aufsetzen...Ist zwar nicht so prickelnt aber sollte dann gehen...
    (Kanns jedoch nicht versprechen ;))

    Gruß Gamler
  • Ne ich hab 2 Fenster
    Stimmt schu mhh ich test das nochma
    also Cpu scheint zu gehn

    Graka kann ich leider net testen, ich lad dann ma ATO Tool und schreib ma die genauen Taktraten rein!

    MfG Martinie
    Hier war mal ne Signatur doch die is jetz jetzt ausgezogen und wohnt irgendwo anders!
  • wenn dein netzteil 2 pcie stecker hat ? wieso steckst du dann nicht beide rein? 8 und 6 pin ? die sind da ja nicht umsonst, du kannst dir nicht einen aussuchen sondern musst beide verbinden! und falls du bedenken hast der pc kann nie zu viel strom bekommen der nimmt sich so viel er will also kannst du ruhig beide verbinden.
     Gruß King Pin 
  • Naja das is so der Hat PCIe1 und PCIe2 das sind beide male 6Pin Anschlüsse mit nem extra 2Pin Teil an der Seite das sie zu 8Pin Steckern werden können!
    Soll ich da jetz also einen 6Pin und dann noch einen 8Pin Stecker reintun???

    Dachte das wäre falls ich zwei Grafikkarten installieren will!
    Naja ich werd das mal probieren!

    MfG Martinie
    Hier war mal ne Signatur doch die is jetz jetzt ausgezogen und wohnt irgendwo anders!