Verbindung zum Router wird (wegen Port-Forwarding?) unterbrochen

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Verbindung zum Router wird (wegen Port-Forwarding?) unterbrochen

    Hallo,

    ich habe seit kurzem ein Problem: meine Internet-Verbindung schmiert ab, weil die Verbindung zum Router unterbrochen wird. Ich kann den Router nicht mehr ansteuern und somit natürlich auch nicht mehr ins Internet. Von den anderen PCs die an den Router angeschlossen sind geht alles noch ohne Probleme! Nach einem Router-Reset geht auch bei mir wieder alles, schmiert dann irgendwann eben wieder ab (ist heute schon 3 mal passiert).
    Ich habe neulich eine neue Firmware draugespielt und dabei leider alle Einstellungen verloren. Habe dann alles wieder neu eingestellt und alles funktionierte auch. Jetzt habe ich aber einen Port für Azureus geforwarded und habe seither diese Probleme. Es muss wohl irgendwas mit diesem Port zu tun haben (hab ihn auch schon gewechselt, gleiches Problem), aber ich will auch nicht auf Port Forwarding verzichten, wegen der File-Sharing Proggies.

    Kann mir da jmd helfen?

    THX,
    Copa

    #edit: Mein System ist Windows XP und der Router ein Barricade 7004ABR
  • Hallo,

    an dem Port-Forwarding dürfe es eigentlich nicht liegen weil der ankommende Port z.B. 4646 an die entsprechende IP weitergeleitet wird. Wenn die anderen PC funktionieren und deiner nicht müsste es an einem Netzwerkproblem zwischen PC und dem Router liegen.

    Lösungsvorschläge
    - Anderer LAN Port vom Switsch verwenden
    - Fest IP eintragen wenn DHCP verwendet wird
    - Ping an Router und ander PC´s wenn die Verbindung nicht geht
    - Wenn Ping funktioniert DNS-Server-Eintrag prüfen
    - Mit anderer Netzwerkkarte testen

    Gruss
    neoM