Problem mit Casio Exilim

  • Frage

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Problem mit Casio Exilim

    Hi

    und zwar meine mum hat eine Casio Exilim (weiß jetzt leider net genau welche). ist nicht ganz ein jahr alt. sie hat sie letztes jahr im dezember gekauft.

    das problem ist sie lässt sich nichtmehr einschalten. wenn man die camera in die aufladestation tut läuchtet das licht bei charing auf und dann fängts zu blinken an. wenn man die camera einschalten will läuchtet das grüne licht an der camera kurz auf und das wars. lässt sich nichtmehr einschalten.

    eigentlich ja kein problem da noch garantie. jetzt findet sie aber die rechnung nichtmehr und der typ ausn geschäft meinte er kanns ohne rechnung nicht einschicken und er kann auch nicht dort ausprobieren obs eventuell nur der akku is und dann kauf man halt einen neuen.

    hatte vielleicht jemand von euch schon so ein problem bei einer exilim? meint ihr soll ich ihr jetzt einen günstigen nachbau akku kaufen und schauen obs an dem liegt. sie meinte sie hätte noch die visa abrechnung aber ob der aus dem geschäft das gelten lässt wie eine rechnung?!
  • ... kann gut sein...

    layla schrieb:

    das problem ist sie lässt sich nichtmehr einschalten. wenn man die camera in die aufladestation tut läuchtet das licht bei charing auf und dann fängts zu blinken an. wenn man die camera einschalten will läuchtet das grüne licht an der camera kurz auf und das wars. lässt sich nichtmehr einschalten.



    hallo layla!
    ich habe auch eine xilim zx40 - also schon ein älteres modell.
    nehme ich den akku raus und stelle die cam auf die basis, dann verhält sich die cam wie du beschrieben hast. ohne akku geht die cam (auch auf der basis) nicht an.

    vermutlich ist der akku wirklich hin.

    zu der frage ob original oder nachbau: ICH würde bei akkus das original nehmen. da weiss ich eben genau, dass die akkustandzeit in ordnung ist und ich keine "bombe" imm ladegerät habe... aber das mag manch anderer auch anders sehen...

    liebe grüße,

    der torfkopf
  • hi

    hab probiert die cam aber mit akku auf der ladestation einzuschalten. ging eben auch nicht.

    werde schauen das ich von jemandem der die selbe cam hat den akku mal ausborgen kann und dann schauen obs geht.

    wegen nachbau und original is halt nur die sache wenn ich keinen zum ausborgen bekomme kaufe ich halt lieber einen um 10€ zum testen weil wenn die ganze cam hin ist kann ichs ohne rechnung auch nicht reparieren lassen. dann hätte ich eine kapute cam + einen neuen teuren akku den keiner braucht.

    es war der akku.
    kann man closen