Grösseres Problem :-/

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Grösseres Problem :-/

    Joar..

    Meine Mutter hat gestern Abend schwierigkeiten mit dem hochfahren meines Computers gehabt (ist totaler newbie :-b) und hat es irgendwie geschafft nochmal Windows auf eine Partition zu installieren, auf der schon Windows drauf war...

    Nun sind die Benutzerkonten zwar noch da, (werden in Dukumente und Einstellungen angezeigt) lassen sich aber nicht mehr "aufrufen" und ich kann deshalb auch nicht mehr auf die Eigenen Dateien zugreifen...

    Ansonsten ist aber noch alles da.


    Ausserdem scheinen alle meine Treiber weg zu sein, und als ich versucht habe nen Grafiktreiber zu installieren sagt er das er den "Videotreiber" nicht finden kann...

    Kann also auch keine Musik/Videos abspielen oder spiele zocken...

    "normale" .exe Dateien aus dem damaligen C/Programme lassen sich aber noch öffnen....



    Wäre nett wenn ihr mir helfen könntet :(


    Danke!!!! :bing: :bing: :bing:

    Mfg

    Leber
  • ALSO:

    ausversehn n neues Windows installiert... wenns nich so unschön für dich wäre würd ich fast grinsen...

    Das 2. Windows hat sich sicherlich in ein anderen Verzeichniss installiert(wenn wirklich 2 Windows installationen drauf sind)

    Standard ist bei XP C:\Windows
    Nun hat er wahrscheinlich in C:\WindowsIRGENDWAS installiert!

    IRGENDWAS steht für wie man es sich denken kann für Irgendwas! :löl:

    prüf das mal wenn ja öffne mal die datei C:\Boot.ini

    da gibt es einen wert:
    default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    das oben ist der normalwert sag ich mal!
    (de ferizeichen sind ungewollt da)

    wenn aber anstatt \WINDOWS \WINDOWSIRGENDWAS steht ist die Boot.ini so konfiguriert das sie von der neuen installation startet.

    nun könnte man sagen schreib sie wieder so um das sie wie orginal ist

    :guck: !!!!!ABER VORSICHT!!!!!
    wenn du da was falsch machst fährt unter umstanänden dein PC nicht mehr hoch! belies dich wie man die bootini bearbeitet füge eine 2. Zeile ein in der du ein anderes Verzeichniss zum starten hast

    zB

    default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS

    default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWSIRGENDWAS

    dann brauchst du noch einen Zeitzähler usw...

    aber mach das nur wenn du dich auskennst!!!!!!!!!
    (mit nen WinPE kann man zB im nachhinein ne versaute boot.ini wieder richten wenn man die orginal gesichert hat)

    So würdest du dann von der alten installation booten können, was aber auch nich ne unbedingt sauber Lösung is.


    Wenn du kein 2 Windows Verzeichniss hast tja...

    dann musst du die treiber nachinstallieren und quasi dein system neueinrichten!
    die dateien von dokumente einstallungen könntest du mit admin rechten wo anders hinkopieren (kann auch ne nette fummelei werden)

    dann wäre das wie wenn du dein System neu aufgesetzt hast.


    ABER PRÜF ERSTMAL ALLE SACHEN, UND DANN MELD DICH NOCHMAL!!!!!!
  • Herstmal DANKE für die schnelle Hilfe!

    ich werds mal versuchen, aber was meinst du mit
    So würdest du dann von der alten installation booten können, was aber auch nich ne unbedingt sauber Lösung is.


    ?

    Hat das dann irgendwelche Nachteile?


    thx nochmal!

    Leber
  • 2 windoofs auf einer partition is nie gut wie du dir ja sicher denken kannst ;)

    aber du kommst dann wieder in deine Dateien rein, kannst die wegsichern und dann die platte komplett platt machen und dann "richtig" installen mit treibern und allem.

    Und dann empfehl ich dir bei so einer Mutter (hab nämlich auch so eine bei mir wohnen:D ) nen Backup zu machen und wenn wieder irgend nen shice passiert is der pc in 5 mins wieder voll einsatzbereit ;)

    viel spaß

    mfg Atomius
    Das Leben ist viel zu kurz für ein langes Gesicht![/Center]
    [Center]Mein digitaler Penis[/Center]
  • Hab jetzt mal nachgeschaut, es gibt kein WindowsIRGENDWAS ist nur windows drinnen?

    kan nauch nicht auf meine Eigenen Dateien vom damaligen Administrator-benutzerkonto zugreifen, auch nicht vom jetzigen Administratorko, und das lässt sich bei Ordneroptionen auch nicht umstellen :-/

    Meine WinXp CD war eingelegt... und die hats net hochgefahren bekommen.. da dachte sie das ne neuinstallation hilft^^

    (ich kanns selber kaum glauben, aber sie ist halt newb XD)
  • wenn du mehrere benutzerkonten hast, wie du schreibst
    und die beim windows-start nicht angezeigt werden um einen auszuwählen,
    kannst du das ändern in der sys-steuerung bei benutzerdaten

    schon versucht, ob die eigenen dateien im abgesicherten modus evtl. da sind

    mfg schwape