Darstellung von Bildern

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Darstellung von Bildern

    hallo,
    hab ein problem mit meinem pc.
    beim spielen usw. ist alles ok aber wenn ich mir bilder anschaue sind die farben irgentwie komisch und nicht korrekt dargestellt.
    hab schon einen neuen treiber für die graka rundergeladen hat aber nix genutzt. finde das problem einfach nicht. hoffe ihr könnt mir dabei helfen...
  • poste doch bitte mal welche graka du benutzt. und stelle am besten nen screenshot von nem bild rein damit wir wissen was "nicht korrekt dargestellt" bedeutet
    Rechte Gewalt ist viel schlimmer, weil die sich gegen Menschen richtet. linke Gewalt richtet sich nur gegen Dinge... wie Mülltonnen, Autos und Polizisten
    powered by wanadoo
  • Villeicht ist dein Bildbetrachtungsprogramm fehlerhaft installiert?

    mfg Undeath
    "General, der Mensch ist sehr brauchbar. Er kann fliegen und er kann töten.
    Aber er hat einen Fehler: Er kann denken." - Brecht
    I Don't smoke, I don't drink, I don't fuck! At least I can fucking think!
  • also hab probier au 32bit umzustellen hat aber nichts gebracht.

    naja bildbearbeitungsprogramm hab ich eigentlich nicht wirklich. und wen ich im internet bilder anschaue ist es auch..

    hab einen screens. gemacht und mir in die arbeit geschickt und da ist das bild normal. die graka ist eine radeon x1950 pro
  • In dem catalyst-Center gibt es irgendwo nen Menüpunkt, der Heisst farbeinstellungen- bzw. korrektur, ist da evtl. was verstellt worden? Versuch mal die Einstellungen zurück auf Default zu setzen ;o

    'ses
    [SIZE="2"]
    [FONT="Book Antiqua"]Du hast nicht nur keine Ahnung, sondern es mangelt dir auch erheblich an Logik.
    Da wirst du wohl weiterhin auswendig lernen und nachplappern müssen.[/FONT]
    [/SIZE]
  • Sorry, aber "irgendwie komisch" hört sich nicht wirklich informativ an. Um dir genauer helfen zu können, wäre es von Vorteil, wenn du mal einen Screeshot machen kannst und den hier einstellst, weil "irgendwie komisch" hört sich nach allem und garnichts an. Wenn du das mit einem Screeshot nicht hin bekommst, dann beschreibe es doch mal bitte etwas genauer(verkehrte Farben, Artefakte, Mindest. eine Farbe fehlt/falsch etc).
  • Einen Screenshot zu machen und hochzuladen, damit wir uns das anschauen können hilft vermutlich nicht, denn laut seiner Aussage hat er das ja bereits zu seiner Arbeit geschickt und dort sieht alles normal aus.
    An einen HW-Defekt (Monitor, Kabel, Abschirmproblem etc.) würde ich auch eher denken. Was aber wieder dagegen spricht, ist, dass bei Spielen etc. alles in Ordnung ist....
  • nixvista schrieb:

    Einen Screenshot zu machen und hochzuladen, damit wir uns das anschauen können hilft vermutlich nicht, denn laut seiner Aussage hat er das ja bereits zu seiner Arbeit geschickt und dort sieht alles normal aus.


    Sorry, hatte ich überlesen :o
    Dann kann es wirklich nur irgendwie an der Hardware liegen. In Frage kommt noch ein Thermisches Problem, welches auch erklären würde, daß es bei Spielen funtioniert.
    Am besten GraKa einmal ausbauen - entstauben nicht vergessen - und dann wieder einbauen. Meist wird ein solcher Fehler auch durch vibration(nicht mehr richtig im Slot sitzende Karten) erzeugt. Gerade wenn sie schon längere Zeit ihren Dienst tun. Kabelbruch kommt auch noch in Frage.
    War die richtige Lösung dabei?