Reconnect für Router Targa WR 500 VoIP

  • Allgemein

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Reconnect für Router Targa WR 500 VoIP

    Hi FSBler,

    Ich suche jemanden der mir eine Batch-Datei machen kann womit sich mein Router (ein Targa WR 500 VoIP) ne neue IP sucht

    war eigendlich alles

    :danke: schonma im Vorraus


    MfG Keule24
  • @ECHO OFF
    wget -q -O - --user=" " --password=" " "url"


    wget wird benötigt einfach mal hier im board und google sufu benutzen:
    ...::SUFU BENUTZEN::...
    [SIZE="2"]Uploadz:[/SIZE]
    [COLOR="DarkOrchid"]G[/color][COLOR="DeepSkyBlue"]e[/color][COLOR="Cyan"]s[/color][COLOR="Lime"]a[/color][COLOR="Yellow"]m[/color][COLOR="Orange"]t[/color][COLOR="Magenta"]e[/color] [COLOR="Gray"]U[/color][COLOR="White"][COLOR="Silver"]p[/color][/color][COLOR="LemonChiffon"]l[/color][COLOR="Wheat"]o[/color][COLOR="Orange"]a[/color][COLOR="Orange"]d[/color][COLOR="SandyBrown"]r[/color][COLOR="SandyBrown"]a[/color][COLOR="DarkOrange"]t[/color][COLOR="Sienna"]e[/color][COLOR="DarkOrange"]:[/color] [COLOR="SandyBrown"]1[/color],[COLOR="Orange"]2[/color][COLOR="Wheat"]5[/color] [COLOR="LemonChiffon"]G[/color][COLOR="Yellow"]B[/color] [COLOR="YellowGreen"]/[/color][COLOR="YellowGreen"]\[/color] [COLOR="Olive"]d[/color][COLOR="DarkOliveGreen"]i[/color][COLOR="DarkGreen"]e[/color][COLOR="Teal"]s[/color][COLOR="MediumTurquoise"]e[/color][COLOR="Cyan"]n[/color] [COLOR="PaleTurquoise"]M[/color][COLOR="LightBlue"]o[/color][COLOR="DeepSkyBlue"]n[/color][COLOR="RoyalBlue"]a[/color][COLOR="Blue"]t[/color][COLOR="Navy"]:[/color] [COLOR="PaleGreen"]3[/color][COLOR="Lime"]0[/color][COLOR="SeaGreen"]0[/color] [COLOR="Green"]M[/color][COLOR="DarkGreen"]B[/color]
  • okay war ja nur ein Beispiel.
    Ich benutze diese .bat datei für mein Dlink 604.....

    mfg Speedy g
    [SIZE="2"]Uploadz:[/SIZE]
    [COLOR="DarkOrchid"]G[/color][COLOR="DeepSkyBlue"]e[/color][COLOR="Cyan"]s[/color][COLOR="Lime"]a[/color][COLOR="Yellow"]m[/color][COLOR="Orange"]t[/color][COLOR="Magenta"]e[/color] [COLOR="Gray"]U[/color][COLOR="White"][COLOR="Silver"]p[/color][/color][COLOR="LemonChiffon"]l[/color][COLOR="Wheat"]o[/color][COLOR="Orange"]a[/color][COLOR="Orange"]d[/color][COLOR="SandyBrown"]r[/color][COLOR="SandyBrown"]a[/color][COLOR="DarkOrange"]t[/color][COLOR="Sienna"]e[/color][COLOR="DarkOrange"]:[/color] [COLOR="SandyBrown"]1[/color],[COLOR="Orange"]2[/color][COLOR="Wheat"]5[/color] [COLOR="LemonChiffon"]G[/color][COLOR="Yellow"]B[/color] [COLOR="YellowGreen"]/[/color][COLOR="YellowGreen"]\[/color] [COLOR="Olive"]d[/color][COLOR="DarkOliveGreen"]i[/color][COLOR="DarkGreen"]e[/color][COLOR="Teal"]s[/color][COLOR="MediumTurquoise"]e[/color][COLOR="Cyan"]n[/color] [COLOR="PaleTurquoise"]M[/color][COLOR="LightBlue"]o[/color][COLOR="DeepSkyBlue"]n[/color][COLOR="RoyalBlue"]a[/color][COLOR="Blue"]t[/color][COLOR="Navy"]:[/color] [COLOR="PaleGreen"]3[/color][COLOR="Lime"]0[/color][COLOR="SeaGreen"]0[/color] [COLOR="Green"]M[/color][COLOR="DarkGreen"]B[/color]
  • peter9876 schrieb:

    ist gar nicht nötig beim w500v kann man auch ohne pw reconnecten einfach 192.168.2.1/cgi-bin/disconnect.exe bzw. 192.168.2.1/cgi-bin/connect.exe aufrufen


    Hallo!

    Geht das auch mit dem Speedport W 900V von der Telekom, wegen den neuen IP`s

    Vielen dank für eine Antwort, ich wäre froh, über eine Hilfe wegen diesem Router!

    Viele grüße an euch alle vom Hamburger21
    [FONT="System"][COLOR="Blue"]Hamburg meine Perle "NUR DER HSV"[/color][/FONT]
  • @stelzi
    Haste auch wget installiert???
    Ich ver mute nicht.

    Ich habe dir eine PN geschrieben.
    [SIZE="2"]Uploadz:[/SIZE]
    [COLOR="DarkOrchid"]G[/color][COLOR="DeepSkyBlue"]e[/color][COLOR="Cyan"]s[/color][COLOR="Lime"]a[/color][COLOR="Yellow"]m[/color][COLOR="Orange"]t[/color][COLOR="Magenta"]e[/color] [COLOR="Gray"]U[/color][COLOR="White"][COLOR="Silver"]p[/color][/color][COLOR="LemonChiffon"]l[/color][COLOR="Wheat"]o[/color][COLOR="Orange"]a[/color][COLOR="Orange"]d[/color][COLOR="SandyBrown"]r[/color][COLOR="SandyBrown"]a[/color][COLOR="DarkOrange"]t[/color][COLOR="Sienna"]e[/color][COLOR="DarkOrange"]:[/color] [COLOR="SandyBrown"]1[/color],[COLOR="Orange"]2[/color][COLOR="Wheat"]5[/color] [COLOR="LemonChiffon"]G[/color][COLOR="Yellow"]B[/color] [COLOR="YellowGreen"]/[/color][COLOR="YellowGreen"]\[/color] [COLOR="Olive"]d[/color][COLOR="DarkOliveGreen"]i[/color][COLOR="DarkGreen"]e[/color][COLOR="Teal"]s[/color][COLOR="MediumTurquoise"]e[/color][COLOR="Cyan"]n[/color] [COLOR="PaleTurquoise"]M[/color][COLOR="LightBlue"]o[/color][COLOR="DeepSkyBlue"]n[/color][COLOR="RoyalBlue"]a[/color][COLOR="Blue"]t[/color][COLOR="Navy"]:[/color] [COLOR="PaleGreen"]3[/color][COLOR="Lime"]0[/color][COLOR="SeaGreen"]0[/color] [COLOR="Green"]M[/color][COLOR="DarkGreen"]B[/color]
  • Soweit alles geklärt. Danke für die schnelle Hilfe.
    Und für die interessierten, die nur die IP vom Router reicht dafür nicht aus ;)

    Hier meine bat für den Zyxel Prestige
    @ECHO OFF
    wget -q -O - --user="admin" --password="PW" "http://192.168.1.1/Forms/DiagADSL_1?DiagResetADSL=ADSL Leitung zurücksetzen"