Nvidia Treiber setzt Skalierung von Syncmaster 226BW ständig zurück

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Nvidia Treiber setzt Skalierung von Syncmaster 226BW ständig zurück

    Hallo!
    Ich habe schon wieder ein Problem. Und zwar weigert sich mein Grafikkartentreiber die Skalierungseinstellung zu übernehmen.

    Ich kann zwar den 2. Punkt auf dem folgenden Screenshot auswählen, doch sobald ich "übernehmen" drücke flackert der Bildschirm einmal und es wieder auf den 3. Punkt gesetzt.
    Bevor ich den neuesten Treiber installliert hatte, war das ganze so, dass der 1. Punkt standardmässig gewählt war. Hier hatte das umstellen noch funktioniert; solange bis ich den Treiber geschlossen habe wurde der 2.Punkt angezeigt, doch sobald ich die Treibereinstellungen wieder öffnete, war wieder der 1. Punkt angewählt.

    So, hier nun mal der Screenshot:


    Ich würde mich freuen, wenn mir jemand helfen könnte, ich mag nicht meine Anwendungen gestereckt sehen, da dies meist doch recht hässlich aussieht und bei 22" sind die kleinen balken ja auch nicht so schlimm.

    Danke
    Nibbbler
    [SIZE=1]<<-Ihr sucht einen IPV? dann meldet euch bei mir!->>
    meine Ups und IPVs: hier[/SIZE]
  • Hey Nibbler,

    also ich hab denselben Moni (allerdings mit ATI Card); wo liegt denn genau das Problem? Hast Du unter Systemeinstellungen den Treiber installiert oder über die CD ? (zuerst über Systemsteuerung/System/Gerätesteuerung/Hardware/Monitor rechte Maustaste > selber nach Quelle suchen > TreiberDownload unter SAMSUNG's Digital World - Support

    Viel Erfolg,
  • problem ist zwar alt, aber imme rnoch aktuell. also nochmal ein push-post

    inzwischen hat auch der neue/die neueren grafikkartentreiber das nicht geändert. ich glaube, dass sich mein tft einfach dadrüber hinwegsetzt, hab aber im osd bis jetzt noch nix gefunden, mit dem man die skalierung aufheben kann, oder sonstiges.

    Nibbbler
    [SIZE=1]<<-Ihr sucht einen IPV? dann meldet euch bei mir!->>
    meine Ups und IPVs: hier[/SIZE]
  • native Resolution ist die Standard-Auflösung, mit der dein Monitor arbeitet. Dies ist höher als deine aktuell eingestellte.

    Deinstallier doch mal den Monitorteriber und verwende den Windows-Standardtreiber (alternativ kannst du auch im Gerätemanager selbst den Treiber aktualisieren, da musst du den Treiber selbst aussuchen, da windows Standard-Mon).

    Vielleicht hilft's
  • was hast du denn für eine Graka.
    es kann sein wenn du eine ältere NVidia Karte besitzt, diese die Auflösung von 1680x1050 nich unterstützt. Ich habe auch diesen Monitor, und bei mir war es so. Dann half nurmehr eine neue Karte.
    lg. orti.
  • native Resolution ist die Standard-Auflösung, mit der dein Monitor arbeitet. Dies ist höher als deine aktuell eingestellte

    stimmt icht. native auflösung des bildschirms ist 1680x1050. die ist auch eingestellt.
    daran kanns nicht liegen. treiber aktualisieren hat auch noch nichts gebracht.

    was hast du denn für eine Graka.
    es kann sein wenn du eine ältere NVidia Karte besitzt, diese die Auflösung von 1680x1050 nich unterstützt

    wirds auch nicht sein. hab ne geforce 8800gts 640mb. die schafft die auflösung locker.

    Nibbbler
    [SIZE=1]<<-Ihr sucht einen IPV? dann meldet euch bei mir!->>
    meine Ups und IPVs: hier[/SIZE]
  • laut diesen Details wird diese Auflösung von 1680x1050 nicht unterstützt.
    habe ich bei AMAZON gefunden.

    Produktmerkmale und technische Details
    Highlights
    Chiptakt: 580MHz, Speichertakt: 850MHz // Unified Shader/Pixel-Pipelines: [email protected], ROPs: 20, Speicherbus: 320-bit // unterstützt HDCP
    Technische Details
    Anschluss: 1 x 6-pin
    max. Verbrauch: ca. 102 Watt (bei Volllast)
    Grafikchip: GeForce 8800 GTS
    Taktfrequenz: 576 MHz
    Shader Version: 4
    Speicher-Kapazität: 320 MB vorhanden
    Typ: GDDR3
    Taktfrequenz: 1700 MHz
    Speicheranbindung: 320 Bit
    1. RAMDAC: 400 MHz
    2. RAMDAC: 400 MHz
    1024x768x32Bit: 240 Hz
    1280x1024x32Bit: 170 Hz
    1600x1200x32Bit: 120 Hz
    2048x1536x32Bit: 85 Hz
    2560x1600x32Bit: 60 Hz (Dual Link)
    MPEG2-Wiedergabe: Ja
    Encoding: Nein
    Direkte Anschlüsse: 2 x DVI-I Ausgang
    davon 2 x mit HDCP
    davon 2 x Dual Link
    1 x S-Video Ausgang
    Kompatibel zu: Windows 2000, Windows XP, Windows Vista
    Zubehör: Anleitung, 2x DVI auf VGA Adapter, S-Video auf Komponenten Adapter, S-Video Kabel
    Besonderheiten: Karte belegt zwei Slotblenden, SLI fähig
    Bemerkung: mit Kühlkörper und Lüfter inkl. Speicherkühlung
    Weitere Infos: Unterstützt DirectX 10 und OpenGL. 96 Unified Shader Units.

    gruß orti.
  • Speicher-Kapazität: 320 MB vorhanden

    meine hat 640, wie schon gesagt.
    die kann das auch... in allen möglichen anwendungen die die auflösung unterstützen ist das kein proeblem, läuft dann auch gut und flüssig.
    nur sobald was mit einer auflösung ankommt, die nicht dem 1680x1050 entspricht wird eben gestreckt und das ist hässlich.
    an meinem alten notebook kam dann automatisch der schwarze rand, wenn ich das strecken ausgeschaltet hatte.

    brachte hierbei aber nix, da ja nach dem drücken auf übernehmen das wieder sofort auf den zuvor angewählten punkt zurücksprang.

    Nibbbler
    [SIZE=1]<<-Ihr sucht einen IPV? dann meldet euch bei mir!->>
    meine Ups und IPVs: hier[/SIZE]
  • Nibbbler schrieb:


    wirds auch nicht sein. hab ne geforce 8800gts 640mb. die schafft die auflösung locker.


    Nur weil Sie höhere Auflösungen kann, heisst das noch lange nicht, dass sie diese auch unterstützt. Wobei ich das bei einer Gf8 nicht glaube.

    Nutzt du den Mon an einem Notebook?

    Hast du schon mal versucht, die Auflösung im Nvidiatreiber selbst oder rechtsklcik Desktop -> Eigenschaften->Einstellungen zu ändern? oder machst du das Ganze über die Bildschirmtreibereigenschaften?

    Der Nvidia-Treiber bietet so einen Punkt nämlich auch an.


    Eine weitere Idee: Ist deine Bildwiederholrate zu hoch eingestellt(>60HZ)?

    Dann kann dein Mon die Frequenz nich und das Ganze wird wieder zurückgesetzt...
  • Hast du schon mal versucht, die Auflösung im Nvidiatreiber selbst oder rechtsklcik Desktop -> Eigenschaften->Einstellungen zu ändern? oder machst du das Ganze über die Bildschirmtreibereigenschaften?

    Der Nvidia-Treiber bietet so einen Punkt nämlich auch an.


    Eine weitere Idee: Ist deine Bildwiederholrate zu hoch eingestellt(>60HZ)?

    hab ich alles versucht. über treibereinstellung verändern, über windowseinstellungen verändern, hat alles nix gebracht.
    bildwiederholrate stimmt soweit auch.
    [SIZE=1]<<-Ihr sucht einen IPV? dann meldet euch bei mir!->>
    meine Ups und IPVs: hier[/SIZE]
  • Hast du die Treiber unter abgesicchertem oder im "normalen" Modus deinstalliert?

    MAnchmal hilft es den Treiber im abgesicherten runter zu kicken Sowohl Graka als auch alle! installierten Mon-Treiber.

    Im abgesicherten Modus werden alle Treiber angezeigt die jemals installiert und nicht wieder richtig deinstalliert wurden. Das könnte dein Prob evtl lösen!

    Hast du deine Treiber im abgesicherten Modus deinstalliert oder im "normalen"? Falls du sie nicht im abgesicherten deinstalliert hast, versuch das noch. Erst softwaremäßig und dann noch zusätzlich im Gerätemanager schauen, ob da ein Graka oder Mon-Treiber da is. Die alle! weghauen.

    Ansonsten hilft evtl ne Rep installation:

    Das Tut findest du hier: Reparaturinstallation XP

    Außer deinen Treibern und deinen Winupdates muss nix neu gemacht werden. Auch diene Benutzerprofile bleiben vorhanden

    Greetz Doc


    //edit: Keine Doppelposts bitte! Rules lesen!
    mfg
    Imperator