Kein Zugriff auf "Run" in der Registry

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Kein Zugriff auf "Run" in der Registry

    Hi @ all!

    Beim Lappi von meiner Schwester ist folgendes Problem.
    Habe schon ixquick schon befragt, aber nichts darüber gefunden.

    Wenn ich auf den Schlüssel
    "HKEY_Local_Machine\Software\Microsoft\Windows\Current Version\Run"
    zugreifen will kommt die Fehlermeldung:

    Titel: Fehler beim öffnen des Schlüssels
    Meldung: Run kann nicht geöffnet werden.

    Weiß wer woran das liegt?

    Schon mal ein Dankeschön für eure Hilfe!

    Mfg Tigga!

    User helfen Usern: die FSB-Tutoren! (Zum Chat) mit den Tutoren
  • Bist du Admin auf dem Schlepptop? Wie hangelst du dich zu dem Schlüssel hin?

    Schon mal probiert alles nacheinander anzuklicken?

    Sonst unter HKEY_Users gibts nochmal das gleiche.

    Oder besorg dir tuneup oder so dann bekommst du die Einträge angezeigt.
    [SIZE=1]
    Was ist der Unterschied zwischen einem U-Boot und MS Windows?
    Keiner, sobald man ein Fenster aufmacht, fangen die Probleme an
    Alle Tips von mir ohne Gewähr und auf eigenes Risiko !!
    UP1 UP2 UP3[/SIZE][SIZE=1]
    [/SIZE]
  • DOcean schrieb:

    Bist du Admin auf dem Schlepptop? Wie hangelst du dich zu dem Schlüssel hin?

    Schon mal probiert alles nacheinander anzuklicken?

    Sonst unter HKEY_Users gibts nochmal das gleiche.

    Oder besorg dir tuneup oder so dann bekommst du die Einträge angezeigt.


    Ja, ich bin Admin.

    Ich geb unter Ausführen regedit ein und klick nacheinander alles an.

    Unter HKEY_USERS gibt es schon das gleiche, aber unter HKEY_LOCAL_MACHINE sind nunmal auch andere Einträge vorhanden.

    Gibt es denn nicht eine andere Möglichkeit als tuneup oder ähnliches?

    Oder hilft nur Format C: ?

    Mfg, der hilflose Tigga!

    User helfen Usern: die FSB-Tutoren! (Zum Chat) mit den Tutoren