Verbindung über Crossoverkabel --> Geschwindigkeit 100MBit/1GBit?

  • geschlossen
  • Frage

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Verbindung über Crossoverkabel --> Geschwindigkeit 100MBit/1GBit?

    Hallo Leute!

    Da ich mit den Notebook öfters größere Datenmengen mit dem PC austausche, habe ich das bis jetzt immer mit einem Crossoverkabel gemacht. Weil die Geschwindigkeit mit 100 MBit nicht gerade berauschend ist (4GB in rund 25 Minuten) und die NIC im PC eine Gigabit (Intel Pro) ist, habe ich mir eine Cardbus NIC für den Notebook besorgt. Die hat den RealTek 8110 Chipsatz und kann auch Gigabit.

    Als Crossoverkabel habe ich ein Cat5e dazu gekauft. Zu meiner Überraschung werden die Daten jedoch mit der gleichen Geschwindigkeit wie bisher übertragen.
    Wenn ich die aktive Netzwerkverbindung anklicke, wird auf beiden Seiten 1GBit/sec angezeigt. Habe auch schon versucht die Geschwindigkeit auf beiden Seiten manuell auf 1GBit zu stellen. Auch nicht schneller.

    Kann mir das jemand erklären? Was läuft da falsch? :confused:
    Viele Grüße,
    berki
  • Kabel der Kategorie 5 werden häufig bei strukturierten Verkabelungen von Computernetzen wie zum Beispiel Fast- oder Gigabit-Ethernet verwendet. Dies hat die weite Verbreitung von 1000Base-T (Gigabit Ethernet) gefördert, da hierzu lediglich eine Cat-5-Leitung benötigt wird.

    aus wikipedia

    Deine Platten werden das alles bremsen...

    kannst ja mit hdtach mal die platten messen
    [SIZE=1]
    Was ist der Unterschied zwischen einem U-Boot und MS Windows?
    Keiner, sobald man ein Fenster aufmacht, fangen die Probleme an
    Alle Tips von mir ohne Gewähr und auf eigenes Risiko !!
    UP1 UP2 UP3[/SIZE][SIZE=1]
    [/SIZE]
  • Es müssen nicht zwingend die Platten sein, wobei das natürlich auch ein Grund sein kann, denn 1Gbit/s entspr. 128MB/s und das schafft kaum eine Festplatte. Ich tippe dennoch auf den Quality of Service Dienst (QoS-Paketmanager). Der hat bei mir auch alles ausgebremst. Hab ihn dann deinstalliert und seitdem krieg ich auch nahezu volle Bandbreite bei der Übertragung - lediglich die Festplatte kommt nicht mehr hinterher, aber einen Unterschied merkt man deutlich. ;)

    Tapedeck
  • Das mit dem QoS-Paketmanager werde ich mal checken. Das könnte auch der Grund sein, daß ich bei einem anderen PC, der eine etwas langsamere HD hat ca. 40% mehr Leistung bekomme, als mit 100MBit-Lan.

    In dem Notebook habe ich eine Samsung HM160JC Platte. Macht 60MB/Sec.

    Aber mal eine andere Frage. Die Netzwerkkarte sitzt ja im PCMCIA-Slot. Könnte das die Bremse sein? Was macht denn die Schnittstelle an Datenübertragung?
    Viele Grüße,
    berki
  • Hast ja recht!:lins:
    Also das Notebook hat Cardbus, was lt. Wikipedia die gleiche Geschwindigkeit wie PCI hat. Das ist also ok. Bleibt noch der QoS-Paketmanager. Das werde ich morgen mal an dem Büro-PC überprüfen.
    Viele Grüße,
    berki
  • Und generell kann man mit netio die Geschwindigkeit messen ohne die Frage nach Festplatte o.ä. als Bremse zu haben.

    Ich habe da auch nicht den Supertollen Geschwindigkeitszuwachs bei GigBit netz.
    Mehr so Richtung 2mal schneller als 100Mbit.