Problem: Sie sind nicht berechtigt ...

  • Vista

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Problem: Sie sind nicht berechtigt ...

    Liebe Freesoft-Board'ler,

    langsam freunde ich mich mit dem Vista Home Premium an.

    So schlecht, wie öfters beschrieben, ist es nicht - bis auf das Rumzicken. Und darum geht es mir diesmal.

    Beispiel: ich möchte eine Datei von CorelDraw (.cdr) kopieren oder öffnen. Vista ist natürlich der Meinung: "Ohhh, der hat erst mal keine Rechte das zu tun".

    Nun ist es müssig, jede Datei einzeln im Register "Sicherheit" auf "Jeder" umzustellen.

    Meine Frage: gibt es ein Tool (Programm) oder einfachen Weg, ein für allemal die Dateien zur Verwendung frei zu stellen? Das Prob. tritt auch bei OpenOffice Dateien auf. Ich möchte nicht hunderte von Dateien umstellen müssen.

    Bisher löse ich das wie folgt:

    Schritt 1:
    • Datei rechts anklicken --> Eigenschaften --> Sicherheit --> erweitert
    • Register: Besitzer --> bearbeiten --> Weitere Benutzer oder Gruppen
    • Neues Fenster --> erweitert
    • Neues Fenster --> jetzt suchen --> unten im Feld "JEDER" auswählen --> Ok --> Ok --> Ok
    • Meldung: Windows Sicherheit --> Ok --> Ok --> Ok


    Schritt 2:
    • Datei erneut rechts anklicken --> Eigenschaften --> Register: Sicherheit --> bearbeiten --> hinzufügen --> erweitert - "jetzt Suche" starten --> "Jeder" auswählen --> Ok --> Ok --> Ok --> Ok


    Fertig (und genervt). Jetzt lässt sich mit der Datei arbeiten, aber hey,
    :flag: das kann's doch wohl nicht sein, oder?

    Bitte um einfacheren Lösungsweg.
    Dr-Kimble - auf der Flucht .............................. (wie immer )
    ONE Power PC - Athlon 64 X2 6000+ 3 GB RAM PC667 - 500 GB HDD - VI$TA HomePremium
    Monitor: ASUS VW222S
  • Ordner mit rechter Maustaste anklicken
    -> Eigenschaften -> Reiter Sicherheit -> Erweitert -> Reiter Besitzer -> Bearbeiten -> weitere Benutzer oder Gruppen -> Benutzer eingeben -> OK
    Haken bei -> Besitzer der Objekte und untergeordneten Container ersetzen
    Übernehmen & OK
    2 Meldungen mit Ja und OK bestätigen, ......ferdich

    Am besten so hab ichs gemacht auf Arbeitsplatz,also Computer:\C Laufwerk-rechte Maustaste-Eigenschaften-Sicherheit-Bearbeiten.

    Dort Deinen Namen mit dem Du Dich als Admin Anmeldest und alles auf Vollzugriff stellen.Übernehmen fertich.

    Wenn Dich diese Hinweisschilder des UAC nerven.
    Mit ein paar Klicks kann man diese Funktion deaktivieren und falls nötig wieder aktivieren.

    Start --> Ausführen --> msconfig --> Enter --> Tools

    Hier findet man die Funktion "Benutzerkontoschutz deaktivieren". Nach einem Neustart wird dann kein Warnhinweis mehr angezeigt.

    Oder

    1) Sicherheitscenter aufrufen (findet man in der Systemsteuerung)
    2) Dort dann auf der linken Seite die Auswahl "Die Sicherheitscenter-Benachrichtigungsmethode ändern" auswählen, dann 2. oder 3. Möglichkeit (von oben) - zum Unterdrücken der Warnmeldung(en) - wählen.

    Greetz Firecat.
    [COLOR="Blue"][SIZE="3"]Das Problem ist nicht der Computer,das Problem sitzt davor.[/SIZE][/color]