Comp stürzt ab! Netzteil überlastet?

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Comp stürzt ab! Netzteil überlastet?

    Mein neuer Dell PC lief ca. 1/2 Jahr wirklich prima. Jedoch seit kurzem habe ich einige Stabilitätsprobleme und ich vermute das dies am Netzteil liegt da ich einige zusätzliche Hardware angeschlossen habe und der PC nur über ein 375 Watt Netzteil verfügt. Vor allem bei Rechnerintensiven Anwendung wie Videos decoden usw. aber auch mit DVB-Viewer bekomme ich zeitweise einen kurzen Bluescreen, danach bootet der Rechner neu?!!

    Mein PC:

    Dell Dimension 9200
    CPU: Intel Core 2 Duo E6600
    RAM: 4x 1024 MByte Corsair
    Mainboard: Dell 0WG855
    Grafik: nVidia GeForce 7900 GS 256 MByte
    Sound: Creative SB Audigy Advanced HD
    Pinnacle DVB-S Box
    Opt. Laufwerke: DVD-ROM + Brenner
    HDD: 2x Samsung SP2504C SATAII 250 GByte
    Netzteil: Dell 375 Watt
    Lüftung: 1x 92mm Netzteil, 1x 120mm Front, 1x 80mm Front

    Weiters angeschlossen ist noch:

    Midi Keyboard
    Externe Festplatte
    Logitech G25 Racing Wheel
    Logitech Cordless Gamepad
    Fernbedienung-Empfänger
    Funk Maus + Tastatur
    noch ne Maus
    USB-Hub

    Ist ein 375 Watt Netzteil ausreichend für diese Komponenten oder nicht? Kann es daran liegen oder doch eher an einem Software Problem?

    Vielen Dank schon mal,

    mfg DKMDD
  • Welche neue Hardware hast du eingebaut? Ist der Fehler sofort danach
    aufgetreten?

    Kommt auf das Netzteil an, keine Ahnung von welchem Hersteller die Dell Netzteile produziert werden. Kann ausreichend sein - muss aber nicht.

    Könnte auch ein Temperaturproblem sein. Falls du den Ram neu hast, dieser Fehler ist typisch bei zu scharfen Ram-Timings/zu hohen Takt. Gerade bei 4 Modulen kommen einige Mainboards ins straucheln, auch wenn es Corsair sind.

    Schalte mal den automatischen Neustart ab, dann kannst du die Meldung im Bluescreen lesen. Poste die dann mal hier.

    Unter WinXp musst du auf Systemsteuerung -> System -> Erweitert -> bei "Starten und Wiederherstellen" auf Einstellungen -> das Kästchen "autom. Neustart durchführen" deaktivieren
    Pedal to the metal
  • Also den Ram habe ich schon länger, an dem liegt es nicht glaube ich. Vor ca. 1 Woche habe ich erst das Logitech Cordless Gamepad angeschlossen. Der Fehler ist aber erst gestern Abend das erste mal aufgetreten und seit dem immer öfter?!! Komisch ist das ich bei Games bis jetzt noch keine Probleme hatte. Ich werde nun mal auf den nächsten Crash warten und dann den Bluescreen posten.

    Wie sieht es überhaupt aus wenn ich mir demnächst die Geforce 8800 kaufen werde? Dann würde ich doch sowieso ein stärkeres benötigen, oder?

    Bluescreen:

    DRIVER_IRQL_NOT_LESS_OR_EQUAL
    *** STOP: 0x000000D1 (0x00+2FFEA, 0x00000002, 0x00000000, 0xB848CC1F)
    *** Ks.sys - Adress B848CC1K bal at B8488000, Datestamp 41107ef8
  • Moin!

    Also das Netzteil sollte ja ausreichend für die Komponenten sein, die von Anfang an eingebaut waren. Was alles hast du nachgerüstet? Am häufigsten überschätz man den Verbauch eines PC's doch, die neuste Generation verbraucht doch immer mehr. Ich nutze zwar noch keinen Dual Core, doch habe ich 3 interne/ 1 externe HDD, eine 7900GTO, Tv Karte, Soundkarte und 4 Lüfter und dazu noch 2 Laufwerke. Und mein 400W Netzteil von BeQuiet reicht bis jetzt aus. Die Cpu habe ich dazu noch einwenig übertacktet.
    Doch bei deiner Situation würde ich mal davon ausgehen, wenn ich dann weiß was du alles nachgerüstet, dass es an dem Netzteil liegt. Dell baut denk ich mal kein "zu" starkes Netzteil (kosten zu sparen) ein.
     Gruß King Pin 
  • Ja also die Eingabegeräte verbrauchen eher wenig/kaum Strom, dafür die TV Karte und die 4 RAM ziehen natürlich mehr. Wenn die Externe läuft natürlich auch aber die läuft denk ich mal ja nicht immer wenn der PC an ist.
    Hast du die CPU übertaktet oder irgendwas an der Stromversorgung geändert? (Undervolting)
    Wenn das nicht zu trifft, würd ich dir wohl mahl empfehlen, ein neues Netzteil, aber von einem guten Markenhersteller, dir zu besorgen. Ich denk das ein Netzteil zwischen 400-500W reichen sollte.
    Ich bevorzuge BeQuiet, aber auch Enermax hat gute wie Tagan
     Gruß King Pin 
  • Ne, getaktet habe ich nicht. Hm, da ich gestern sowieso noch beschlossen habe mir die GeForce 8800 GTX/Ultra zu kaufen wird ein neues Netzteil sowieso fällig werden.

    Auf was muss ich beim Netzteilkauf alles achten, der Wirkungsgrad soll ja sehr wichtig sein habe ich mal gelesen. Und die Anschlüsse werden ja auch verschieden sein oder?

    Werde mich mal bei deinen genannten Marken umsehen,

    mfg
  • Also die Temperatur würd ich immer im Auge behalten. Oder hast du mal geprüft ob die Lüfter die im PC sind auch alle gehen?

    Ein gutes Progi ist Speedfan SpeedFan 4.33 Deutsch - Download - CHIP Online

    Was mich aber dann wieder wundert ist die Sache mit dem Bluescreen. Das hat ja eigentlich nix mit der Temp zu tun sonder eher mit deinem Windoof.
    Solltst vielleicht mal wiedern neues Draufspielen, wird wahrscheinlich mal wieder Zeit.

    Aber auf alle Fälle ist ein besseres Netzteil eine gute Idee, besonders wenn du dir jetzt noch ne neue Graka holen willst.
  • Die Leistung ist etwas zu groß für dein System. Kann Dir dieses empfehlen:
    Corsair HX520.
    Habe ich selbst seit gut 2 Monaten im Einsatz. Reicht für aktuelle Hardware vollkommen aus. Bei mir wäre das ein Q6600 + 8800 GTX, ist leise und 5 Jahre Garantie.

    Viele Grüße!
  • Dell Dimension 9200
    CPU: Intel Core 2 Duo E6600
    RAM: 4x 1024 MByte Corsair
    Mainboard: Dell 0WG855
    Grafik: nVidia GeForce 7900 GS 256 MByte
    Sound: Creative SB Audigy Advanced HD
    Pinnacle DVB-S Box
    Opt. Laufwerke: DVD-ROM + Brenner
    HDD: 2x Samsung SP2504C SATAII 250 GByte
    Netzteil: Dell 375 Watt
    Lüftung: 1x 92mm Netzteil, 1x 120mm Front, 1x 80mm Front

    Sorry aber JEDES MAL WENN ICH SOWAS LESE KÖNNTE ICH ******

    Schonmal versucht nen Ferrari mit nem Golfmotor zu fahren? Kommt aufs selbe raus. Ich hatte noch KEINEN Dell PC vor mir der ein vernünftiges Netzteil hatte. 375 Watt reichen zwar, aber wie gesagt: Golf Motor im Ferrari. Das geht er läuft. Aber das hat dieselbe wirkung wie wenn du einen Motor immer im roten bereich fährst.

    Das is kein flame beitrag gegen dich aber gegen Dell. Wiel die IMMER solche popelnetzteile verbauen. wie gesagt immer dasselbe.

    Ich empfehle dir ein 500Watt NT MINDESTENS. Und netzteile sind geräte wo man NICHT sparen sollte.

    MFG

    Arsimael