E6300 übertakten

  • Frage

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • E6300 übertakten

    Hi

    ich wollte jetzt mal meinen CPU übertakten, da es ja immer heißt das sich der E6300 so gut übertakten lässt.

    Ich hab jetzt erstmal im Bios den CPU FSB von 266 auf 300 angehoben.

    Everest zeigt mir jetzt während des Systemstabilitätstests ein Temperatur von knapp 60°C pro Kern an, im normalen Windowsbetrieb sind es etwa 40-50°C.

    Sind 60°C nicht etwas viel? Vorher war die Temperatur deutlich geringer. Oder ist das bei solch geringem übertakten schon normal?

    Ich besitze außerdem leider nur 667 Arbeitsspeicher, der hat einen Takt von 333MHZ. Theoretisch könnte ich meine CPU FSB doch dann auf den selben Takt bringen ohne das der Arbeitsspeicht übertaktet werden müsste, sehe ich das so richtig?

    Würde ich jetzt meinen CPU höher takten, taktet sich der Arbeitsspeicht dann automatisch mit hoch? Und könnte ich das ohne weiteres machen?

    Muss ich außerdem noch andere Sachen ändern oder reicht es wenn ichs den FSB erhöhe?

    Bis zu welche Temperatur kann ich den Prozessor etwa übertakten? Und wieviel GHZ schafft er etwa?

    Sorry für die wahrscheinlich dummen fragen, aber ich kenn mich mit dem bertakten überhaupt nicht aus. :)

    Hier noch mein System:
    sysProfile: ID: 27776 - Tobias1
    (sind noch die alten CPU-Werte)

    Ich hoffe mir jemand helfen.

    mfg Tobias1
  • Hallo Tobias,

    das Thema interessiert mich auch, da ich den gleichen Prozessor habe. Wollte nur mal wissen wie und wo du die Übertaktung vorgenommen hast. Gibts da Tools für??

    ciao dingoo
  • ich habe im bios einfach den cpu fsb von 266 auf 300 erhöht.

    Dort gibts es irgendwo so eine option, ist aber von mainboard zu mainboard verschieden, müsst einfach mal gucken.

    Allerdings muss man so weit ich weiß noch etwas an dem v-core ändern, hatte den mal verringert doch dann ist pc immer abgestürtzt. Kann mir vielleicht wer sagen wie hoch ich den etwa einstellen muss?

    Und was ist mit den volt zahlen für pci und so? Soweit ich weiß muss man die irgendwie fest einstellen. Hat davon wer Ahnung?
  • servus
    Ich habe noch!! einen 6300 mitnem abit und 975x chipsatz.Meiner läuft mit FSB 400 und eine v-core von 1,425 äußerst stabil.(du kannst bei einer guten lüftung bis 1,5V gehen)habe auch nur 667RAM drinnen aber D9GNH micron,ich denk aber das so ziemlich jeder ram einen fsb von 400 mitmacht,wenn man dem2.0V gibt.
    benutze beim takten einen ram-teiler dass du nie über 800MHZ Ram-takt kommst.

    den takt von PCI+PCIe manuell festlegen.nicht übertakten!!
    mfg
    reinhardrudi
  • Ihr könnt im BIOS ( was von mainboard zu mainboard unterschiedlich ist ) den fsb erhöhen.

    Multiplikator*fsb = Mhz
    8*400 = 3200 Mhz = 3,2 Ghz

    Und 60 ° im normalbetrieb ( surfen/musik hören etc. ) ist ziemlich hoch und nicht zu empfehlen. Denn die CPU kann unter Vollast sich bis zu 30 Grad erhöhen. Ihr solltet also mal nach den Höchstwerten der Temperaturen für eurer CPU suchen.

    Außerdem ist übertakten mit dem Standart-Lüfter nicht zu empfehlen.
    Viel Glück.
  • danke erstmal für eure hilfe.:)

    werde es dann mal mit dem v-core probieren und gucken wo ich das andere einstellen kann.

    Außerdem ist übertakten mit dem Standart-Lüfter nicht zu empfehlen

    hatte mir auch extra einen CoolerMaster HyperTX Intel geholt.

    Als Mainboard hab ich übrigens das Gigabyte 965P-DS3, was ja eigentlich zum übertakten recht gut geeignet sein soll.

    Mein Ram ist Kingston Value Ram.

    Ich werde das mit dem übertakten dann morgen nochmal testen, da ich erst nochmal die wärmeleitpaste erneuern wollte. Im normalen widowsbetrieb wird mein rechner nämlich seit dem letzten cpu ausbau fast 40° heiß (vorher warens ende 20)
  • Ich habe jetzt nochmal im bios geguckt.

    Dort gibt es PCI Express Frequency (Mhz), das müsste dann ja der pcie takt sein, auf welchen wert soll ich den einstellen? Ist gibt nämlich nur auto und die ganzen zahlen.
    PCI takt find ich nirgens.

    Dann ist dort noch System Memory Multiplier. Auf was soll ich das einstellen?

    Mein Vcore beträgt jetzt 1,35, soll ich den dann also erhöhen? Und wird der cpu dadurch dann nicht noch heißer?
  • servus
    1.)PCIe takt is 100MHZ
    2.)den memory-teiler so einstellen das am ende ca.FSB400 rauskommt.(kannst z.b.mit CPUZ unter windows überprüfen)
    3.)durch erhöhen des v-core in verbindung mit der takt erhöhung wird deine cpu deutlich heißer!!!!
    ich würde erstmal schaun wie hoch sich deine cpu takten läßt wenn die v-core 1,4v beträgt.
    mfg
    reinhardrudi
  • ich habe jetzt nochmal die wärmeleitpaste erneuert und den Standort meines PCs geändert (stand zu dich an der Heitzung).

    allerdings zeigt everest immer noch folgendes an:
    CPU: 23°
    1. Kern: 34°
    2. Kern: 33°

    Also sind die Kerne immer noch zu heiß.

    Wenn ich jetzt den Systemstabilitätstest von Everest starte wird mein cpu sofort fast 60° heiß.
    Außerdem verringert mein PC im normalen betrieb den multiplikator von 7 auf 6.

    Irgendwie ist der CPU schon so viel zu heiß, da brauch ich gar nicht erst was übertakten.
    Woran könnte das denn liegen das er plötzlich so warm wird? Früher war er im normalen betrieb so mitte/ende 20°. Und unter last ist er auch nie so heiß geworden.


    EDIT
    Ich habe jetzt die wärmeleitpaste nochmal neu aufgetragen und diesmal etwas dünner.

    Nach einer halben stunde voller cpu auslastung (mit Intel Thermal Analysis Tool) werden jetzt folgende Temperaturen angezeigt:
    CPU: 46°
    1. Kern: 53°
    2. Kern: 53°

    ist das in ordnung?

    Im normalen Betrieb wird jetzt nach der halben stunde voller auslastung folgendes angezeit:
    CPU: 24°
    1. Kern: 33°
    2. Kern:32°

    An den Temperaturen im normalen betrieb hat sich also nichts geändert, aber immerhin wird er unter voller auslastung jetzt nicht mehr so heiß.
  • Die Temps sind völlig in Ordnung, wenn ich mir deine Temperaturen so ansehe, du hats noch massig Luft nach oben.

    53° unter Last sind absolut unkritisch - so heiß wurde mein E6600 schon mit Standardtakt (mit Wasserkühlung(!)), aufgrund der extrem geringen VID von 1,225V, die geringste VID, die intel vergibt. Nun läuft er seit Wiehnachten letzten Jahres mit 3600Mhz, wobei er mit DualPrime locker auf ~75° kommt. Hört sich extrem hoch an und wäre dauerhaft sicherlich nicht gesund, aber wann wird schonmal im Alltag eine derartige Vollast erzeugt -> nie. Solange die CPU nicht throttled oder fehlerhaft rechnet ist alles im grünen Bereich.
  • 53°C mit ner wakü bei standardtakt is ja wohl mal absolut nicht annehmbar und die VID hat damit sowieso nix zu tun.
    ach und 75°C wäre ~ 10°C von Tjunction entfernt und somit extrem ungesund und viel zu hoch.

    @Tobias1
    53°C unter last sind ok, wird mein e6300 @2,7ghz auch ungefähr.
    [SIZE="1"][LEFT]Meine Groups: Anti-Apple-Gruppe | Sysprofiler | Screenshoträtsel-Rätsler[/LEFT][/SIZE]
    [RIGHT]Mein Rechner[/RIGHT]
    Save the Cheerleader, Save the World.

  • 53°C mit ner wakü bei standardtakt is ja wohl mal absolut nicht annehmbar und die VID hat damit sowieso nix zu tun.


    Dann gib mir eine andere vernünftige Erklärung für diese extreme Hitzenentwicklung. Wassertemp ist absolut im Rahmen, Die WLP mehrfach neu aufgetragen worden und mittlerweile durch eine Metal Pad ersetzt worden.
    Die VID hat sehr wohl etwas mit der Hitzenentwicklung zu tun - ein C2D mit einer VID von 1,225V wird bei 1,3V wesentlich heißer als ein C2D mit einer VID von 1,3V.


    ach und 75°C wäre ~ 10°C von Tjunction entfernt und somit extrem ungesund und viel zu hoch.


    Ich weiß, in der Theorie müsste er längst throtteln - tut er aber nicht. Das 75° eigentlich im roten Bereich liegen ist mir auch klar, aber ich hatte mir nicht extra eine Wakü angeschafft, um die CPU auf Standardtakt laufen zu lassen. Zumal die CPU mittlerweile seit über einem 3/4 Jahr problemlos so läuft.
  • Tobias, erstmal zur wärmeleitpaste. Diese muss so dünn wie nur möglich aufgetragen werden. Einen Stecknadelkopf großen Klecks auf der cpu verteilen und mit z.B. einer Plastikkarte (Diese WoW Prepaid Karten eignen sich dafür gut^^) abziehen, die WLP soll wirklich nur kleine mit dem Auge kaum, bzw. nicht erkennbare Unebenheiten ausbessern.

    Zu deinem Ram, ich habe auch den Kingston ValueRAM DDR2-677, der lässt sich ohne probleme bei einer Spannung von 1,8V auf 400FSB bringen (5-5-5-15).

    Also so würde ich beim übertakten vorgehen:
    1. Die Ram Spannung auf 1,8V setzen
    2. Die Ram Timings auf 5-5-5-15 setzen
    3. Den V-Core auf 1,35V setzen
    4. Den FSB auf 400 stellen (Entspricht glaube ich 2,8Ghz)
    5. Den Memory teiler auf 1:1 stellen

    Natürlich solltest Du dich vorher mit deinem Mainboard befassen, da es durchaus seien kann das dein System nicht mehr bootet. In diesem Fall hast du entweder die möglichkeit im Bios den V-Core zu erhöhen (starker temperatur anstieg) oder den FSB runter zu schrauben bis dein System wieder richtig bootet. Da ich mich mit deinem MB nicht auskenne kanns aber auch durchaus sein das du bei einem fehlgeschlagenem Versuch eine Clear RTC RAM (CLRTC) durchführen musst, dabei muss ein bestimmter Jumper auf dem board umgesteckt werden um das Bios zu reseten.
    Falls du deinen gewünschten Takt erreicht hast und dein System ordnungsgemäß bootet empfehle ich einen Stresstest (CPU und RAM) mit einer dauer von min. 2 Stunden (CPU sollte nicht über 60° gehen, denn der Sommer kommt bestimmt).

    Natürlich alles ohne Gewähr jedem sollte es klar sein das ausgerechnet er derjenige unter den tausenden sein kann der seine Hardware beim OC zerstört.

    MFG Aoshy

    PS.: Ich empfele eine gute Gehäusebelüftung, besonders da der RAM ja keinen eigenen Kühler hat. Also mindestens 2 Gehäuse lüfter im Gehäuse haben und ordentlich verkabeln.
    [COLOR="Black"]Vista Home Premium 64Bit:[/color] [COLOR="DimGray"]Asus P5N-E SLI,[/color] [COLOR="Gray"]Intel Core 2 Duo E6420,[/color] [COLOR="DimGray"]4x Kingston 1GB DDR2-667,[/color] [COLOR="Gray"]Asus EN8800GT[/color]
    [COLOR="Navy"]Xubuntu:[/color] [COLOR="RoyalBlue"]EEE PC 900A[/color]
    [COLOR="Teal"]Microsoft Pocket PC Version 4.20.0:[/color] [COLOR="Cyan"]Yakumo delta 300 GPS[/color]
  • nile schrieb:

    Die VID hat sehr wohl etwas mit der Hitzenentwicklung zu tun - ein C2D mit einer VID von 1,225V wird bei 1,3V wesentlich heißer als ein C2D mit einer VID von 1,3V.

    das einzige was die TDP beeinflusst ist die tatsächlich anliegende spannung. die vid ist sowas von egal...
    [SIZE="1"][LEFT]Meine Groups: Anti-Apple-Gruppe | Sysprofiler | Screenshoträtsel-Rätsler[/LEFT][/SIZE]
    [RIGHT]Mein Rechner[/RIGHT]
    Save the Cheerleader, Save the World.

  • das einzige was die TDP beeinflusst ist die tatsächlich anliegende spannung. die vid ist sowas von egal...


    Nein, ist sie nicht. Es ist eine bekannte Tatsache, dass CPUs mit
    standardmäßig niedrigen VIDs bei erhöhter VCore heißer werden, als CPUs, die standardmäßig mit höherer VCore arbeiten. Sobald die Suchfunktion im Forumdeluxx wieder geht, kann ich dir da auch entsprechende Begründungen liefern ;)
  • erstmal vielen Dank für eure ganzen Antworten.:)

    53°C unter last sind ok, wird mein e6300 @2,7ghz auch ungefähr.

    das ist schonmal gut, dann kann ich ihn ja nochmal etwas höher takten und gucken wie heiß er dann wird

    Tobias, erstmal zur wärmeleitpaste. Diese muss so dünn wie nur möglich aufgetragen werden.

    okay, hab ich:)

    PS.: Ich empfele eine gute Gehäusebelüftung, besonders da der RAM ja keinen eigenen Kühler hat. Also mindestens 2 Gehäuse lüfter im Gehäuse haben und ordentlich verkabeln.

    ich habe 3, 2x120cm und 1x80cm. Waren bei meinem Gehäuse dabei (Thermaltake Soprane VB1000)

    Zurzeit habe ich den CPU jetzt auf 2,1GHz laufen, also nen FSB von 300.
    Und die Temperaturen sind vielleicht 1° höher als beim Standarttakt.

    Ich werde dann mal gucken wie hoch ich ihn noch bekommen kann.

    Danke nochmal.
  • nur durchs hochtakten werden die temperaturen auch kaum steigen, ebenso der stromverbrauch. worauf es wirklich ankommt ist die anliegende spannung.
    am besten stellst halt mal 1,25V vcore oder so ein (und natürlich auch die nb spannung entsprechend) und guckst wie weit du kommst. 350mhz fsb und mehr sollten ja locker drin sein
    [SIZE="1"][LEFT]Meine Groups: Anti-Apple-Gruppe | Sysprofiler | Screenshoträtsel-Rätsler[/LEFT][/SIZE]
    [RIGHT]Mein Rechner[/RIGHT]
    Save the Cheerleader, Save the World.