Vista start menü

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Vista start menü

    Hallo FSBler ;) ,

    habe fogendes prob.

    habe XP drauf gehabt ... dann dachte ich mir ... mache ich mal Vista auch mit drauf ^^(als 2ted BS)
    aber nachdem ich Vista getestet habe wollte ich es wieder löschen ... (habe d formatiert (da war Vista drauf)) nun habe ich das prob das sich ja in der mir bei booten immer noch Vista anbietet ...
    das will ich nicht mehr !
    ich will das der das so wie früher macht das mein PC einfach nur XP hochfährt ohne das ich das vorher auswählen muss ..
    getestet habe ich folgenden schritt
    Arbeitsplatz>eigenschaften>erweitern>Starten usw. >einstellungen und da auf XP gestellt aber das ist schon ...

    nun muss ich ja in die boot.ini und das änderen

    kann mir wer sagen wie und was ich machen muss ...

    danke

    MfG

    BlueBull
    [SIZE="4"][FONT="Verdana"]User helfen Usern: Die FSB-Tutoren!
    [/FONT][/SIZE]
  • Ganz einfach.

    Start--Ausführen.Dort eintippen msconfig dann bei boot-ini den einen Pfad mit Vista löschen.
    Markieren (in voller Länge), [Entf] drücken, Speichern
    Fertig Neustart machen und freuen.

    Greetz Firecat
    [COLOR="Blue"][SIZE="3"]Das Problem ist nicht der Computer,das Problem sitzt davor.[/SIZE][/color]
  • Wenn du in den Einstellungen XP gewählt hast, dann hast du damit bereits die boot.ini verändert. Wenn es dir nur darum geht den Eintrag zu entfernen, dann musst du die eine Zeile der boot.ini löschen, die auf dein Vista zeigt.

    Unter [operating systems] sollte nur eine Zeile stehen, die so anfängt:
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS

    Deine Platte D hat anstatt einer 0 eine 1 stehen - die Zeile kann weg!

    @Firecat
    Wenn ich ENTF drücke passiert nichts. Man kann die Zeile ja manuell löschen.

    EDIT:
    Aha! Erst auf "Alle Startpfade überprüfen" klicken. Dann bei der Meldung mit dem ungültigen Betriebssystem kommt die Frage ob die Zeile gelöscht werden soll.
  • ?

    also bei mir sieht das ganze so aus
    ;
    ;Warning: Boot.ini is used on Windows XP and earlier operating systems.
    ;Warning: Use BCDEDIT.exe to modify Windows Vista boot options.
    ;
    [boot loader]
    timeout=0
    default=multi(0)disk(0)rdisk(0)partition(0)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home Edition" /NOEXECUTE=OPTIN /FASTDETECT


    was davon kann weg?
    das BS was laufen soll ist auf C
    [SIZE="4"][FONT="Verdana"]User helfen Usern: Die FSB-Tutoren!
    [/FONT][/SIZE]
  • Bloß nicht die Zeile löschen!

    Komisch. Durchsuche mal bitte alle Platten nach einer Datei, die den Text enthält, die dir beim Booten angeboten wird.

    Kanns sein, dass du dich vertippt hast? Von den überflüssigen Leerzeichen abgesehen, hast du da einmal partition(0) und einmal partition(1) stehen. Da stimmt was nicht.
  • ;
    ;Warning: Boot.ini is used on Windows XP and earlier operating systems.
    ;Warning: Use BCDEDIT.exe to modify Windows Vista boot options.
    ;
    [boot loader]
    timeout=0
    default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Home Edition" /NOEXECUTE=OPTIN /FASTDETECT

    jaa
    scheint so ... sorry

    und was muss ich nun ändern
    [SIZE="4"][FONT="Verdana"]User helfen Usern: Die FSB-Tutoren!
    [/FONT][/SIZE]
  • Ich kann dir nur sagen, dass du an deiner boot.ini nichts änders darfst. Ich habe nur XP installiert und die Datei sieht genau so aus wie bei dir.

    Wenn diese boot.ini tatsächlich verarbeitet wird, dann solltest du beim Booten gar nichts zu sehen kriegen. Also nehme ich mal stark an, dass da noch irgendwo ein anderer Bootmanager seine Finger im Spiel hat.

    Könntest du mal bitte posten, was du für einen Screen bei der Auswahl hast? Mich interessiert vor allem die Überschrift, nicht nur die Auswahlpunkte.
  • Nein, die Zeilen mit ; habe ich natürlich nicht, die sind sowieso nicht von Bedeutung. Das sind nur Kommentare, die Vista reingeschrieben hat. Also bitte Neustart, dann bei der Auswahl anhalten, abschreiben und posten :D

    EDIT:
    Das hatte ich noch im ähnlichen Thread gepostet:

    FeliX_22 schrieb:

    Was mir noch als Ansatz einfällt sind FDISK /MBR oder besser die Setup-CD von XP. Aber jetzt nicht neu installieren sondern Reparatur oder Wiederherstellungskonsole wählen.