XviD & AC3

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • XviD & AC3

    Moin Leutz,

    hab da ma nen kleines dummes Problem!!

    Hab mir jetzt Herr Der Ringe 2 gesaugt, schön und gut, dann schmeiss die Kiste mal an, *paff, ist Xvid, naja, kein Problem, hab ich mir XviD installiert, astreine Quali, saugeiles Bild, aba *paff, kein Sound, weil wegen AC§, auch kein Problem, also installier ich mir das Nimo-Codec Paket drauf!!

    Tja jetzt hab ich ein neues Problem, der Film stockt auf einmal, irgendwie krieg ich das nicht geschissen!! Wenn ich nur Nimo drauf hab, dann hab ich Ton aba kein Bild, wenn ich nur XviD drauf hab, dann hab ich Bild aba kein Ton, wenn ich sie zusammen drauf hab, dann stockt die ganze Sache!!

    Also irgendwie blick ich da mittlerweile nimmer durch!!

    Kann mir da jemand weiterhelfen??

    PS: Hab man nur Nimo draufgemacht und die Nimo eigenen XviD Codecs benutzt, auch das Selbe, sobald ich XviD und AC3 zusammen in eine Tonne kloppe dann stockt die ganze Sache, egal wie ich das mache!! So ein Dreck aba auch!!
  • Das Prob hatte mein Kumpel auch schon, hat aber einfach das Nimo - Scheiß Pack deinstalleirt und nur mit XviD gings dann.:)

    Weiß au net, hast du schon mal alles deinnstallliert (Xvid und Nimo) und dann noch mal neu Xvid drauf?
  • also ich hab zur zeit genau das gleiche prob jedoch net mit nimo oder wie des heisst,bei mir hakt auch alles,das muss allerdings am Ac3 liegen weil ich die Probs bei nem DivX Movie hab.
  • also ich habe mittlerweile all möglichen Varianten versucht, nur Nimo drauf, nur XviD draud, beides zusammen, zuerst den DeInstalliert, dann den dann zuerst das andere insatlliert und und und .....

    Wenn ich, wie ich schon sagte nur XviD drauf hab, dann höre ich nix, weil das AC3 Ton ist und den gibbet bei Nimo, aba wenn ich den installiere, dann stockt der Film!!

    Gibbet den den AC3-Codec auch allein zu saugen?? Also Quasi ein AC3-Installer?? Ich hab ma Signs als XviD gesaugt und da hatte ich es nach tausend Mal hin und her es tatsächlich geschafft, dass es richtig lief, aber weiss nimmer ganz genau wie ich es gemacht hatte!!

    So ein Mist, hatt denn keiner da Ahnung von??
  • Ja, das gibts natürlich! Ich habe es einzeln installiert, aber die page find ich nicht mehr.:(

    Habe ne andere Page gefunden, aber da hat das File 5,8 MB, bei mir hatte das nur ein paar KB!

    >>>Klick mich<<<

    #edit: Habe die DL-Quelle wieder gefunden, aber ich glaube das File ist nur so klein weil es eine ältere Version ist! Ich hab mein AC3 jedenfalls von hier, und es funzt einwandfrei.:)
  • FFFFFEEEEEEEETTTTTTTTTTTTTT

    Danke für den Link @Copacabana, hab mir das AC3 Dingen gesaugt, dann alles runtergeschmissen, danach XviD und zu guter Letzt dat AC3-Codec und et funzt, ohne Stocken ohne gar nix, astrein!!

    DANKEEEE