SOUNDMAX macht ärgern

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • SOUNDMAX macht ärgern

    Hallo Leute,

    Ich hätte da mal ein Problem nämlich das ich mein Mikrofon nicht von meiner Onboard Soundkarte namens SOUNDMAX erkannt wird...hab schon etliche Dinge ausprobiert hoffe ihr könnt mir helfen hier mal meine PC Daten:

    P.S. Ihr werden sehen das ich ein 5.1 Headset angeschlossen habe nur das dumme ist nun das das Microfon von dem Kaputt ist und ich nun ein neues Headset gekauft habe um damit zu sprechen und mit 5.1 zu hören ^^ Das Headset heißt Hama CS-453.
    Das Motherboard ist ein ASUSTek Computer Inc. M2NPV-VM
    Hoffe auf schnelle Hilfe MfG Creeds



    --------[ EVEREST Home Edition (c) 2003-2005 Lavalys, Inc. ]------------------------------------------------------------

    Version EVEREST v2.20.405/de
    Homepage Lavalys - Comprehensive IT Security and Management
    Berichtsart Kurzbericht
    Computer ROBIN-TB2X9G587
    Ersteller Besitzer
    Betriebssystem Microsoft Windows XP Home Edition 5.1.2600 (WinXP Retail)
    Datum 2007-11-06
    Zeit 17:18


    --------[ Übersicht ]---------------------------------------------------------------------------------------------------

    Computer:
    Betriebssystem Microsoft Windows XP Home Edition
    OS Service Pack Service Pack 2
    DirectX 4.09.00.0904 (DirectX 9.0c)
    Computername ROBIN-TB2X9G587
    Benutzername Besitzer

    Motherboard:
    CPU Typ Unknown, 2000 MHz
    Motherboard Name Unbekannt
    Motherboard Chipsatz Unbekannt
    Arbeitsspeicher 1024 MB
    BIOS Typ Award (01/02/07)
    Anschlüsse (COM und LPT) Kommunikationsanschluss (COM1)
    Anschlüsse (COM und LPT) Kommunikationsanschluss (COM2)
    Anschlüsse (COM und LPT) Druckeranschluss (LPT1)

    Anzeige:
    Grafikkarte NVIDIA GeForce 7600 GS (512 MB)
    Monitor Plug und Play-Monitor [NoDB] (609028875)

    Multimedia:
    Soundkarte C-Media USB Sound Device
    Soundkarte SoundMAX HD Audio O

    Datenträger:
    IDE Controller NVIDIA nForce 430/410 Serial ATA Controller
    IDE Controller NVIDIA nForce 430/410 Serial ATA Controller
    IDE Controller Standard-Zweikanal-PCI-IDE-Controller
    Festplatte SAMSUNG SP2504C (250 GB, 7200 RPM, SATA-II)
    Optisches Laufwerk Optiarc DVD RW AD-7170A
    S.M.A.R.T. Festplatten-Status OK

    Partitionen:
    C: (NTFS) 238464 MB (182202 MB frei)

    Eingabegeräte:
    Tastatur HID-Tastatur
    Maus HID-konforme Maus

    Netzwerk:
    Netzwerkkarte NVIDIA nForce Networking Controller (88.73.14.103)
    Netzwerkkarte Realtek RTL8139-Familie-PCI-Fast Ethernet-NIC
    Netzwerkkarte WAN (PPP/SLIP) Interface (88.78.5.114)

    Peripheriegeräte:
    USB1 Controller Standard erweiterter PCI-zu-USB universeller Hostcontroller [NoDB]
    USB1 Controller Standard OpenHCD USB-Hostcontroller [NoDB]
    USB-Geräte C-Media USB Sound Device
    USB-Geräte Standard-USB-Hub
    USB-Geräte USB-HID (Human Interface Device)
    USB-Geräte USB-HID (Human Interface Device)
    USB-Geräte USB-HID (Human Interface Device)
    USB-Geräte USB-HID (Human Interface Device)
    USB-Geräte USB-Verbundgerät
    USB-Geräte USB-Verbundgerät
  • Microfone werden nicht "erkannt" (3,5mm Klinke) einstekcen und gut ist.
    Was du machem must, ist windows sagen das er das Aufnahmesignal vom Microfonport abnehmen soll nicht vom LineIn oder WAVE oder was weis ich was.

    Gehe in sie systemsteueerung unter "Sounds und Audiogeräte" dort auf das register "Audio". Dort sind die Soundkarten aufgelistet und welche zum wiedergeben / aufnhemen verwendet wird. Klike unter "soundaufnahme nun auf "Lautstärke". Im folgenden, sich öffnenden Fenster kanst du die Lautstärke und die Soundquelle einstellen. Mache das Häckchen unter "Microfon" idt dieses Häckchen nicht zu finden, dann must du im Lautstärkeregler mal auf "Optionen" und "Eigenschaften" Klicken. dort in der unteren Liste einen hacken bei "Microfon" machen. Anschliesaktivieren. Nun müsste unter dem "Microfon" Regler ein kleines Kästchen mit "Erweitert" stehen. Klicke drauf und aktiviere den MicBoost. Ziehe den Regler ganz nach oben. Nun sollte das Micro Funktionieren. Wenn du Es leif bist dich selbst zu hören, dann stelle in der normalen Lautstärkeregelung das Microfon einfach auf "Mute" es nimmt weiter auf.

    Mein Tipp: Lieber mal 20-30€ Investieren und das Logitech Premium USB Headset kaufen. Das hat nen geniales und Qualitativ Hochwertiges Mic.

    MFG

    Arsimael

    P.S.
  • Erstmal danke für die Info aber das habe ich schon ausprobiert und es hat nicht geklappt...vlt wirklich ein neues Headset mit USB anschluss kaufen werde ich dann wohl die nächsten Tage tun danke troztdem

    MfG Creeds
  • schliess eifach mal an der Onboard soundkarte an (rosa anschluss). Stell nötigenfalls in den Soundeunstellungen (s. oben) das Soundaufnahmegerät auf die C-Media (also nicht die Soundmax)

    Arsimael