Problem: Bluescreens

  • Vista

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Problem: Bluescreens

    Hallo Community!
    Erst einmal ein paar Details zu meinem OS und meiner Hardware...


    Setup:
    CPU: Intel Pentium 4 550 3,4 Ghz (Prescott Kern) 32bit mit HT-Technology (geht bis 800 Mhz FSB)
    Motherboard: ASUS P5GD2-Deluxe
    RAM: 2x 2GB G-Skill PC800 DDR2 (relativ neu)
    Grafik: ATI Radeon X800XT; 256MB Grafikspeicher

    OS:
    Windows Vista Ultimate x86
    32bit Betriebssystem


    Seit einiger Zeit (möglicherweise seit ich den neuen RAM drin hab (siehe oben)), bekomme ich immer wieder Bluescreens...
    Manchmal wochenlang keine, dann mal wieder 2 stück am tag...
    Durch googeln hab ich immerhin schon erfahren dass die benutzung von 4 GB Arbeitsspeicher und mehr allgemein problematisch sein soll, gerade bei den 32bit Systemen.
    Außer den Bluescreens kommen bei mir auch immer wieder Abstürze des Windowseigenen Programms "Superfetch.exe" vor, das sich allerdings nach einigen Sekunden/Minuten von selbst wieder startet.
    Das Programm hat wohl einerseits etwas mit der Aero-Oberfläche von Vista zu tun (die nachdem das Programm abgestürzt ist auch nicht mehr verfügbar ist), anderseits hängt es wohl auch mit der Verwaltung des Hauptspeichers zusammen. Hab da noch nicht so den 100%igen Durchblick, deshalb wärs schön wenn mir hier geholfen werden könnte.

    Ich hänge hier nochmal den von Vista erstellten Fehlercode für den Bluescreen dran (bei Bedarf mach ich den für den "Superfetch.exe" Absturz auch noch)...

    Problemsignatur:
    Problemereignisname: BlueScreen
    Betriebsystemversion: 6.0.6000.2.0.0.256.1
    Gebietsschema-ID: 1031

    Zusatzinformationen zum Problem:
    BCCode: 50
    BCP1: DBF1471C
    BCP2: 00000000
    BCP3: 89D6C2A5
    BCP4: 00000002
    OS Version: 6_0_6000
    Service Pack: 0_0
    Product: 256_1

    Dateien, die bei der Beschreibung des Problems hilfreich sind:
    C:\Windows\Minidump\Mini110707-01.dmp
    C:\Users\Username\AppData\Local\Temp\WER-46703-0.sysdata.xml
    C:\Users\Username\AppData\Local\Temp\WER337E.tmp.version.txt


    Hoffentlich kann mir hier ein kluger Kopf weiterhelfen!

    Greetz

    Que!
  • Bluescreen bei Vista hatte ich noch nicht :D

    Nee mal im ernst nimm mal deinen Speicher wieder raus
    den du rein gemacht hast und teste mal nen weile ohne diesen.
    Kann sein das dies am Speicher liegt auch wenn der von
    der selben Firma ist kann es probleme geben das war bei mir auch
    mal der fall.
  • hmm joa das kann durchaus der Grund sein...
    Aber im Moment hab ich ne ganz andere waghalsige Theorie...
    Bin seit mehreren Monaten begeisterter Cryptload-User (SuFu benutzen, kein Bock das land und breit zu erklären ;) ) und hab festgestellt, dass die BlueScreens fast ausscließlich kommen, wenn ich Cryptload an hab...
    Hab mir jetzt mal die neue Version des Progs geladen, seitdem keine abstürze mehr...
    Mal schauen, aber falls es trotzdem wieder BlueScreens geben sollte, probier ich das auch erstmal mit dem Speicher aus