Prozessor bringt keine Leistung

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Prozessor bringt keine Leistung

    Hi

    habe heute einen neuen Pentium 4 Prozessor mit 3,4 Ghz eingebaut.
    Leider musste ich feststellen, dass er nur derzeit 1,4 Ghz leistung schafft.
    Ich hoffe ihr konnt mir da weiterhelfen!!!

    Danke im Voraus

    Mfg
    Mathew
  • Du musst im BIOS den FSB richtig einstellen - sieh nach was für ein FSB deine CPU verträgt und stelle diese im BIOS ein.

    'ses
    [SIZE="2"]
    [FONT="Book Antiqua"]Du hast nicht nur keine Ahnung, sondern es mangelt dir auch erheblich an Logik.
    Da wirst du wohl weiterhin auswendig lernen und nachplappern müssen.[/FONT]
    [/SIZE]
  • ist das vielleicht ein strom-spar-prozessor? starte mal ne rechenintensive anwendung, geh auf eigenschaften vom arbeitsplatz, und hoffe das dann der echt machbare takt dasteht... ;)

    beispiel für eine rechenintensive anwendung leicht gemacht:

    -taschenrechner starten
    -auf wissenschaftlichen rechner umstellen (unter ansicht des rechners)
    -als zahlenwert 99999 und die taste n! anklicken
    -kurz warten bis die frage kommt, ob man den rechenvorgang fortsetzen möchte, da er eine weile dauern könnte
    -fortsetzen anklicken und in die arbeits-platz-eigenschaften schauen da derprozessort nun 100%ig ausgelastet sein sollte

    mein amd x2 ist auf 2,6 ghz getaktet und bringt im idle nur 1 ghz um strom zu sparen... die 2,6 nimmt er sich, wenn er sie braucht...
  • P4 hatten kein heruntertakten ^^.

    Lad dir mal CPU-Z herrunter und schau da nach:

    Die CPU hat einen internen Takt

    Der FSB müsste bei 200 MHz stehen
    Der Bus Speed bei 800 MHz (dem 4fachen FSB)
    somit muss der Multipikator bei 17 stehen (17*200 MHz =3400MHz Core takt)
  • Nimm dir mal das Mainboardhandbuch und schau mal nach ob du evtl. die Option für den "fixed FSB" verändern kannst. Das ist meistens ein Jumper der einstellt ob der FSB manuell einstellbar ist oder fixiert ist.

    Eine andere Möglichkeit ist, wie man es früher bei Athlon und Pentium3-Boards gesehen hat, das es eine ganze Gruppe von Jumpern gibt mit dem man dann für seinen Prozessor die gewählt Stellung einstellt, aber das ist nun wieder bei jedem Board unterschiedlich, weswegen ich die erste Möglichkeit, mit dem Blick ins Mainboardhandbuch, vorziehen würde.
  • in manchen BIOS gibt es auch die einstellung FSB-auto.
    da du vorher den 1,4 drin hattest steht der noch auf der alten einstellung.
    meistens kann man die einstellung FSB-auto auf manuell ändern. Dann kannst du wie schon oben beschrieben 17*200 einstellen....
    denke in die richtung must du schauen.