Probleme beim Platte klonen

  • WinXP

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Probleme beim Platte klonen

    Hi

    ich hab hier ein Asusboard P5LD2.
    Dieses Board hat 4 SATA, 1 UltraDMA und einen ITE 8211F, an dem man auch nochmal 4 IDE Platten anschliessen kann.
    Hatte mich deshalb für dieses Board entschieden.

    Nun hab ich mir endlich eine SATA-Platte zugelegt und wolle meine Systemplatte darauf klonen.
    Angeschlossen am IDE-Controller sind 2 DVD-Laufwerke und am ITE8211 2 IDE Platten.
    C = system (platte 1)
    D = Daten (Platte 1)
    E = Daten (Platte 2)


    Nun die 500er Sata Platte dran und Acronis True Image 10 gestartet.
    Systemplatte auf die neue SATA Platte geklont. War nach ca. 30 min fertig.

    Dann von der SATA-Platte gebootet - Winxp kam sofort hoch.
    Aber dann hatte ich ein Laufwerkbuchstaben Chaos.

    Die neue Platte hatte die Buchstaben H + I und die alte Systemplatte weiterhin C * D. Ubd Laufwerkbuchstaben der Systemplatte kann man nicht ändern.

    Wenn ich die alte Platte geklont hätte und vor dem booten die alte platte ausgebaut hätte, dann wärs warscheinlich kein Problem gewesen. Aber eigentlich möchte ich die alte Platte ja auch noch weiterbenutzen.

    Wie bekomme ich nun das System von der Alten auf die neue Platte, so das nach dem booten die neue Platte auch Laufwerk C ist.

    Ich meine mich zu erinnern, das die neue Platte im der Datenträgerverwaltung als Datenträger 0 dargestellt wurde und die alten als 1 + 2 (vorher als 0 und 1) - so müsste man die boot.ini auch nicht bearbeiten, damit von der richtigen Platte gebootet wird.

    Acronis True Image 10 habe ich übrigens genommen, weil das programm den ITE 8211F Controller unterstützt und auf die da angeschlossenen Platten zugreuifen kann.
  • Hi,

    grundsätzlich stimmt dies. (ich hatte genau das gleiche Problem).
    Du kannst aber direkt in der Registry die Laufwerksbuchstaben verändern:

    regedit -> HEY_LOCAL_MACHINE -> SYSTEM -> MountedDevices -> >>rechte Maustaste -> umbenennen<<
    aber vorsichtung und auf eigene verantwortung!!

    bei mir hat das immer wieder super funtioniert.

    lg
    Gerhard