mit Lautsprechern/Soundkarte

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • mit Lautsprechern/Soundkarte

    Hallo FSBler,
    ich habe mir letzte woche zu meinem teufel 5.1 soundsystem eine creative X-Fi music extreme gekauft.
    Das Problem besteht nun darin dass der Rechte vordere Lautsprecher nicht geht.
    Habe daruf die einzelnen Audioausgänge bei der soundkarte mithilfe von Kopfhörern überprüft. Hatte da auch nur auf einer seite ton beim Frontausgang
    Nun stellt sich die Frage ob das ein Treiberprblem oder ein defekt ist.
    Würd emcih über Vorschläge/HIlfe freuen.

    Lg Firefox
    Der Computer ist die logische Weiterentwicklung des Menschen: Intelligenz ohne Moral.

    Mein Motto:Das Leben is ne Feier!
  • Hi,

    das Teufelsystem verfügt über einen eigenen Verstärker, oder zapfst Du die Soundkarte direkt an?
    Hast Du mal anders verkabelt (links-rechts getauscht)?

    Hört sich für mich für ein Defekt an (vielleicht Kurzschluß oder offenes Ende).

    Aber erstnal Crosscheck machen!

    Ansonsten: Karte zurück-da defekt.

    Tobine :read:
    [SIZE="1"][SIZE="2"]Erklärung zur Deutschen Rechtschreibung: Die Deutsche Rechtschreibung ist Freeware, sprich, Du kannst sie kostenlos nutzen. Allerdings ist sie nicht Open Source, d.h. Du darfst sie nicht verändern oder in veränderter Form veröffentlichen.[/SIZE][/SIZE]
  • bei dem soundsystem ist doch bestmimmt auch eine extra software dabei oder?
    kenne das problem nämlich, habe aber ein anderes 5.1-system. nachdem du alle kabel einfach mal umgesteckt hast, würde ich mal ein paar haken in der software versetzen.

    falls keine software dabei ist, würde ich mich mal per google nach alternativer soundsystemsoftware umschauen.