Kann keine Spiele starten. BIOS Problem?

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Kann keine Spiele starten. BIOS Problem?

    Tach erstmal

    Ich habe folgendes Problem.

    Ich habe mir Windows XP neu aufgespielt und habe gerade Half Life 2 installiert. Wenn ich das Spiel von Steam aus starte wird der Bildschirm kurz schwarz (Spiel läd wie man an der CPU auslastung sehen kann) und wirft mich dann ohne Meldung zurück auf den Desktop.
    HL2 Deathmatch bekomme ich das Intro zu sehen und den Startbildschirm, dann aber dasselbe, dass ich wieder auf den Desktop lande.
    Habe dann gerade zum testen mal Stalker instaliert und das ist es genauso wie bei HL2.
    Treiber sind alles auf den aktuellen stand.
    Bei Vista (habe da keine Spiel) habe ich das Problem das beim starten von Google Earth ein Fehler mit Direct X besteht, in Open GL läuft es.
    Ich vermute deswegen ein Fehler in meinen BIOS Einstellungen. Habe aber Load Bios Default gemacht.



    Mainboard A7V880 (VIA_HyperionPro_V513A)
    ATi x800 256MB(7-10_xp32_dd_53250)
    2 GB Arbeitspeicher
    AMD Athlon 2800+

    Ich hoffe ihr könnt mir irgendwie helfen.
  • Das klingt eher nach einer unvollständigen DX9 Installation.
    Am Besten mal nen frisches DX9, so sep 07 or so saugen und installieren.

    'ses
    [SIZE="2"]
    [FONT="Book Antiqua"]Du hast nicht nur keine Ahnung, sondern es mangelt dir auch erheblich an Logik.
    Da wirst du wohl weiterhin auswendig lernen und nachplappern müssen.[/FONT]
    [/SIZE]
  • Tippe mal richtung GKarte.
    hast du den ganz aktuellen treiber von ATI???
    hab mir mal sagen lasen das die neusten ATI-Treiber immer buggy sind und man soll immer die version vor der aktullsten version nehmen.
    (Kein witz das wurde einem kumpel von mir von der ATI-Hotline erzähl!!)

    Bei NVidia is die treiberpolitik besser...