C&C 3 Tiberium Wars

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • C&C 3 Tiberium Wars

    Tagchen,

    mein Problem ist folgendes:

    Ich hab mir letztens C&C Tiberium Wars gekauft. Ich konnte es auch installieren, zocken etc.

    Bis ich dann nen defekten Patch installiert habe, der mich zwang Tiberium Wars neu zu installieren. :confused:

    Ok dachte ich mir... DVD rein --> Setup etc.... Sobald dann C&C installiert wird und der Installationsbalken bei "Neue Dateien kopieren" ankommt, wäre angeblich auf einmal die "Language.cap" defekt. CD geputzt, anderes Laufwerk benutzt, Neustart gemacht.... zu guter letzt nochmal aus der Videothek ausgeliehen.... Nichts half.... Woran kann es liegen?
    Ich meine es lief vorher Alles....

    Ich hoffe ihr könnt mir helfen.... ich tippe darauf, dass mein IDE Controller aufen Board kaputt ist... aber ich hoffe ihr könnt mir den Gedanken aus dem Kopf haun ;)
    Gruß
    Raziel
  • erstmal danke, dass ich antworten erhalte ;)

    @cypress - ich habs vorher deinstalliert und dann halt wieder neu installiert. hab auch schon ne andere patition ausprobiert geht auch net.

    @phate - ich hab deswegen schon 4x mein system neu installiert (ist auch ne original version) hab auch sämtliche updates ....
    vor allem was ich vllt noch erwähnen sollte, dass ist nicht nur bei Tiberium Wars so.. bei UT 2004 ebenfalls.
    Gruß
    Raziel