Netzwerkproblem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Netzwerkproblem

    Hallo ich habe ein Problem.Ich kriege das Netzwerk nicht zu laufen.Ich habe schon alles versucht was nur geht,auch mit der Fritzbox,klappt aber gar nichts.Ich bin schon ganz verzweifelt.Bitte helft mir.
    Ich bedanke mich schon mal für alles.

    Heinrich563
  • Hi

    Ist ein bisschen schwierig, so ohne Hintergrundinformation Hilfestellung zu geben. Man liest nur von einer Fritzbox und ein Netzwerk.

    Hast du das Newbie-Tut "Richtig Fragen" gelesen?

    Was hast du für Systeme? Wieviele Systeme hast du? Welche Betriebssysteme? Welche Art von Netzwerk möchtest du (hast du schon)? Was für Fehler treten auf? Netzwerk mit Server? Ohne Server? Direkte Verbindung PC zu PC? Verbindung über Router? Verbindung über externe HD? Mit oder ohne Internet? Kabelgebunden oder Wireless?

    Gäbe noch n'haufen Fragen mehr...

    so long, burningstep
  • burningstep schrieb:

    Hi

    Ist ein bisschen schwierig, so ohne Hintergrundinformation Hilfestellung zu geben. Man liest nur von einer Fritzbox und ein Netzwerk.

    Hast du das Newbie-Tut "Richtig Fragen" gelesen?

    Was hast du für Systeme? Wieviele Systeme hast du? Welche Betriebssysteme? Welche Art von Netzwerk möchtest du (hast du schon)? Was für Fehler treten auf? Netzwerk mit Server? Ohne Server? Direkte Verbindung PC zu PC? Verbindung über Router? Verbindung über externe HD? Mit oder ohne Internet? Kabelgebunden oder Wireless?

    Gäbe noch n'haufen Fragen mehr...

    so long, burningstep

    Hallo
    Ich habe Windows XP Profesional auf beiden PC´s,ich möchte einfach die Daten zwischen den beiden verschicken.Die normale LAN-Verbindung in der Task-Leiste sagt das alles OK ist(Übertragungrate 100 Mbit/s) aber ich kann trotzdem nicht auf die Daten zugreifen.Ich habe auch mit der dratlosen Netzwerkverbindung versucht aber es hat nicht geklappt,obwohl beide Computer sagen dass die Verbindung hergestellt ist,finde ich die PC`s nicht im Netzwerk.Irgendwo mach ich einen Fehler.
    Danke für deine Bemühungen,heinrich563
  • kannst du den anderen rechner anpingen? (Start | ausführen | cmd | ping rechnername)
    hast du eine firewall auf den pcs?
    hast du auf beiden pcs folgende sachen eingestellt?:
    - gleiche arbeitsgruppe (bei win2000 zu finden unter: Systemsteuerung | System | Netzwerkidentifikation)
    - gleiches subnetz (zu finden unter eigenschaften der lan-verbinung | internetprotokoll[tcp/ip] | subnetzmaske)

    der sicherste weg ist, wenn du die ips und subnetze der rechner von hand einstellst:

    unter: lan-verbinung | internetprotokoll[tcp/ip]: folgendes einstellen:

    [x]folgende ip-adressen verwenden

    pc1:
    ip: 192.168.0.1
    subnetz: 255.255.0.0
    (den rest freilassen!)

    pc2:
    ip: 192.168.0.2
    subnetz: 255.255.0.0
    (den rest freilassen!)

    wichtig ist, dass die letzte stelle der ips unterschiedlich ist !!!

    mfg pHaRyNx
  • Na, das is aber was für richtig schlaue Burschen :D

    Unter Windoof Xp unter diesen Vorraussetzungen gäbe es auch en andere Lösung. Ich poste dir mal nen Link, hab ich grad innert 10sec über Google gefunden, bin zu faul, um alles selbst aufzuschreiben. Ist aber sehr gut beschrieben.

    xxx.dirks-computerecke.de/winxp_netzwerk_einrichten.htm

    Sonst einfach melden.

    greets
  • hat alles bestens geklappt,der fehler lag an der subnetzmaske,bei mir stand an der dritten stelle(255),jetzt habe ich eine 0 geschrieben und alles läuft.Eins ist nur komisch,wenn ich die ordner öffnen möchte,dauert das sehr lange.Vielleicht liegt das daran dass ich mit beiden rechnern online bin,ich werde das später ausprobieren und melde mich wieder.Jetzt aber möchte ich mich bei euch herzlich bedanken für die hilfe.Das war so einfach und trotzdem so komplitiert.
    Viele Grüsse
    heinrich 563
  • hi
    ich habe es ausprobiert:wenn ich die Fritzbox ausmache geht garnichts mehr.Ich glaube da steckt doch noch ein Wurm drin,soviel ich weiss sollte auch ohne Internetverbindung das Netzwerk funktionieren.Vielleicht könntet ihr mir noch weiter helfen mit dem problem.Ich bedanke mich schon im voraus.
    Grüsse

    heinrich563
  • Hi

    Ich nehm mal an, dass du dich über deine Fritz-Box mit dem Internet verbindest.

    Wenn du dort den Strom ausschaltest, besteht sowohl keine Verbindung mehr zum Internet, als auch keine Verbindung mehr mit dem Netzwerk. Möchtest du deine PC's verbunden haben, musst du die Fritz-Box angeschaltet lassen.

    Du kannst das Internet ja auch von deinen PC's deaktivieren.

    Hoffe, dies hilft, ausser ich hab was falsch verstanden.

    Liebe Grüsse, burningstep
  • Standard
    Hi

    Ich nehm mal an, dass du dich über deine Fritz-Box mit dem Internet verbindest.

    Wenn du dort den Strom ausschaltest, besteht sowohl keine Verbindung mehr zum Internet, als auch keine Verbindung mehr mit dem Netzwerk. Möchtest du deine PC's verbunden haben, musst du die Fritz-Box angeschaltet lassen.

    Du kannst das Internet ja auch von deinen PC's deaktivieren.

    Hoffe, dies hilft, ausser ich hab was falsch verstanden.

    Liebe Grüsse, burningstep
    hi
    Ich habe dich leider nicht verstanden!
    Ich habe die Netzwerkverbindung deaktiviert,dann die Fritz Box ausgemacht und dannach Die Netzwerkverbindung wieder aktiviert,leider hat das nichts gebracht,ich kriege keinen Zugriff auf die anderen Computer.Du musst mir verzeihen,dass ich dich immer noch mit der Sache belästige aber ich ein totale Neuling in solchen Sachen.

    alles gute für dich, heinrch563
  • Hi

    Wenn du hier Fragen stellst, belästigst du niemanden. Dafür ist dieses Forum ja auch da. Es gibt hier zu nahezu jedem Thema fachkundige Auskünfte und Hilfestellungen. Sehr viele User hier sind unglaublich hilfsbereit und dazu noch freundlich!

    Ein riesen DANKESCHÖN hiefür an dieses Board, deren User und last but not least deren Betreiber.

    :drum: :drum: :drum: :drum: :drum: :drum: :drum: :drum:
  • Was du vor hast wird auch nicht funktionieren.
    Wie "burningstep" schon richtig gesagt hat: Wenn du die FritzBox vom Strom nimmst, kann sie weder deine beiden Rechner miteinander verbinden noch die Rechner ins Internet lassen. Die FritzBox ist quasi der "Knoten" der die beiden Rechner miteinander verbindet. Fehlt ihr der Strom kann dieser Knoten auch nicht arbeiten.
  • So, nun zu deinem Problem.

    Nicht verzweifeln, wir kauen dieses Problem durch, bis es funzt :)

    Stell es dir mal So vor; Du darfst die Fritzbox nicht ausschalten. Schaltest du sie aus, gehen die Türen der Leitungen zu, und die Verbindung von Leitung zu Leitung, also PC zu PC ist zu. Das Netzwerk funktioniert nur, wenn die Fritzbox an ist, also Strom hat. Dann sind die Türen, also Leitungen offen.

    Wenn du das Internet deaktivieren möchtest, trennst du entweder das Internetkabel von der Fritzbox, oder du deaktivierst das Internet von deinem PC aus. Unten am Bildschirm hast hast du eine Leiste mit einem Symbol, welches 2 PC hintereinander darstellt, mit einer Weltkugel davor. Mach dort einen Rechtsklick und dann solltest du ne Funktion haben, wo du das Internet trennen kannst. Möchtest du es später wieder aktivieren, mach einfach wieder nen Rechtsklick und aktivier wieder.

    Melde dir ruhig, ob es geklappt hat oder nicht, wie schon gesagt, wir finden bestimmt die Lösung. :)

    Liebe Grüsse, burningstep


    war jemand wohl schneller, hab immer noch zu lange mit schreiben ;)
  • hi

    Ich habe es versucht wie du gesagt hast.Bei den 2 PC`s konnte ich die Internetverbinndung nicht ausmachen,ich habe es einfach deaktiviert(die 2 PC`s das ist doch die Netzwerkverbinndung oder?)Aber ich war immer noch mit dem Internet verbunden und das Verschieben von Daten dauert ganz schön lange.Ist das normal!.
    Ich wollte noch sagen dass ich früher kein Internet hatte und konnte trotzdem Daten zwischen beiden Computern verschieben(keinen Router).

    Ich bedanke mich für alles.

    Viele Grüsse heinrich 563.
  • Bist du sicher, dass du nicht die Netzwerkkarte deaktivierst?

    Hast du die Software von der Fritzbox installiert? Dort gibts diese Möglichkeit: den Punkt Internet öffnen und dann einfach auf Stop klicken. Müsste hinhauen.

    Ansonsten bei XP: In der Menuleiste rechts unten hast du 2 Bildschirme hintereinander. Mach ein Rechtsklick, dann sollte kommen als oberstes; Trennen

    Versuch diese beiden Dinge mal, dann sehen wir weiter...

    greets burningstep
  • hi

    Ich habe es wieder versucht wie du gesagst hast.Bei der Fritz Box wenn man es auf Stop drückt,startet das Programm nach paar Sekunden wieder und bei der anderen Sache geht es auch nicht.Es ist sehr nett von dir,dass du mir helfen willst aber es will nicht klappen.Ich glaube,es liegt an mir,ich bin eben ein Anfänger.Ich bin sowieso zufrieden,ich kann jetzt die Daten zwieschen den Computern verschieben,nur es dauert eben sehr lange.

    Nur eine Sache läst mir keine Ruhe,warum konnte ich früher die Netzwerkverbindung benutzen und es war schnell.Ich hatte damals kein Internet und zwei Netzwerkkarten.Heute benutze ich das was auf dem Mainboard ist.

    Viele lieben Grüsse an dich von heinrich 563.
  • Hi

    Versuch mal über Start - Hilfe und Support herauszufinden, wie du bei dir die Internetverbindung trennen kannst. Das MUSS möglich sein, vom Betriebssystem aus.

    Warum diese Variante bei dir langsamer ist als früher, kann ich aus dem Stehgreif so nicht sagen. Dazu müsste ich die genauen Komponenten von Früher und Jetzt kennen.

    greets burningstep
  • hi

    Ich weiss nicht genau wann das passiert ist,dass ich Probleme mit dem Netzwerk bekommen habe aber ich vermute,nachdem als ich mir den Mainboard:939 Dual Sata2 gekauft habe.Dazu kamm noch eine PCI Express Grafikkarte und Sata2 Festplate.Davor hatte ich AGP Grafikkarte und EIDE Festplate.
    Ich weiss nicht,ob Dir das weiter hilft.Ich bin mit meinem Latein am Ende,wenn Du möchtest machen wir Schluss damit.Wir müssen das Problem gar nicht lösen,Du hast mir sowieso schon geholfen und ich bin Dir dankbar,dass Du so lange dabei geblieben bist.

    Viele lieben Grüsse an Dich von heinrich 563.:)
  • pHaRyNx schrieb:

    kannst du den anderen rechner anpingen? (Start | ausführen | cmd | ping rechnername)
    hast du eine firewall auf den pcs?
    hast du auf beiden pcs folgende sachen eingestellt?:
    - gleiche arbeitsgruppe (bei win2000 zu finden unter: Systemsteuerung | System | Netzwerkidentifikation)
    - gleiches subnetz (zu finden unter eigenschaften der lan-verbinung | internetprotokoll[tcp/ip] | subnetzmaske)

    der sicherste weg ist, wenn du die ips und subnetze der rechner von hand einstellst:

    unter: lan-verbinung | internetprotokoll[tcp/ip]: folgendes einstellen:

    [x]folgende ip-adressen verwenden

    pc1:
    ip: 192.168.0.1
    subnetz: 255.255.0.0
    (den rest freilassen!)

    pc2:
    ip: 192.168.0.2
    subnetz: 255.255.0.0
    (den rest freilassen!)

    wichtig ist, dass die letzte stelle der ips unterschiedlich ist !!!

    mfg pHaRyNx


    Sorry wenn ich dort einhaken muss, aber wenn Ihr schon Class C benutzt.
    Dann bitte auch die SubNet Maske (255.255.255.0)
    IP 192.168.0.0 - 192.168.255.255

    255.255.0.0 gehört zu Class - B (sind die etwas größere netzwerke gedacht)
    IP 172.16.0.0 bis 172.31.255.255

    Hab leider schon genug Netzwerke erlebt, wo sich Laien mit den Subnetz Masken und den dazugehörigen IP Adressen in schwierigkeiten brachten.
  • hi

    Danke,ich habe wieder was gelernt,ich habe die IP Adresse für Class B angepasst
    und es wurde etwas schneller,die Zahl der Pakete hat sich vergrössert.Aber trotzdem dauert es länger als früher,wo ich keinen Internet hatte.
    Ich glaube,das ist damit verbunden,weil ich jetzt so viele Programme auf dem Computer habe zB:die AntiVir Programme.
    Was meint ihr,stimmt das,was ich jetzt schreibe oder steckt da immer noch ein Fehler in meinem Netztwerk.

    Vielen Dank für eure Hilfe und viele lieben Grüsse an euch alle.

    heinrich 563:)
  • Wieviele Anti-Viren Programme hast du Unschuldslamm denn installiert ???

    Merk dir eines:

    Es kann nur einen geben, mehrere Antivirus Tools blockieren sich gegenseitig und bremsen gewaltig ... also für eines entscheiden und alle anderen deaktivieren ...

    Ebenso ist es mit den Firewalls ... nur eine Aktivieren den Rest am besten deinstallieren ...

    und solltest du irgendwelchen Norton oder Symantec Interent komplettschutz haben, wirf ihn weg, der ist bekanntermassen die grösste Leistungsbremse im System, die man installieren kann ...

    Ebenfalls einen Blick wert ... mit wievielen Mbit läuft dein Netzwerk eigentlich ??? (10 Mbit oder 100 Mbit) sollte eingeblendet werden, wenn du den Mauszeiger rechts unten auf das Verbindungssymbol bringst und etwas wartest ...

    10 Mbit reicht für Internet ... aber im Netzwerk untereinander schlafen dir die Füsse ein

    soviele Fragen ... soviele Fehlerquellen
    "Der Leser dieses Postings erklärt sich damit einverstanden, den Inhalt sofort nach Beendigung des Lesens aus dem Gedächtnis zu streichen. Zuwiderhandlungen gegen die Vereinbarung werden als Raubkopieren verfolgt."™©®
  • Hallo BlaBla05.

    Ich habe den Avira AntiVir und den Spyware Doctor und wenn es um Firewall geht,dann habe ich 2 davon:eine von Windows und die andere im Router.Welche Firewall ist besser?Mein Netzwerk läuft mit 100 MBit.

    Danke für die Hilfe und viele Grüsse an dich

    heinrich 563