Transonic 6000 geht nicht mehr aus

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Transonic 6000 geht nicht mehr aus

    Hallo allerseits.

    Ich habe nun etliche Versionen vom MN6 ausprobiert.
    Nun habe ich von Meik eine 6.5.1 Europa mit RealView und Poi-Warner bekommen und die läuft Top.

    Aber: Das Gerät geht nicht mehr aus.
    Über das Menü nicht ... Aber das liegt ja bekanntlich an der Software.
    Über den Button Rechts am Gerät aber auch nicht mehr .. Das klappte bei allen anderen Versionen noch.
    Unten am Gerät geht natürlich noch, aber das ist sehr unhandlich.

    Gibt es da einen Trick? Irgendwas einzustellen? Was zu installieren?

    Ich würde ungern die Version wieder wechseln, da diese hier die erste ist, mit der ich RealView zum laufen bekommen habe.

    Kurz gesagt: HILFE !
  • Hallo SliverHH,

    schau mal in deine SD-Card was du für eine "autorunce.exe" hast .
    Wenn diese EXE 20kb groß ist funktioniert das Ausschalten nicht, nehme die EXE von einer anderen MN6-Version mit 13kb und starte den T 6000 neu , dann müßte es wieder funktionieren mit dem Ausschalten an der Seite.

    mfg ascob

    PS: kannst ja mal schreiben wenn es geklappt hat
  • Hmm komisch.

    Dann bekomme ich immer ein: Unsupported System Version.
    Dann will er installieren und die windows\st.exe mit einer mehrere Jahre alten Version überschreiben ...

    Mit so einer installation habe ich gestern erst den 7100 von meinem Chef platt gemacht ... Danach bootete er nur noch ins Windows und nichts geht mehr richtig.

    ich glaube, dass ist nicht die Lösung.

    EDIT: ich hab nun auch noch die mnavdce.cab getausch .. und nu geht es wieder ..
    Vielen Dank für den Denkanstoß