Navigon 6 speichert die Einstellungen nicht

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hallo

    woran kann es liegen, habe vorhin den MN6 mehr oder weniger über Umwege installiert, in dem ich erst das 6.0 Paket die Install3.cab auf den PPC Kopiert habe und das Installationsverzeichnis in \Programme\Navigon\Mobile Navigator

    Soweit so gut und das Programm startet auch, aber verliert jedes mal beim Starten alle Einstellungen, so dass ich immer wieder Sprache, Karte,etc. neu einstellen muss

    Genauso wie das Update von deren Homepage auf die 6.2.0 , dann kommt bitte Speicherkarte auswählen, das mach ich aber es kommt kein "OK" Button und somit habe ich dann das Update manuell über die Install gespielt

    Den Schreibschutz habe ich auch schon entfernt aber nix, das Ding will sich nix merken

    Woran kann es liegen ?

    Grüße
    Katerchen

    ----------------------------------------------------
    EDIT:

    Okay was ich so auf die Schnelle entdecken konnte... wenn ich die Install3.cab starte (ja es ist die richtige WM2003) dann installiert der was , aber es blitzt ein fenster auf von wegen, mobile Navigator konnte nicht installiert werden, warum auch immer.

    ----------------------------------------------------
    yuhu:
    Hallo Katerchen,
    du kannst deine Beiträge editieren und so um wichtige Informationen erweitern.
    Ein direktes zweites Posten ist nicht erwünscht.