Low ID bei Emule mit Steganos

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Low ID bei Emule mit Steganos

    Hallo,

    Vielleicht kann mir mal jemand helfen. Ich habe Steganos Internet Anonym istalliert. Seit der Installation kommt bei Emule immer die Low-ID. Ich habe keine Ahnung ob das mit Steganos immer kommt oder ob man was bestimmtes einstellen kann. Für die, die es nicht wissen. Steganos internet anonym ist wie der Name schon sagt, ein Programm, um Anonym im Internet zu surfen. Das Programm wechselt auf Wunsch i´m Sekundentakt deine IP-Adresse auf sogenannte Proxy´s in ganz Europa. Für mich ein superg.. Programm. Ich hatte auch den Stealther Anonymizer, bei dem passiert das nicht. Vielleicht kann mir ja jemand helfen.

    Wäre super!!!!!!!!!

    Bis dann

    Tic Tac Toe
  • Habe ich. Aber der funktioniert unter Windows XP nicht richtig. Ich vermute es liegt an irgendeinem Dient, der ausgeschaltet ist. Ich weis aber nicht welcher. Ich benutze den Lanware BR. Bin also mit der Fritzcard drin, benutze aber nicht deren Software.

    Tic Tac Toe
  • Hallo,
    ich habe bei mir schon seit ca. ein halben Jahr Steganos Internet Anonym installiert, und von Anfang an keine Probleme damit gehabt wegen Low-ID und soweiter. Also daran kann es eigendlich nicht liegen! Nur das verhalten mit Router und Steganos das weiß ich nicht.
  • Habe meinen Router noch gar nicht installiert, weil es damit Probleme mit der Installation gibt. Ich habe Windows XP. Gibt es bei Steganos etwas besonderes zu beachten ??? Ich werde es mit der Installation noch einmal versuchen. Vielleicht liegt es an der Emule Version? Welche Version von Emule hast Du Drauf??