Funktastatur wird nach neustart nicht erkannt

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Funktastatur wird nach neustart nicht erkannt

    Wie immer erst mal Hallo!
    Ich habe mir eine Funktastatur zugelegt und habe nun folgendes Problem.

    Beim ersten Einstöpseln des USB-Empfängers lief alles wunderbar. Er wurde erkannt und die Tastatur funktionierte. Nach einem Neustart jedoch wurde mir schon vom BIOS gemeldet, dass keine Tastatur zu finden sei. Im Windows funktionierte die Tastatur dann auch nicht. Am Empfänger ist normalerweise ein blaues Licht zu sehen, was dieses mal aber nicht der Fall war. Auch ein erneutes einstecken des Empfängers zeigte keine Reaktion. Im Geräte Manager wurde mir auch nichts angezeigt bzw. 0 mA.
    Da ich noch einen anderen PC besitze, probierte ich es auch an diesem, aber dort war es genau das Gleiche. Der Empfänger wurde erkannt und funktionierte bis zu einem Neustart des PCs.
    Nun ist meine Frage, woran das liegen könnte, da der Empfänger scheinbar jedes mal funktioniert, wenn er an einem neuen PC neu eingesteckt wird. Sobald man aber neustartet auf einmal nicht mehr. Könnte der Empfänger nen Schuss haben? Betriebssysteme waren: Windows XP Home und Windows ME.
    Danke schonmal
  • Hast Du am Empfänger der Tastatur eine Taste Connect?
    Drücke mal die Taste Connect und dann drücke auf der Unterseite der Tastatur auch den Knopf Connect.
    Dann sollte es normal funktionieren.

    Achja wenn im Bios das schon angezeigt wird,dann schau mal im Bios nach ob USB devices aktiviert ist.USB Keyboard support=Disabled

    Grüssle
    [COLOR="Blue"][SIZE="3"]Das Problem ist nicht der Computer,das Problem sitzt davor.[/SIZE][/color]
  • Das ist nur eine Tastatur, oder auch ein Set mit Maus ?

    Ich würde mal versuchen statt an den USB Port über einen Adapter an den PS2 Port zu gehen, manche Boards haben Probleme mit den USB/Drahtlos Tastaturen.... wieso auch immer.

    Grüß
  • Also Connect Knopf drücken bringt nichts, da der Empfänger überhaupt kein Strom hat. (Denke ich zumindest mal, da im Geräte Manager bei diesem USB Port 0 mA angezeigt wird).
    Im BIOS hab ich auch schon gesucht aber nichts gefunden, dass darauf hinweist. Habe ein Asus P5K Premium falls jemand zufällig weiß wie man das da einstellt. Ich denke so langsam, dass der Empfänger kaputt ist aber ich verstehe nicht wieso er immer funktioniert, wenn man ihn das erste Mal an einen anderen PC anschließt. Einmal habe ich ihn sogar wieder zum laufen gebracht und zwar als ich im Geräte Manager alles was mit USB und Tastatur zu tun hat gelöscht habe. Dann nach einem Neustart wurde er wieder erkannt aber wieder nach einem Neustart nicht mehr. Kanns ja nicht sein, dass ich jedes mal alles aus dem Geräte Manager löschen muss, damit das Ding funktioniert. Naja werde ichs wohl zurückschicken und aufn Neuen warten.
    Bei meiner Maus war ein USB auf PS/2 Adapter dabei. Kann man den auch für die Tastatur verwenden :D
  • wrdx schrieb:

    Also Connect Knopf drücken bringt nichts, da der Empfänger überhaupt kein Strom hat. (Denke ich zumindest mal, da im Geräte Manager bei diesem USB Port 0 mA angezeigt wird).

    Bei meiner Maus war ein USB auf PS/2 Adapter dabei. Kann man den auch für die Tastatur verwenden :D



    Kannst es ja mal mit einem Adapter versuchen.
    Was sein könnte ist,das der USB Anschluss zuwenig Strom liefert.

    Was ist das für eine Tastatur.Marke Hersteller.Vielleicht liegts aber auch am Treiber.
    [COLOR="Blue"][SIZE="3"]Das Problem ist nicht der Computer,das Problem sitzt davor.[/SIZE][/color]
  • Oh Sorry Hersteller hab ich ganz vergessen :rolleyes:
    Also is ne Medion Tastatur (hab sie grade gestern geliefert bekommen, da ich sie im Ebay gekauft habe). Ebay Links darf man ja nicht posten soweit ich weiß, aber ne nähere Beschreibung habe ich auch nicht bekommen und der Treiber war dabei. Ist eine Slimline Tastatur mit Notebooktasten also so eingesänkt. Habe mich schon nach einem neueren Treiber umgesehen aber nicht gefunden. Anscheinend wurde die Tastatur damals nur in Verbindung mit einem Medion-PC verkauft und der Ebay Shop hat diese dann verkauft. Ich denke ich werde dort am Montag mal nachfragen und gegebenfalls zurücksenden, es sind ja zum Glück 24 Monate garantie drauf.
    Den Adapter bekomme ich erst morgen wieder, da meine vor ein paar Wochen auch kaputt ging. Bin mal gespannt ob das funktioniert.
  • wrdx schrieb:

    Oh Sorry Hersteller hab ich ganz vergessen :rolleyes:
    Also is ne Medion Tastatur



    Ok also wie schon gesagt bei manchen Bios versionen geht das nicht,mit USB Tastatur.
    Entweder Du steckst eine alte PS/2 Tastatur mit drann,so das Dein PC hochfährt.Oder Du besorgst Dir einen Adapter für die Tastatur auf PS/2.

    Das Deine USB Tastatur dann im Windows Betrieb nicht geht,wird daran liegen das beim Bootvorgang die Tastatur Treiber von Windows nicht Aktiviert werden,wenn keine Tastatur gefunden wurde.

    Wenn Du also eine alte PS/2 Tastatur drannsteckst,die muss nichtmal funktionieren,nur das Sie im Bios erkannt wird.Dann läuft auch Deine Medion USB Tastatur.
    [COLOR="Blue"][SIZE="3"]Das Problem ist nicht der Computer,das Problem sitzt davor.[/SIZE][/color]
  • Danke für den Vorschlag, aber leider habe ich das auch schon probiert :)
    Habe eine alte Trust Funktastatur (die, die ich davor hatte) an PS/2 angeschlossen und dann den PC hochgefahren. Jedoch will der blöde Empfänger einfach nicht wie ich will :D
    Ich warte noch bis morgen meine Maus wieder kommt und probiere das ganze mit USB to PS/2 Adapter und sag' dann bescheid obs funzt.

    EDIT: Eben ging sie wieder. Aus Spaß eingestöpselt und zack sie ging. Ich habe natürlich extra neugestartet :D Diesmal ist mir etwas aufgefallen was ich euch bisher verschwiegen hatte. Wenn es in Windows wunderbar funktioniert und ich starte neu bleibt der PC einfach mit schwarzem Bildschirm stehen (ganz am Anfang, noch bevor man das Asus Logo sieht, dass den POST test überdeckt). Wenn ich den PC mit schwarzem Bildschirm laufen lasse und den USB Empfänger abziehe fängt er an das Asus logo zu zeigen und zu booten und dann funktioniert es wieder nicht. Ist das nicht komisch? Also wenn es direkt beim Hochfahren passiert denke ich doch mal, dass mein Mabo wirklich nicht mit einer USB Tastatur zurecht kommt. Naja morgen probier ichs mit dem Adapter.
    EDIT2: Ich habe jetzt noch etwas seltsames beobachtet. Wenn man den Empfänger direkt einsteckt, nachdem Windows hochgefahren ist, wird er nicht erkannt, wenn man aber ca. 15 Minuten wartet und ihn dann einsteckt wird er erkannt. Muss man das verstehen? Deutet dass dann wohl doch eher auf ein Softwareproblem hin? Ich werde mal noch versuchen, wie sich das mit Linux verhält
    ---
    So guten Tag mal wieder.
    Ich habe heute den USB auf PS/2 Adapter ausprobiert, jedoch ohne Erfolg. Ich habe mir die Artikelbeschreibung noch einmal durchgelesen und bin auf folgendes gestoßen: "IBM PC/AT-kompatibler Computer" was wird damit gemeint?
  • normalerweise ein normaler PC ...

    ich denke, das es sich wie schon oben beschrieben, so verhaelt:
    Bios kommt nicht mit Wireless USB Tastatur zurecht
    auf irgendeinem Grund deaktiviert es den USB Port oder blockt einfach den Zugriff
    Windoof findet keine Tastatur und laedt den Treiber nicht (an sich schon ganz schlau)
    nach einer Weile ohne angeschlossen zu sein, wird der USB Port wieder aktiviert und Windows kann eine neue Hardware erkennen


    ich denke, dass einfach dein MoBo nicht mit dem Wireless USB Keyboard zusammenspielt:
    zieh mal deinen Adapter ab, deinstalliere alle USB Treiber und starte den PC neu, jetzt normal ausschalten (mit runterfahren) und dann den Adapter reinstecken, neu Booten wenn jetzt der Bildschirm schwarz bleibt, weist du dass es mit 99% Sicherheit an deinem MoBo/Bios liegt

    mfg
    zeilant

    Edit:
    normalerweise hat jedes neuere Bios extra Einstellungen fuer USB
    ich wuerde die noch treimal ueberpruefen
    zeilant
  • Aber es ist doch sehr komisch, dass der Adapter auf beiden PCs nicht funktioniert. Ein Bekannter von mir hat einen Medion PC und ich werde mal demnächst versuchen, den Empfänger bei ihm anzuschließen. Ich denke mal, dass es bei diesem funktionieren müsste.
    Zur Problematik mit dem schwarzen Bildschirm. Wenn ich in windows den Empfänger einstecke und er wird nicht erkannt -> kriegt also keinen Strom und starte neu, bottet alles normal und wenn es wieder hochgefahren ist wird die Tastatur natürlich nicht erkannt.
    Wenn ich es aber durch Zufall hinbekomme, dass der Empfänger erkannt wird und starte dann neu, ist eben dieses Problem mit dem schwarzen Bildschirm, aber wirklich nur dann. Ich versuche jetzt das ganze mit Linux und schau mal, ob es dort evtl. funktioniert.
  • Problem gelöst

    Hallo :)
    Ich schreibe diesen Text gerade mit meiner neuen USB-Tastatur! Ich habe sie eben zum laufen gebracht und kann es selbst noch kaum glauben!
    Für alle die das gleiche Problem haben wie ich:
    Als die Tastatur im Windows erkannt wurde habe ich aus Spaß mal nicht neu gestartet (da sonst der Bildschirm wieder schwarz geblieben wäre) sonden einfach während Windows lief auf den Reset-Knopf gedrückt. Tastatur wurde erkannt und funktioniert bis jetzt einwandfrei :cool:
    Danke noch mal an Eure Hilfe und bis zum nächsten Mal wenn ich ein Problem habe :D