Medion mit Navigon 5.1

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Medion mit Navigon 5.1

    Hallo Leute,
    ich hab ein 2 Jahre altes Medion Navi (PNA).
    MD 96900.
    Wie kann man das Teil updaten und womit?:confused:
    Eigentlich reichen mir aktuelle Karten, aber wenn es Sinn macht, kann auch ein kmpl. neues Programm drauf.

    Ich hoffe Ihr könnt mir helfen.

    Gruß
    jotwede
  • Auch ich habe den MD96900 und versuche verzweifelt "mn 6.5 realty view" auf das Dingen drauf zu bekommen. Kannst Du mir helfen???
    Zur Zeit habe ich NM 6.1-build-555 installiert. Ich habe auch EU-Karte mit realty view nur mn 6.5 bekomme ich nicht ans laufen. Muß ich da etwas am Navy ändern, oder kann ich die Software (und wenn welche Software) auf die SD Karte spielen und fertig ist die Sache??? (Habe nicht viel Ahnung von der Sache)
    Ich hoffe Ihr könnt mir helfen
    :danke:
  • Hallo buhlway,
    das wäre ja genial wenn das klappen würde, kannst Du mir auch sagen woher ich diese "angepasste cab+autorunce " bekomme.
    Was mache ich wenn ich die Dateien habe, muß ich alles nur auf die SD-Karte kopieren, oder muß man noch irgendwas anpassen??
  • Hallo buhlway,

    vielen dank, hat alles geklappt.
    Programm läuft super. Das einzige Problem gibt es, wenn ich auf Favoriten klicke bekomme ich eine "Fatal Application Error" mit folgendem Text:
    Application mnavdce.exe has performed an illegal operation and will be shut down. if the problem persists, contact the program vendor.

    Program: mnavdce.exe
    Exception: 0xC00000FD
    Adress: 01F20000
    Hast Du auch das Problem???
    Ich kann damit leben, währe aber natürlich schön, wenn es eine Lösung geben würde.

    Bis dann und nochmal DANKE
    condel
  • Obwohl ich ein MD 465T habe, wollte ich kein neuer Thread öffnen.:)
    In "usersettings" steht, daß ich ein MN 6.0 version habe. Navigieren kann ich damit recht gut, leider weder Stimme (obwohl im Ordner sind sie drin) noch Tmc funkzioniert :mad: (Tmc kann ich nicht anklicken)
    Ein paar andere Versionen schon ausprobiert, die konnte man aber nicht mal starten. Falls jemand eine Idee hätte :read:
    Danke im Voraus