D-Link DI524 funktioniert nach Upgrade nicht mehr

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • D-Link DI524 funktioniert nach Upgrade nicht mehr

    Hallo,
    habe eine D-Link DI524, H/W Ver. B4, Original F/W Ver. 2.03DE., Betriebssystem Vista, Internetanschluss von Kabel BW.
    Habe versucht ein Upgrade auf 2.06DE auszuführen. Habe alles genau nach Anleitung gemacht, es wurde auch Upgrade Successfully angezeigt, sowie die neue Firmware.Habe nach dem Upgrade ein Reset gemacht (5 Sekunden)
    Aber ich bekomme jetzt keine Internetverbindung mehr. Wenn ich auf Diagnose gehe, wird immer angezeigt, dass es ein Problem mit der DNS - Konfiguration gibt. Die IP- und DNS-Adressen werden automatisch bezogen.
    Ich habe auch schon versucht, über die exe-Datei upzugraden, bzw. zu reparieren, hat aber auch nicht geklappt, der Router wird auch nicht mehr im Netzwerk erkannt.
    Weiß jetzt nicht mehr weiter, kann jemand helfen?
    MfG Witch
  • Auszug aus der Upgrade-Anleitung:


    - nach dem Update führen Sie bitte einen Factory Reset durch:
    Resettaster bei eingeschalteten Router für 5 Sekunden gedrückt halten.
    Ihre Einstellungen gehen dadurch verloren und der Router muss neu konfiguriert werden.


    Schon neu konfiguriert?

    Gruß
    schaedelone
  • IP Einstellungen prüfen

    Hi - haste bei Dir am Rechner die IP auf autom. beziehen oder fest eingestellt ?
    Dwe Adressrahmen muss nämlich gleich sein. Bei einem Firmware update sind die meisten Geräte zu blöd sich die Einstellungen zu merken und nehmen Ihre Grundeinstellungen incl. Benutzer / Admin Daten. Dazu - Aufpassen, wenn Du den Cache in Deinem Browser nicht gelöscht hast, kann es sein, das er Dir vorgaukelt Du wärst eingelogt.

    Ich hoffe ich konnte helfen.

    Cu