Problem mit Dbox2

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Problem mit Dbox2

    Hi, habe meine alte D-Box2 bei Ebay verkauft.
    Jetzt kam der ersteigerer und wollte ihn abholen und als ich den stecker reintue steht auf dem display "kein system".
    Der mann sagte mir die Box ist kaputt, kennt sich jemand damit aus und kann mir sagen ob die Box wirklich hin ist?
    Falls es von interesse ist habe eine DBox2 für Kabel...

    Habe ein bisschen im Forum gestöbert und gesehen das man Linux auf eine D-boy machen kann. wäre das ein System? also könnte ich damit das Problem beheben?
    Naja und falls sie hin ist wie kann sowas passieren? hat nach dem Abboablauf eigentlich nur die Schublade gehütet.

    Ich weiß ist nicht gaaanz die richtige stelle für den Thread aber denke hier kennen sich die meisten besser mit der D-Box aus :)

    MfG
  • Ich weiß zwar nicht, was mit System genau gemeint ist, also ob das Betriebssystem oder das Image. Man kann in der Tat Linux auf die Dbox machen. Wie man das macht, steht schon in mehreren Threads, in denen es um die Dbox2 geht. Sollte die noch nicht reichen, müsstest du dann noch ein Image einspielen.Anleitungen dafür, wenn du auf die erste Seite klickst bei der Googlesuche mit dem Stichwort Nachtfalke.

    mfg
    Funk
  • Danke schon mal

    Hmm also ein von den beiden systemen ist gemeint?
    Also am besten einfach Image neu drauf Linux drauf und losgehts?
    Wie das dann im einzelnen machbar ist schau ich mir dann an aber wollte nur wissen ob es eine Möglichkeit gibt sie überhaupt zu reparieren bevor ich da unmengen an zeit in etwas vergeude was nicht machbar ist.

    Besteht auch die möglichkeit das es ein ganz anderes Problem ist? Kann man natürlich so nie wissen aber hatte jemand schon mal die gleiche Fehlermeldung im zusammenhang mit Linux "falsch" draufgespielt o.ä?
  • Hi, danke euch schon mal.

    Hmm ok also neu Flaschen oder Image draufspielen. Hmm leider ist das für mich noch etwas Spanisch. Ist es überhaupt möglich für einen Lainen sowas zu machen? Komme mit anleitungen gut klar und verfüge über ziemlich gute Computer kenntnisse aber bin auf dem Premiere D-Box & co gebiet absoluter Newbie.
    Kann mir jemand ne Laien anleitung linken? Habe etwas gesucht aber bin mir halt sehr unsicher was genau ich da brauch.

    Also nur um das klar zu stellen. "Neu flaschen" bzw Neues Image bedeutet nicht das "betriebstsystem auf Linux umzustellen oder? denn da habe ich eine nette anleitung für gefunden.

    Ich gebe nochmal genau wieder was passiert wenn ich die D-box einstecke.

    Display:
    -Betaresearch...
    -Digital broadcasting solutions...
    -(Balken tickt *suchsuch*)
    -"kein System"

    TV: bleibt schwarz

    Also handelt sich um ne D-Box2 von Nokia (Kabel) falls mehr info gebraucht wird bitte sagen wie ich sie herausfinde :)

    MfG
  • moin moin

    neu flashen :confused:

    Zuerst einmal

    du kannst nur neu flashen wenn die DBox schon mal im Dbugmodus war
    oder schon mal ein Linux Image drauf war

    Das original Betanova System ist nämlich schreibgeschützt

    edit
    Beta Research ---> schlecht

    dann mußte sie zuerst in den Dbugmodus bringen

    _____________
    lg balu :cool:
  • Was ist nicht möglich?
    Das kannst du erst entscheiden, wenn du das gemacht hast. Ist deine Box im Debug-Mode? Muss sowas erscheinen, wenn du sie startest

    Wenn du das hast, dann spiel n passendes Image ein, wenn du es nicht hast, dann erst Debug-Mode machen ---> Dbox2

    mfg
    Funk
  • Wenn die Orginal Software noch drauf ist,drücke nach dem ( Kein System )
    mal die Okay-Taste und warte mal ein Stündchen,dann sollte sich die Software automatisch wieder laden.Vorausgesetzt,dein Antennenkabel ist angeschlossen.
    Oder gehe nach dem Okay ins Menue ( DBOX -Taste ) drücken,und starte den Startassistenten.
    Gruß
    Schlaui
  • Schlaui schrieb:

    Wenn die Orginal Software noch drauf ist,drücke nach dem ( Kein System )
    mal die Okay-Taste und warte mal ein Stündchen,dann sollte sich die Software automatisch wieder laden.Vorausgesetzt,dein Antennenkabel ist angeschlossen.
    Oder gehe nach dem Okay ins Menue ( DBOX -Taste ) drücken,und starte den Startassistenten.
    Gruß
    Schlaui



    Versucht. hat leider nicht geklappt. habe sogar 6 std gewartet ^^
    zu variante 2: das wird nicht möglich sein da ich mit nen schwartzen Bildschirm ja nicht ins Menü komme. werde wohl versuchen müssen das ding in den Debug Modus zu bekommen. Denn da ist sie ja nicht denn das Bild oben sieht ganz anders aus als meins wo ja nur "kein System" steht.

    Danke trotzdem