Mein Router & das INet

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Mein Router & das INet

    Hallo!

    Ich habe das Berühmt berüchtigte "Bauern-Internet".
    D.h. Internet über WLAN (Nein, nicht das über meinen Nachbarn^^).
    Ich hab am Dachboden ne WLKAN Antenne + ne Bridge, von der ein LAN Kabel zu meinem PC geht.
    Damit ich ins www komme benötigt mein Provider (wavenet.at) die MAC Adresse der Netzwarkkarte/des Routers.
    Soweit so gut, habe heute die MAC Adresse auf die des Routers ändern lassen, ihn an das LAN Kabel gesteckt und vom Router weg ein Kabel zum PC.

    Leider bekomme ich aber keine Verbindung ins Internet!
    Ich weiß auch ehrlich gesagt nicht ob ich das Kabel von der Bridge an den LAN oder WAN Port hängen soll.
    In der anleitung steht das an den WAN das Modem soll, ich hab aber ne Bridge...
    Konfiguration müsste soweit i.O sein.

    Was soll ich machen?

    Bin am ende meiner Nerven, außerdem ist Internet übers Handy schweineteuer ^^

    Lg

    PS: habe einen D-Link DI-624+ Router mit 4 LAN, 1x WAN und WLAN.
    Die große Frage, die ich trotz meines dreißigjährigen Studiums der weiblichen Seele nicht zu beantworten vermag, lautet:
    "Was will eine Frau eigentlich?"
    [SIZE="1"]Sigmund Freud
    österr. Neurologe und Begründer der Psychoanalyse[/SIZE]
  • Das Kabel von der Bridge kommt an den WAN Port, soweit ist das auch richtig.

    Wie sieht es mit der DHCP Einstellung im Router aus? Ist DHCP an?
    Wenn ja, dann muss die Netzwerkeinstellung am PC auf "IP Adresse automatisch beziehen" eingestellt sein.

    Wenn DHCP ausgeschaltet ist, musst du deinem PC eine feste IP Adresse zuweisen. Als Gateway und DNS Server trägst du dann die IP Adresse des Routers ein.
  • Hi!

    Ja, DHCP ist an, ich hab auch auf dem PC das "Adresse Automatisch beziehen" aktiviert.
    Der PC erkennt ja auch den Router und weist ihm ne IP zu.
    Ich hab jetzt mal meinen Fritz! WLAN Stick am anderen PC angesteckt - ihm wird ebenfalls eine IP zugewiesen und ich kann von ihm auch den Router konfigurieren.

    Nur ins Internet komme ich nicht.

    Ich glaub die Einstellungen die falsch sind sind die WAN einstellungen:

    IP Address 196.254.99.48 (assigned by your ISP)
    Subnet Mask 255.255.0.0
    ISP Gateway Address 196.254.99.48
    Primary DNS Address 196.254.99.48
    Secondary DNS Address 0.0.0.0 (optional)
    MTU 1500

    Lg
    Markus
    Die große Frage, die ich trotz meines dreißigjährigen Studiums der weiblichen Seele nicht zu beantworten vermag, lautet:
    "Was will eine Frau eigentlich?"
    [SIZE="1"]Sigmund Freud
    österr. Neurologe und Begründer der Psychoanalyse[/SIZE]
  • Hallo!

    Problem Erledigt!
    Es lag, wie ich dachte, an den Einstellungen!

    Trotzdem Danke!

    Lg
    Markus
    Die große Frage, die ich trotz meines dreißigjährigen Studiums der weiblichen Seele nicht zu beantworten vermag, lautet:
    "Was will eine Frau eigentlich?"
    [SIZE="1"]Sigmund Freud
    österr. Neurologe und Begründer der Psychoanalyse[/SIZE]