nach update schrift übergroß

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • nach update schrift übergroß

    hi leute.

    ich hab langsam die schnauze voll von linux :mad:
    ich habe mein kubuntu von versionn 7.04 (feisty fawn) auf version 7.10 geupdated. jetzt ist aber die schrift überall so groß, dass ich 1000 mal scrollen muss hier im fsb und auch z.b. im adept-manager hier in linux. ich verstehe es nicht....ich hab schon versucht, die schrift kleiner zu stellen, aber es hilft alles scheinbar nichts. wer sich von dem hässlichen anblick überzeugen will, der schaue sich das an:



    die uhrzeit unten rechts ist schriftgröße 1 :löl: ich glaubs nicht:eek:

    helft mir bitte, ich blick hier nicht mehr durch !!:depp:

    mfg pHaRyNx

    edit
    kann es sein, dass die grafikkarte nicht richtig erkannt wurde? ich habe nämlich irgend eine dämliche meldung lesen müssen, nach dem update von wegen "auf diesem system werden keine proprietären treiber verwendet". ich hab keine ahnung, was die mir damit sagen wollen...
  • lol...mach Dir nix draus - das gleiche ist mir mit Debian auch passiert upgedatet und alles ist riesengroß und ich habe auch noch keine Lösung dafür - die Bildschirmauflösung hat jetzt auch plötzlich nur noch eine Auflösung...also auch ich wäre für Tipps dankbar
  • ha, wenn ich wüsste wie es geht...ich peil das ganze nicht. ich hab mal envy runtergeladen, aber das klappt nicht (wird von kubuntu anscheinend nicht mehr unterstützt). und sonst hab ich keinen plan, wie ich den grafikkartentreiber für meine ati installieren soll. wie geht das? (nebenbei kann ich manche fensterinhalte nicht ganz sehen, was das suchen/arbeiten noch erschwert)

    mfg pHaRyNx
  • pHaRyNx schrieb:

    und sonst hab ich keinen plan, wie ich den grafikkartentreiber für meine ati installieren soll. wie geht das?
    mfg pHaRyNx


    :rtfm:

    ATI-Grafikkarten/fglrx - ubuntuusers Wiki

    Du hast den Link sogar in deiner Signatur.....



    Um die zu große Schrift (evtl.) weg zu bekommen:

    In der /etc/xorg.conf die Option "NoDDC" in der Device Section einfügen.
    Müsste dann in etwa so aussehen:

    Quellcode

    1. Section "Device"
    2. Identifier "deine grafikkarte"
    3. Driver "fglrx"
    4. BusID "PCI:0:2:0"
    5. Option "NoDDC"
    6. EndSection


    LG,
    doc

    Evtl. nochmal hier reingucken:
    Schriftbild verbessern - ubuntuusers Wiki
  • die klappt leider auch nicht. ich hab jedenfalls alles so gemacht, wie es in der anleitung beschrieben ist und nach einem neustart sehe ich nur noch die kommandozeile (müss mich darüber einloggen und sehe keine grafische oberfläche).

    ich hab auch schon versucht mit "sudo aptitude install xorg-drifer-fglrx" den treiber zu installieren, aber der müsste eigentlich installiert sein (jedenfalls wird mit "sudo apt-cache search fglrx" was angezeigt).

    wie soll das denn gehen, wenn die anleitung nichtmal funktioniert?

    mfg pHaRyNx
  • pHaRyNx schrieb:

    die klappt leider auch nicht. ich hab jedenfalls alles so gemacht, wie es in der anleitung beschrieben ist und nach einem neustart sehe ich nur noch die kommandozeile (müss mich darüber einloggen und sehe keine grafische oberfläche).

    ich hab auch schon versucht mit "sudo aptitude install xorg-drifer-fglrx" den treiber zu installieren, aber der müsste eigentlich installiert sein (jedenfalls wird mit "sudo apt-cache search fglrx" was angezeigt).

    wie soll das denn gehen, wenn die anleitung nichtmal funktioniert?

    mfg pHaRyNx


    Das Log sollte dir darüber Auskunft geben, kannst es hier auch posten wenn du nicht weiter weißt.

    Lg,
    doc
  • so, ich hab mich mal schlau gemacht und ein paar logs durchgeguckt (via less)...
    in der Xorg.0.log steht irgendwas davon, dass die serverflags probleme machen
    das müsste diese zeile sein, die ich hinzugefügt habe:

    Section "ServerFlags"
    Option "AIGLX" "off"
    EndSection


    wie kann ich die zeile wieder löschen oder was muss ich da sonst hinschreiben?

    mfg pHaRyNx

    edit
    "synaptik paketverwaltung" finde ich irgendwie nicht :(
  • pHaRyNx schrieb:

    so, ich hab mich mal schlau gemacht und ein paar logs durchgeguckt (via less)...
    in der Xorg.0.log steht irgendwas davon, dass die serverflags probleme machen
    das müsste diese zeile sein, die ich hinzugefügt habe:


    wie kann ich die zeile wieder löschen oder was muss ich da sonst hinschreiben?


    Einfach die komplette Zeile auskommentieren. (mit # )
    LG,
    doc
  • schön, nur wie? ich kann ja nur mit der shell arbeiten !?

    EDIT
    juhuu, es geht !!!!
    danke für euere geduldige hilfe ;)
    ich hab via "sudo nano xorg.conf" die zeile auskommentieren können.
    :thx::thx::thx: