Neues sys- Usb geht nicht!

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Neues sys- Usb geht nicht!

    Hallo, ich habe seit gestern mein neues System zusammen:

    8800Gt
    Gigabyte p35
    2 gig ram kingston
    e6750

    So, ich hab jetzt alles eingebaut, beim anmachen kommt auch sofort, der Startbildschirm wo ich wählen kann, wie ich weiter fortfahren möchte, z.B. Del um ins Bios zu kommen!

    Doch mein Usb geht nicht.. deshalb kann ich nichts drücken, wenn ich meine maus in die usb schnittstellen drücke, leuchtet sie manchmal, aber Tastatur geht gar net!!

    Habe ich irgendwas vergessen einzubauen?

    ich habe nur:

    -die 2 stromstecker
    -die Gehäusestecker Power und Reset
    -und Prozzilüfter
    -1 Ide kabel zur platte!

    das sind doch nur die nötigsten Sachen, oder?

    Bin für jede Anwort dankbar,

    MfG eXacT
  • kommt da noch ne meldung, wenn du den anstellst, oder is der nach dem startbildschierm tod???
    Hast du den "PC-Speacker" am Motherboard angeschlossen??? wenn ja, kommen da peeptöne??? wenn nein, dan mal machen und posten was dann passiert... ich meine ob da n peepcode kommt.
    An dem cood kann man dann erkennen was dem rechner fehlt. Ich tippe aber mal darauf das der Ram oder der CPU nicht richtig drin sind...
  • ja einfach nochmal alle komponenten raus machen und neu einbauen... vermutlich hat sich irgendwo etwas verkantet und deshalb funktioniert es nicht so ganz...

    kann natürlich auch sein, dass dein mobo nen knick weg hat und einfach der "usb teil" hin ist...
  • eXacT schrieb:

    Ja, ich habe ne alte Ps2 tastatur schon angeschlossen doch ging auch nicht!


    somit fällts weg, dass nur der usb teil hin wäre...
    hmm, vllt hast du den cpu falsch rum rein oder der ram steckt net ganz drin. nochmal überprüfen. ansonsten würd ich auch einfach den speaker anschließen. hast du auch alle stromstecker aus mobo gesteckt?
    net, dass es zu wenig saft bekommt... dein netzteil reicht auch noch für deine komponenten?

    mfg
    .:-- Bück dich Fee, Wunsch ist Wunsch --:.
  • hmm, vllt hast du den cpu falsch rum rein oder der ram steckt net ganz drin.


    Probier bitte nicht aus, ob deine CPU falsch rum drin ist... WOW... Wenn du auf dem Bildschirm was siehst, wie ich so rauslese, ist mit der CPU alles in Ordnung, und der RAM ist auch richtig drin... Wahnsinn, solche Aussagen!

    Kontrollier mal, ob du die PS2 Tastatur im richtigen Loch hattest, denn die funktioniert nur in der Tastatur-Buchse. Hab ich auch schon häufig verwechselt... falls immer noch nicht geht, poste nochmal...

    Gruß Weasel
  • Das mit dem CPU bitte wirklich nicht testen... der geht nur in eine richtung rein wenn du den drehst oder so und mit gewalt drauf drückst dann brichst du nachher n pin ab und das wäre schlecht. Der ist schon richtig rum...

    ein kurzer Peep am anfang is OK. Wenn das öfters hintereinander peept 3*lang und dann mal Kurz könnte das z.B. die Gkarte sein....

    Am MB wird auch genug Strom sein, jedoch könnte es sein das die GKarte noch einen zusätzlichen Stromanschluss hat??? Manche GKarten brauchen so viel saft das dass MB nicht genug liefern kann und haben deshalb einen zusätzlichen Stromanschluss...

    Da ich informatiker bin würde ich jetzt anfangen mal das Bios zu resetten... da gibts n jumper für...usw... sowas sollte man aber nur machen wenn man weiss was man tut ;)
    Am besten mal zum Händler gehen... da is ja sicher noch garanie drauf.
  • ja habe die teile online bestellt, die grafikkarte hat noch einen stromanschluss der direkt zum Netzeil geht, aber ich komme ja nicht mal ins bios, meinst du das Bios resetten in dem ich die kleine Batterie rausnehme?

    oder kann es sein das nur usb 1.1 aktiv ist, denn es ist eine ältere Maus die ich angeschlossen habe und die Tastatur ist eine neuere Gamertastatur!!

    edit: aber eigentlich geht nichts normal müsste der ja booten, von der cd oder platte aber nichts kommt!! bleibt bei dem bildschirm!
  • also siehst du jetzt was auch deinem Bildschirm oder siehst du nichts???

    wenn ein kurzes Piepen kommt, ist der POST auf jeden Fall erfolgreich gewesen, dass heist aber nicht das auch alle Teile funktionieren, der testet nur ob alles vorhanden ist (und ein ganz ganz kleines bischen mehr)...

    mfg
    zeilant
    zeilant
  • die einzige Chance den Bootvorgang zu vereinfachen,
    wäre eine funktionsfähige Grafikkarte mal zu probieren.


    Da er auf dem Bildschirm etwas sieht, ist die Grafikkarte in Ordnung *kopfschüttel*

    Also, einmal zusammenfassend:
    du solltest eine PS2 Tastatur nutzen, USB Legancy Support könnte im Bios deaktiviert sein. Bei der PS2 Tastatur ist darauf zu achten, daß sie auch wirklich im lila-farbenen (sofern er farbig ist) Port steckt, der für die Tastatur gedacht ist. Wird nämlich gerne mal vertauscht, passiert mir auch ab und an mal.
    Solltest du dann während fett GIGABYTE auf dem Bildschirm steht, weder mit der F1, noch mit der F2 noch mit der ENTF Taste ins Bios kommen und sollte auch auf Tastendruck der NUM Taste kein Licht angehen, dann ist wohl der PS2 Port, sprich dein mainboard defekt -> Garantie

    Gruß Weasel
  • Schau mal im Bios nach ob USB aus ist oder deine tastatur Keine Batterie
    [SIZE=1][1] [SIZE="1"]M[/SIZE]an wird nicht dadurch besser, dass man andere schlecht macht. [2] [SIZE="1"]S[/SIZE]ag nicht alles, was du weißt, aber wisse immer, was du sagst
    [3][SIZE="1"]D[/SIZE]ie Wahrheit bedarf nicht viel Worte, die Lüge kann nie genug haben. [4] [SIZE="1"]T[/SIZE]räume nicht dein Leben, sondern lebe deinen Traum.!
    [5] [SIZE="1"]B[/SIZE]eurteile einen Menschen lieber nach seinen Handlungen als nach seinen Worten; denn viele handeln schlecht und sprechen vortrefflich
    [/SIZE]
  • höcki schrieb:

    @ postmaster seit wann hat eine tastatur eine Batterie? hab noch nie davon gehört!

    und wenn er net mal mit der tastatur etwas klicken kann, kann er auch nur sehr schlecht ins bios kommen!! *kopfschüttel*

    aber es könnte wirklich an der Tastatur liegen, sprich dass du sie wie gesagt falsch eingesteckt hast!

    lg Höcki

    hoffe dir geholfen zu haben!!



    1 ich habe selber eine usb tastatur mit Batterie
    2 er muss einen ps2 adabter Nehmen oder sich eine Leihen
    [SIZE=1][1] [SIZE="1"]M[/SIZE]an wird nicht dadurch besser, dass man andere schlecht macht. [2] [SIZE="1"]S[/SIZE]ag nicht alles, was du weißt, aber wisse immer, was du sagst
    [3][SIZE="1"]D[/SIZE]ie Wahrheit bedarf nicht viel Worte, die Lüge kann nie genug haben. [4] [SIZE="1"]T[/SIZE]räume nicht dein Leben, sondern lebe deinen Traum.!
    [5] [SIZE="1"]B[/SIZE]eurteile einen Menschen lieber nach seinen Handlungen als nach seinen Worten; denn viele handeln schlecht und sprechen vortrefflich
    [/SIZE]
  • @postmaster... ja eine schnurloste tastatur benötiegt ne batterie...
    hättst du alle beiträge gelesen wüsstest du das er nicht ins bios kommt um zu überprüfen ob USB aktiev ist....

    probiere doch mal folgendes. ziehe die Tastatur und die maus ab und schau dann was dann passiert. wenn es wirklich ander tastatur liegt müsste das System etwas weiter kommen als jetzt. Der CPU und der RAM müssten angezeigt werden und unten müsste dann eine meldung stehen das du eine tastatur einstecken sollst...
  • probiere doch mal folgendes. ziehe die Tastatur und die maus ab und schau dann was dann passiert. wenn es wirklich ander tastatur liegt müsste das System etwas weiter kommen als jetzt. Der CPU und der RAM müssten angezeigt werden und unten müsste dann eine meldung stehen das du eine tastatur einstecken sollst...


    Leider haben die neuen Motherboards die Angewohnheit, den POST Screen nicht mehr zu zeigen (standardmäßig) sondern, wie in diesem Falle lieber das Herstellerlogo. Von daher ist das mit dem "CPU und RAM anzeigen" eher nicht der fall. Des weiteren ist, warum auch immer, die Standard Einstellung der "Halt on" Option "All, but Keyboard" was bedeutet, daß er nicht über fehlende Tastatur meckert.

    Sollte das bei diesem Mainboard auch Standard sein, ist das alles schon rech so wie er es schreibt. Wenn alle LEDs auf der Tastatur leuchten stimmt etwas nicht, ich tippe auf Board-Schaden, wenn die Tastatur in ordnung ist.

    Gruß Weasel
  • Wer sagt dir den das die Tastatur Defekt ist

    so wie ich es verstehe kann es auch daran liegen das er das kabel zur HDD
    verkehrt herum angeschlossen hat Leuchtet Dann die hdd lampe oder geht sie aus
    [SIZE=1][1] [SIZE="1"]M[/SIZE]an wird nicht dadurch besser, dass man andere schlecht macht. [2] [SIZE="1"]S[/SIZE]ag nicht alles, was du weißt, aber wisse immer, was du sagst
    [3][SIZE="1"]D[/SIZE]ie Wahrheit bedarf nicht viel Worte, die Lüge kann nie genug haben. [4] [SIZE="1"]T[/SIZE]räume nicht dein Leben, sondern lebe deinen Traum.!
    [5] [SIZE="1"]B[/SIZE]eurteile einen Menschen lieber nach seinen Handlungen als nach seinen Worten; denn viele handeln schlecht und sprechen vortrefflich
    [/SIZE]
  • Warum ist es so abwegig
    er sagt doch das Bios ist o.k. also keine Fehler Meldung nur startet das System nicht oder
    habe ich was falschverstanden
    den wenn er das ide Kabel verkehrtherum an schließt leuchtet die Grüne LED dauerhaft
    und der Rechner Henkt

    und das mit deinen RAM glaube ich nicht würde sonst eine Fehlermeldung kommen
    aber möglich ist alles
    [SIZE=1][1] [SIZE="1"]M[/SIZE]an wird nicht dadurch besser, dass man andere schlecht macht. [2] [SIZE="1"]S[/SIZE]ag nicht alles, was du weißt, aber wisse immer, was du sagst
    [3][SIZE="1"]D[/SIZE]ie Wahrheit bedarf nicht viel Worte, die Lüge kann nie genug haben. [4] [SIZE="1"]T[/SIZE]räume nicht dein Leben, sondern lebe deinen Traum.!
    [5] [SIZE="1"]B[/SIZE]eurteile einen Menschen lieber nach seinen Handlungen als nach seinen Worten; denn viele handeln schlecht und sprechen vortrefflich
    [/SIZE]