Vista Dokumente Ordner gelöscht :(

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • [Erledigt] Vista Dokumente Ordner gelöscht :(

    Hallo zusammen,

    ich hab Vista und hab aus versehen mein Dokumente Ordner gelöscht.
    Der Dokumente Ordner ist ungefähr wie bei XP der "Eigene Dateien" Ordner, dort werden auch die Save Games von den Spielen gespeichert usw.

    So das Problem ist jetzt: die Spiele die in diesen Ordner ihre Files speichern wollen sind verwirrt. Es werden keine Settings & keine Save Games mehr gespeichert. :(

    Bei Siedler 6 z.b. frag bei jedem Start "Neues Profil" erstellen.
    Und bei Herr der Ringe Online speichert er keine Keyboard Setting.
    Wenn ich bei ICQ eingehende Dateien kriege erstellt Vista einfach ein ICQ Ordner in dem gerade aktiven Fenster und steckt die eingehende Datei rein. @_@

    Ich hab ein neues Windows test Konto erstellt und dort funkioniert alles.

    Ich hab versucht aus dem test Konto einfach den Ordner zu kopieren, aber funzt auch nicht.
    Was ich auch versucht habe, den Ordner einfach neu zu erstellen, aber irgendwie ist es nicht das selbe.

    Ich hab beide Ordner in den Eigenschaften verglichen, aber der einzige Unterschied
    den ich erkennen konnte ist der Ordner Icon und bei Freigabe der "OK" Button anstatt des "Schließen" (siehe unten)
    .
    Und der Netzwerkpfand, aber ich glaube das hat nix zur Sache, oder?
    Hab auch versucht in "Documents" umzubenennen, aber keine Veränderungen.

    Der neu erstellte Ordner


    Test Konto



    Eigenschaften


    OK anstatt Schließen



    Kann mir jemand helfen was ich noch testen kann?
    Alles sehr seltsam... Vista halt... :(


    Ich weiß nur noch mit einer neuinstallation von Vista zu helfen?!

    Dank Euch im Voraus. :hy:

    Gruß
    CiP.
  • Hmm also ich hab da eine Idee du kannst mal auf Anpassen gehen.
    Da kannst du auch was mit Dokumente wählen.

    Wenn nicht müsste es doch klappen wenn du dir ein 2tes Konto erstellst
    und von dessen Dokumente Ordner eine Kopier zeihst und diese dann einfach
    einfügst.

    Mehr weis ich auch nicht hoffe ich kontne dir irgendwie helfen.^^
    [SIZE="1"]Nethland SyS[/SIZE]
    [SIZE="1"]Seiten nicht mehr ganz Aktuell. xD[/SIZE]
  • Universer schrieb:


    ...müsste es doch klappen wenn du dir ein 2tes Konto erstellst
    und von dessen Dokumente Ordner eine Kopier zeihst und diese dann einfach
    einfügst.

    Hab ein test Konto erstellt und auch den Ordner kopiert, aber Icon wird zu einem normalem gelben Ordner und es funzt leider auch net.
    Das ist echt zum :depp: werden.
    Ich schau später mal bei "Anpassen"...
    Irgendwo fehlt eine kleine Verbindung... aber wo... :confused:
  • Steht doch alles drann.

    Der Ordner ist freigegeben.Der andere bei Deinem Test Konto nicht.Also musst Du die Freigabe wieder wegnehmen.
    Dazu gehst Du auf Erweiterte Freigabe und machst bei diesen Ordner freigeben das häckchen raus.Dann machste einen Neustart und der Ordner sollte wieder Integriert sein.

    Was noch hilfreich wäre.Kannst Du mal ein Bild von beiden Ordnern machen,wenn Du die Eigenschaften und dort den Pfad ausgewählt hast.Dort steht auch Ziel suchen.
    Hmmm komisch bei Dir gibts das anscheinend nicht.Bist Du als Admin angemeldet?
    Weil bei mir sieht das so aus.





    Greetz Firecat
    [COLOR="Blue"][SIZE="3"]Das Problem ist nicht der Computer,das Problem sitzt davor.[/SIZE][/color]
  • Firecat schrieb:

    Der Ordner ist freigegeben. Der andere bei Deinem Test Konto nicht.

    Was ich festgestellt hab, alle Ordner von dem aktiven Konto sind freigegeben.
    Wenn man von anderen Konton untersucht sind sie nicht freigegeben.
    Bei dir dürften die Ordner auch freigegeben sein.

    Unter Erweiterte Freigabe sind bei beiden keine Häckchen.

    Ich hab jetzt geschaft dass das selbe Icon bei Dokumente angezeigt wird, einfach von Test Konto kopiert, warum er es jetzt mitkopiert hat, kA.
    Yap, ist das Admin Konto.

    Bei dem Ordner Bilder, kann man den Pfad anklicken.


    Bei dem kopierten Dokumente Ordner einfach nicht.
  • :Update:

    Ich bin in den Ordner Favoriten und hab im Pfad die Endung /Favorites in /Documents umbenannt.
    Jetzt ist der Pfad bei Favoriten verschwunden, dafür aber ist er jetzt beim Dokumente Ordner. :depp:



    Ich werde mal neu booten, weil er immernoch nichts rein speichert.

    :edit:
    Nee, bring ja nix... was ich gemacht hab ist nur, alles was normal in den Favoriten Ordner kommt wird in den Dokumente Ordner verschoben. -_-

    Glaube das einfachste ist einem neuen Konto Admin Rechte zu geben und von da aus spielen...

    *seuftz*
  • Warum gehst Du bei dem Dokumente Ordner nicht einfach mal auf Anpassen.Dort steht wenn Du Auswählst Dokumente.
    Vielleicht klappt es ja dann wieder mit den Savegames.?






    Ähhh mal eine andere Frage ist der Ordner Dokumente auch verschwunden wenn Du über Start und dann im Startmenü auf Dokumente gehst,auch nicht da?





    Greetz Firecat
    [COLOR="Blue"][SIZE="3"]Das Problem ist nicht der Computer,das Problem sitzt davor.[/SIZE][/color]
  • Firecat schrieb:


    Ähhh mal eine andere Frage ist der Ordner Dokumente auch verschwunden wenn Du über Start und dann im Startmenü auf Dokumente gehst,auch nicht da?





    Weee...das war der entscheidende Tipp, Vielen Dank Firecat.

    So sah das nämlich bei mir aus:



    Hab mich direkt erinnert, ich hatte den Pfad von Dokumente auf D:/ geändert, die 2. Partition, und Vista kam damit nicht zurecht.
    Hab jetzt einfach Wiederherstellen gedrückt und alles zurück verschoben.

    Jetzt funzt wieder alles!!
    Was für eine Geburt...

    *bow* :D :D Dank Dir!!