Lifetec pc springt nicht an!

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Lifetec pc springt nicht an!

    Hey,
    Ich sollte einen Pc zusammenbaun für meinen Onkel ich ja klar mach ich.
    Dann gab er mir den ah so tollen aldi pc in die Hand:o :mad: .
    Naja was solls okay.
    Der pc war von früher er wollte ihn wieder zusammengebaut haben für seine Nichte.
    Lifetec Modell:

    Lifetec Modell PC MT4 Typ MED MT 19
    Motherboard:Intel RC 440 bx
    Dieser hat einen Pentium 2 processor
    Arbeitsspreicher:128mb.
    Neue Soundkarte ne Aureon 5.1 pci
    Und eine neue netzwerk karte

    Dies ist der Pc ich glaub noch von 1996/7 weiß nicht so genau.
    Naja jedenfalls weiß ich nicht soviel über Aldi pc´s.

    Habe also folgenes Problem:
    Der Rechner Springt zwar an und läuft auch aber ich krieg kein Bild auf meinen TFT/LCD Bildschirm
    Habe alle Jumper gesetzt und sonst ist auch eig. alles richtig.
    Hab aber kein Handbuch vom Pc außer von den Laufwerken.

    Kann mir vielleicht jemand sagen warum der eventuell nicht läuft?
  • Das Board hat doch Grafik on Board oder ?
    Vielleicht ist/war da eine PCI Grafikkarte eingebaut gewesen und im Bios war das so eingestellt, dass PCI den vorrang hat fürs Bild oder AGP ?
    Probier mal ein Bios Reset und falls du eine Grafikkarte drauf hast einfach mal an den VGA Anschluß vom Board gehen mit dem Monitor.
    Und auch wegen dem Alter vom Mainboard, würde ich da eine neue Batterie einstecken.
    Zum Testen bzw. für immer :)
  • Hey danke für die hilfe erstmal
    Ja der Rechner hat eig. eine onboard grafic karte aberr was mich auch gewundert hat sie hat auch eine im pci slot drinne.
    Ich versuch es mal mit dem Biios reset.
    Der rechner hat 2 ram´s ich prob es erstmal aus ob es so geht wie ihrs gesagt habt^^
    Frohe weichnachten noch^^
    Gruß nightfire4