Schwarzer Bildschirm!

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Schwarzer Bildschirm!

    Hy,

    also ich habe ein ganz großes Problem:

    Ich habe vor ca. 2 wochen die Spiele Crysis und Call Of Duty 4 bekommen
    (als ISO Datei - mit Daemon Tool gemountet).
    Dann habe ich zuerst COD4 installiert und gezockt, dann nach etwa 10-15 minuten wurde plötzlich mein Bildschirm schwarz doch mein PC läuft weiter
    ich kann aber nichts mehr machen. Als ob das Signal weg wär.
    Das merkwürdige ist, dass das jetzt auch bei anderen Spielen vorkommt die vorher einfandfrei liefen. Und das ist nur bei Spielen so nicht wenn ich einfach nur z.B. Musik höre oder so?!

    Mein PC:

    AMD Ahthon 64 x² 5000+ 2,4 GHz (2 Kerne - sagt aber auch schon x² aus so weit ich weiß)
    Geforce 8800 GTS 320 mb
    2GB Ram
    Netzteil eknn ich mich net aus aber der geräte manager sagt: Realtek RTL8168/8111 Family PCI-E Gigabit Ethernet NIC (NDIS 6.0)
    Windows Vista Home Premium 32 bit

    Treiber alle aktuell

    Könnt ihr mir helfen? Bitte!!
  • Also dem kann ich mich eigentlich anschließen - hab vermutlich dasselbe Problem, doch hab ich bis jetzt noch nicht die Zeit gefunden, mich eingehender mit zu beschäftigen^^
    Werd das ganze jetzt noch ein wenig detaillierter beschreiben - bringt vielleicht manchen was..

    Aufgetreten ist es bis jetzt vielleicht 7 mal - und zwar bei den Spielen COD4, NFS:PS, NFS:U2 und NFS:MW.
    Dabei fing es so an, dass ich zuerst einen Freeze hatte (also Bild bleibt stehen) und nach einigen Sekunden mein CRT-Monitor ausging - also wie wenn ich in den Energieoptionen eingestellt hätte (hab ich nicht - kann also daran nicht liegen. PC wird bei mir nur gesperrt, wenn ich [L] und Windowstaste drücke und Monitor geht nur aus, wenn ich das manuell mache - Standby oder Ruhezustand sind deaktiviert), dass er nach 10 mins ausgeschaltet werden soll und dann halt 10 mins gewartet hätte (er wird schwarz, das sonst grün beleuchtete Logo am Monitor ist orange beleuchtet).

    War es erstmal soweit, hatte keinerlei Taste(-nkombination) irgendeinen Effekt - weder Windows, noch [Strg]+[Alt]+[Entf] noch [Alt]+[F4] noch [Alt]+[Esc] noch [Strg]+[Esc] noch die Windowstaste - ich musste also resetten.
    Drückte ich jedoch eine dieser Kombinationen noch während des Freezes (also wenn mir noch was angezeigt wurde), hatten die Kombinationen ihren normalen Effekt - je nachdem welche Kombination wurde der Taskmanager geöffnet oder das Spiel geschlossen oder einfach nur minimiert oder das Startmenü geöffnet.
    Wenn ich das Spiel nur minimiert hatte, konnte ich es sofort wieder maximieren und weiterzocken.
    Laut ATITrayTools kam meine GPU auch nie über 53°C - es handelt sich dabei um eine X1600XT mit einem IceQ-Kühler von HIS, deren Chip in meinem Besitz nie die 60°C-Marke erreichte. Diese VPU-Recover-Option ist aktiviert. Dass die CPU-Temperatur zu hoch wurde, kann ich mir nicht vorstellen - denn die erreichte bei keinem der 3 möglichen Prime95-Tests die 50°C-Marke. RAM war auch maximal handwarm.
    => Temperaturprobleme schließe ich eigentlich aus.

    Bei den Freezes kam noch Ton, doch bin ich mir grad unsicher, ob ganz normal als ob nix wär oder ob das Sample einfach nur wiederholt wird.

    Für mich persönlich gab es halt keine sinnergebende Erklärung und da ich dann wusste, wie ich den Reset des Rechners umgehen konnte (halt schnell minimieren) und auch keinerlei Motivation hatte, mich noch intensiver mit zu beschäftigen (trat ja unregelmäßig auf, weshalb ich nicht einfach mal sagen könnte, "jo - hab grad mal Bock drauf - ich seh mir das Problem mal genauer an", sondern es immer zum ungelegensten Zeitpunkt kam - nämlich wenn ich zocken wollte^^), hab ich mich nicht näher mit beschäftigt - sollte jedoch jemand eine Lösung für das Problem haben, bin ich sehr daran interessiert :)

    @Threadstarter: du kannst uns ja mal mitteilen, ob es sich um dasselbe Problem handelt oder ob es bei dir irgendwas anderes ist :)

    fu_mo

    PS: neben der x1600xt hab ich einen a64 3000+ [email protected], 512MB Kingston und 512MB MDT im Dualchannel auf einem ASRock 939S56-M. HTT von 1000 auf 1068 MHz und RAM-Takt von 200 MHz auf 218 MHz angehoben.

    €dit & PS.2: @crackyy: es gibt keine Single-Core-CPU mit einem "5000+" im Namen, im Gerätemanager wirst du nichts über dein NT finden (das "Realtek RTL8168/8111 Family" ist deine OnBoard-Soundkarte und das "PCI-E Gigabit Ethernet NIC (NDIS 6.0)" ist (denk ich mal) deine Netzwerkkarte - vermutlich auch OnBoard).

    €dit2: @Mazles: Es liegt nicht an der Temperatur (zumindest aus meiner Sicht bei mir nicht) und Treiber kann ich mir nicht vorstellen - handelt sich momentan um den aktuellen Omega-Treiber (bin jetzt auch zu faul, das auszuprobieren - denn dazu stört's mich nicht stark genug^^)
  • Graka Probleme

    Hallo Gamer,

    zuerst mal die Temperatur der Graka untersuchen.
    Beispiel:
    Ist der Freezepunkt abhängig von der Zeit, dann mal
    das Gehäuse entfernen und so die Temperatur um einige
    Grad senken, ob dann sich die Zeit verändert.
    oder
    mit einem anderen Lüfter direkt die Graka anblasen.

    Wenn keine Temperaturabhängigkeit, dann die ganze
    Palette der Treiber durchprobieren.

    Ciao
  • Also ich hatte exakt das selbe Problem bei ich sag mal etwas anspruchsvolleren Spielen. Egal was ich gemacht hab nach 10 min. ca ging der Pc aus ......
    Also ganz am Anfang dachte ich es lag daran das mein Pc so überladen ist.... also hab ich ihn neu formatiert. Was fürs erste auch funktioniert hat. Irgendwann ist das Problem aber trotzdem wieder aufgetaucht = auf dauer funktioniert das nicht ......
    Dann hab ich meinen Pc sauber gemacht also den Lüfter vom Staub befreit .....und das würde ich euch als erstes raten einfach mal den Lüfter freimachen, dann läuft der Pc auch um einiges leiser (meiner klang teilweise als würde er explodieren)
    Wenn das auch nicht hilft, dann muss ich euch leider enttäuschen denn dann ist vermutlich eure Grafikkarte kaputt ( so wars zumindest bei mir ) Ihr könnt das auch überprüfen denn bei mir funktionierte der Lüfter der Grafikkarte nicht mehr somit is sie immer überhitzt und der Bildschirm war schwarz.... Und ich konnte meinen Pc nur noch Not-Ausschalten.
    Hoffe ich konnte ein bisschen Helfen, denn dieses Problem ist wirklcih verdammt nervig !!!