ElsaWin 3.4 Installationsproblem - Luisy's Suport-Thread

  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • ElsaWin 3.4 Installationsproblem - Luisy's Suport-Thread

    hallo erst mal hab mir neulich elsawin 3.4 runtergeladen nur ich kann sie nicht installieren.
    ich starte mit setup.exe geht auch dann der name soweit so gut.aber bevor es richtig anfängt zu installieren bricht es ab und möchte das ich den acrobat reader installiere obwohl ich acrobat 7 prof. drauf habe.egal was ich mache
    bricht es immer an der selben stelle ab.
    kann mir jemand helfen?was mach ich falsch?
    danke für eure hilfe
  • Hatte seinerzeit bei der Installation von 3.3 das Problem das der Acrobat Reader 4 verlangt wurde und die Installation abgebrochen wurde.
    Habe dann die Version 8 deinstalliert und nach einiger Suche noch eine 4er Version gefunden, nach deren Installation ließ sich auch die ElsaWin installieren.
    Nach der Fertigstellung von Elsawin habe ich wieder den Reader 8 installiert.
    Habe leider keinerlei Ahnung warum dieser Umweg notwendig war.

    Gruß Ragg
  • Hallo, hab mir Das Programm und die Daten DVD runtergeladen. Beim starten von Elsa, bekomme ich aber nicht die Kreisförmig angeordneten symbole angezeigt. Ein Fahrzeug kann ich auswählen.

    Was habe ich denn verkehrt gemacht ?


    Damit die Installation klappt :

    Zuerst alles downloaden, entpacken.Von der Festplatte ( DVD brennen ist nicht nötig);
    - Version 3.30 installieren ( nicht starten )
    - Daten-Setup ausführen ( 2006 -2 ),dauert um ca. 30 min., wenn nötig, mehrere nacheinander.
    - wenn Ihr wollt, 3.40 Programm Update-Setup ausführen ( Datenbestand wird gelesen, aber bleibt für die Version 3.30 )
    - Programm starten, Fahrzeugdaten eingeben...............

    In der Version 3.40 ist die Daten-Update ( 2006-2, V.3.30 ) nicht mehr möglich !

    Gruß Luisy
  • DrRock4music schrieb:

    Ich deinstalliere jetzt mal Elsa und fange nochmal von vorne an. Und halte mich strickt an die Anweisung von Luisy, bei dem es ja offensichtlich funktioniert.


    Ich halte es vernünftig ;)

    außerdem @Maddin, Du hast ja noch von mir gar keine Daten erhalten! So kannst Du natürlich nix eingeben !
    Wie es im Rulez steht, nach dem Danke-Post kriegt Ihr automatisch die Daten von mir. Wenn ich weiß, welche. Von dir habe ich PN bekommen, also alles klar. Warte ich bloß auf ......... ;)

    Gruß Luisy
  • Luisy schrieb:

    Damit die Installation klappt :

    Zuerst alles downloaden, entpacken.Von der Festplatte ( DVD brennen ist nicht nötig);
    - Version 3.30 installieren ( nicht starten )
    - Daten-Setup ausführen ( 2006 -2 ),dauert um ca. 30 min., wenn nötig, mehrere nacheinander.
    - wenn Ihr wollt, 3.40 Programm Update-Setup ausführen ( Datenbestand wird gelesen, aber bleibt für die Version 3.30 )
    - Programm starten, Fahrzeugdaten eingeben...............

    In der Version 3.40 ist die Daten-Update ( 2006-2, V.3.30 ) nicht mehr möglich !

    Gruß Luisy


    Wann muss denn Setup_2 ausgefüht werden ?
  • Also, ich habe nun alles deinstalliert und wieder langsam und schritt für schritt installiert.

    1. Programm Setup, keygen verwendet
    2. Setup_2
    3. Daten Setup
    4. PC Neustart
    5. ElsaAdmin gestartet, eingeloggt, funzt !
    6. Elsa gestartet, eingeloggt, (nun sehe ich einen grauen Progr.hintergr. mit dem Titel ElsaWin) sehe keine Buttons außer Symbolleiste.
    7. Fahrzeug ausgewählt, keine Veränderung.

    Was läuft da schief ?
  • Habe ich das so richtig verstanden? wenn ich V3.3 installiere sollen anschließend die Datenstände installiert werden weil es nicht mehr möglich ist zu updaten mit der V3.4 ?
    Falls das so ist? warum sollte man dann auf V3.4 umsteigen was gibt es da für vorteile ?
  • Ja das hast Du richtig verstanden. Ich habe mal versucht das Daten setup auszuführen, wenn die 3.4 installiert ist. >Geht nicht !

    Was an der 3.4 anders ist, kann ich auch nicht sagen, eil ich selbst Das Progr. nicht richtig zum laufen bekomme.
  • Hallo für alle die Probleme haben mit der Installation hier eine kleine Anleitung:

    Anleitung für die ElsaWin Installation
    Vorraussetzungen...
    • PC mit mindestens Windows NT 4.0
    • Daten DVDs der Version 3.3 (Die ElsaWin 3.22 Daten-DVDs können NICHT benutzt
    werden)
    • Die Festplattenpartition, auf der ElsaWin installiert werden soll, muß mit NTFS
    formatiert worden sein.
    Installation des Programms
    Hinweis:
    Alte Versionen deinstallieren und ElsaRegKiller v3.22.EXE benutzen.
    Wenn bei der Installation Fehlermeldungen erscheinen, das Programme fehlen, sind
    die entsprechenden Progs im Utilities Ordner enthalten, und manuell zu installieren!
    Bitte vor der Installation mit Administratorrechten am PC anmelden!
    Setup.exe starten. (Eventuell das Fenster Dateidowload mit "Öffnen" beenden.)
    Setup-Sprache auswählen.
    Auf "Weiter" klicken.
    Sicherheitshinweis lesen, "Ich habe verstanden" auswählen, und auf "Weiter" klicken.
    Bitte auch den Fenstertext lesen, und befolgen.
    SEHR WICHTIG! Bitte geben Sie den Namen johnnolan genau so ein
    Auf "Weiter" klicken.
    Installationsverzeichnis auswählen. Wenn nicht in ein Hauptverzeichnis installiert
    wird, kann es bei dem Daten-Setup zu einer Fehlermeldung kommen.
    Auf "Weiter" klicken.
    Marken auswählen, von denen die DVDs vorhanden sind.
    Auf "Weiter" klicken.
    Auf "Installieren" klicken.
    Die Installationssprache auswählen und auf "Next" klicken.
    Eventuell etwas Wartezeit bis zum "Willkommen" Fenster...
    Auf "Weiter" klicken.
    Im Infomittel-Auswahl Fenster wählen Sie die obere Option "Nur Arbeitspositionen
    (Apos)" aus
    Auf "OK" klicken.
    Die zu installierenden Sprachen auswählen, und auf "Weiter" klicken.
    Das im "Zielpfad" Fenster angegebene Verzeichniss NICHT ändern, nur auf "Weiter"
    klicken.
    Programmordner auswählen, und auf "Weiter" klicken.
    Im "Kopiervorgang starten" Fenster auf "Weiter" klicken.
    Etwas Wartezeit ...
    Im "Codeabfrage" Fenster, ElsaKeygen benutzen und auf "OK" klicken.
    Auf "OK" klicken.
    Auf "Beenden" klicken.
    Wenn das Setup einen Neustart des Rechners fordert, bitte auch ausführen.
    Setup_2.exe starten. (Eventuell das Fenster Dateidowload mit "Offnen" beenden.)
    Setup-Sprache auswählen.
    Auf "Weiter" klicken.
    Wenn noch kein SVG-Viewer auf dem Rechner installiert ist, kann jetzt der "Adobe
    SVG Viewer 3.0" installiert werden.
    ("SVG" ist das Dateiformat für die Stromlaufpläne, Nachfolger von "PDF")
    Auf "Fertigstellen" klicken.
    Installation der Daten
    Die Daten der jeweiligen Marke installieren.
    Elsa 3.4 update installieren
    Konfiguration...
    Die "ElsaWin Administration" starten.
    Benutzername: admin
    Kennwort: admin
    Benutzer einrichten:
    Es muß ein neuer Benutzer angelegt werden, der keine Administrator Rechte hat, da es sonst bei den
    Wartungsplänen Probleme gibt.
    Im Menü "Dienste" die Auswahl "Benutzer einrichten..." klicken.
    Die Namen sind frei wählbar, dann "Weiter" klicken.
    Im Fenster "Schritt 2" NICHT Administrator auswählen!! "Weiter" klicken.
    Kennwort ist frei wählbar, dann "Weiter" klicken.
    Im Fenster "Schritt 4" bei VZ-/Importeurs-Nr.: 123 und bei Händlernummer: 123456
    eingeben und "Standardbetrieb" auswählen, dann "Weiter" klicken.
    "Schritt 5" mit "Weiter" bestätigen, dann "Erstellen" klicken.
    Fertig!
  • djsanna schrieb:

    Hallo für alle die Probleme haben mit der Installation hier eine kleine Anleitung:
    [Anleitung deleted]


    Habe es genau nach Deiner Anleitung gemacht.

    Die einzige Ausnahme ist, dass ich das Programm Elsaregkiller nicht finden konnte. Habe alles was Elsa hiess aus der Registry gelöscht.

    Daten habe ich nur von Audi. Spielt das vielleicht eine Rolle?

    Fehler habe ich genau den gleichen wie DrRock4music

    DrRock4music schrieb:


    6. Elsa gestartet, eingeloggt, (nun sehe ich einen grauen Progr.hintergr. mit dem Titel ElsaWin) sehe keine Buttons außer Symbolleiste.


    Bei der Installation wurde nie ein Neustart gefordert und auch keine Fehlermeldung beim installieren angezeigt.

    Wäre schön, wenn das Problem gelöst werden könnte.

    Safo
  • djsanna schrieb:

    Welche Autodaten drin sind spielt keine rolle, ob 1 oder alle 4.
    Wichtig ist auch das du nach dem anmelden das "Hinweis Fenster" ganz nach unten scrollst und auf "OK" klickst und nicht das "X" benutzt
    djsanna


    Nun funktioniert es. :)

    Wollte es nicht wahr haben und machte einen Neustart und ich glaube auch, dass ich das Infofenster ganz nach unten scrollte.

    Vielen lieben Dank für Deine ausführliche Hilfe.

    guten Rutsch
    Safo
  • hi hat mir jemand ein link zum donlwoaden von elsawin 3.3. saug es gerade über emule, ist aber recht langsam.würde mich über eine pn sehr freuen. will an meinem golf cab. ein paar sachen richten. danke