RAM nachrüsten

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • RAM nachrüsten

    Ich habe ein nvidia n-force Mainboard. Aber fragt bitte nicht welches^^. Habe da drauf einen 512MB DDR-Ram sitzen und will auf den Nachbarslot einen 2. 512MB DDR-Ram stick setzen. Wenn ich den PC danach starte, dann stürzt er ziemlich schnell widda ab und startet neu.
    Setze ich den 2. Stick jetzt allein rein und starte, piepst der PC nur und macht nichts anderes. Der Stick funktioniert aber im PC aus dem ich den raus habe perfekt.

    Woran kann das liegen?
  • Hallo

    sind die techn. Daten mit dem anderen Ram gleich?

    Passt der Speichertyp? DDR oder DDR2 usw.

    Hast du im Bios beim Speichertiming usw. irgendwas manuell verstellt und kommt der neue Speicher mit diesen Einstellungen nicht klar? Event. Bios default Einstellungen laden dann sucht sich das Mainboard beim Start die Einstellungen von selbst.

    Noch eine Möglichkeit wäre das der Speicher beim Ausbau / Einbau etwas abbekommen hat und jetzt defekt ist? ( Funktionskontrolle im Mainboard wo du ihn ausgebaut hast)

    Würd das mal prüfen

    mfg

    andi_stmk
    [FONT="Comic Sans MS"][SIZE="4"][COLOR="Blue"]Have a nice day![/color][/SIZE][/FONT]
  • Hallo,

    die einzige Chance, diesen vorhandenen RAM Riegel
    zum Laufen zu bekommen,
    wäre im BIOS vorher die Zugriffszeiten und Zugriffsarten
    zu verlangsamen, um das vorhandene Zugriffsproblem
    zu beseitigen.
    Ciao
    PS: Aber vorher wirklich abklären, ob der RAM Typ passt
    und es sich wirklich um Zeitprobleme handelt.
  • Also wir bräuchten mal ein paar mehr Informationen zum Board und zum Speichertyp. Ohne diese Infos ist es nur wie wen man im Nebel rumstochert. Besorg dir mal Everst oder Sisandrasoft und lies damit die benötigten Daten aus! Meine Vermutung ist, dass der Speicher zu schnell für dein Board ist.

    Gruß
    G.Beckstein
  • Kann daran liegen, dass der neue Riegel eine höhere Taktung aufweist, somit nicht in deinem PC betrieben werden kann. Richte dich mal nach dem Riegel der bereits drin war und lies mal auf dem anderen.Weist der eine höhere Taktung (MHz) auf?

    Edit:
    Quatsch mit Soße.Hab mich geirrt.Denn dann würde dein PC erst gar nicht laufen. Sorrrrrryyyyyy..........bitte Antwort komplett ignorieren
  • @flash2over: Gut wäre es mal, wenn Du auf die Fragen der anderen antworten würdest, bevor wir weiter rumrätseln.

    Ab gesehen davon denke ich mal dass Du einfach Pech hast mit der Speicherwahl - aber bei den heutigen RAM-Preisen würde ich mir an Deiner Stelle einfach nen neuen 1gB-Riegel holen und die anderen beiden verchecken...


    Greetz, Triple-MMM!
  • Weasel schrieb:

    Es KANN auch einfach sein, daß genau DIESER Riegel mit DIESEM Board nicht will, hatte ich auch schon...

    Gruß Weasel


    Hallo

    ja habe ich auch schon mal gehabt

    2 gleiche 1024 MB Module wovon eines absolut nicht wollte.

    Beide allein haben geklappt aber zusammen keine Chance.

    mfg

    andi_stmk
    [FONT="Comic Sans MS"][SIZE="4"][COLOR="Blue"]Have a nice day![/color][/SIZE][/FONT]