Monitor schaltet sich beim Spielen ab!

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Monitor schaltet sich beim Spielen ab!

    Hallöchen,

    also mein Problem besteht seit letztes Wochenende.

    Ich war auf ner Lan Party und nachdem ich UT3 installiert hatte hab ich wie gewohnt die Auflösung auf 1280 gestellt! nach ein paar Minuten wechselte meine Moni aber auf einmal auf Stand By, sprich er ging aus! Er lies sich auch erst mit nem Rechner Neustart wieder normalen Benutzen. Gut hab ich mir gedacht, zockst eben auf 1024, was auch bis heute geklappt hat, keinerlei Probleme mehr gehabt.
    Nun habe ich mir heute Bioshock installiert und hab da wieder auf 1280 gestellt da ich das Problem vom We schon wieder vergessen hatte. Naja was soll ich sagen, nach ca 10 min ging das wieder los:mad: Gut hab ich mir gedacht, machste eben wieder auf 1024, ging am We ja auch. Aber leider, Pustekuchen, selbst da hat er nach ca 20 mins den Moni wieder auf Stand by gemacht. Habs noch´n paar mal Versucht, aber immer das gleiche Ergebnis. Bei den anderen Spielen funzt alles Normal auch so macht er keinerlei Probleme.

    Ich hab nen Philips 109 S4 19 Zoll Röhren Monitor! Ja ich weiss, hat keiner Mehr heut zu Tage, allerdings hat auch nicht jeder mal eben 150€ für nen TFT übrig! Der Moni is ca 4,5 Jahre alt, sollte also selbst für nen Röhren Moni noch nicht die Grenze der Lebensdauer sein.
    Kann mir jemand helfen?
    Ich kann mir einfach keinen 150€ TFT leisten:(
  • Ich weiß auch nichts was hilft^^ Aber ich hab ein ähnliches Problem bei meinen V7 TFT Monitor klappt unter windows die Auflösung von 1400x1050, bei spielen sind jedoch mit der Auflösung von 1024x768 Streifen sichtbar, bei 800x600 sind die weg.
  • Nein tut er nicht und selbst wenn das wäre ja auch Mist!:(

    @Googler

    Sorry aber da du ein ganz anderes Prob hast, hättest nicht nen eigenes Thema aufmachen können? Denn streifen bei verschiedenen Auflösungen ist was ganz anderes als mein Moni der imemr ausgeht!
  • wenn es im Windoof Betrieb klappt, sollte es eigentlich nicht am Monitor liegen ...

    ich würde sagen, Treiber aktualisieren und alle alten Treiber vorher entfernen !!!
    besonders neue Grafikkarten können eher Fehler enthalten, so ein Monat oder so ist auch noch im üblichen Zeitfenster, bis sich ein Fehler bemerkbar macht....

    wenn du noch Garantie hast, einfach mal die Grafikkarte einstecken....

    ich kann einfach schwer glauben, dass es am Monitor liegt, wenn im Windowsbetrieb alles glatt läuft

    mfg
    zeilant
    zeilant
  • bare242 schrieb:

    Könnte sein, dass sich der Monitor abschaltet, weil die Bildwiederholfrequenz in der gewählten Auflösung zu hoch ist.

    Und wieso schaltet der Monitor nicht sofort ab? Läge es an einer falschen Bildwiederholungsfrequenz, würde das Spiel nicht laufen sondern der Bildschrim gleich ausgehen oder zumindest eine Anzeige mit "Out of Range" oder so kommen.

    Problem - Schwarzer Bildschirm!
    In diesem Thread haben schon 2 andere (darunter ich^^) vermutlich dasselbe Problem geschildert - doch leider ohne die Ursache feststellen zu können. Es ist dort jedoch etwas detaillierter beschrieben.

    Grob zusammengefasst scheint es nicht an der Temperatur der Hardware zu liegen, jedoch umgehbar zu sein, wenn man ab und zu (in deinem Fall alle 5mins) in den Windowsbetrieb wechselt, also das Spiel per Drücken der Windowstaste oder [Strg]+[Alt]+[Entf] oder ... minimiert.

    fu_mo
  • dan versuche schau nach ob die Crafic karte richtig angeschlossen ist,
    teste sie mal mit 3D Marks und schau ob sie schlechter geworden ist seit dem dein Problem besteht oder insterliere dein Game neu.

    Mfg
    ich habe LRS bitte nicht sauer sein wenn was nicht stimmt