Counter Strike Source Problem

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Counter Strike Source Problem

    hi

    hab mir letzlich Counter Strike Source gekauft. immer wenn ich online spielen will, sucht er erstmals die server (ganz normal) dann wenn ich in ein spiel teilnehmen will, kommen die serverinfos (grauer kasten) und ich kann nicht verbinden (server ist nicht voll oder so, ist bei allen servern so). Es kommt ab und zu mal vor das ich tatsächlich joinen kann, aber wenn ich dann server wechseln will geht auch nix mehr. Wenn ich dann des Spiel schließe kann ich nicht mehr ins Internet, obwohl die internet verbindung steht, nur icq oder so kann ich noch verwenden, wenn sie davor offen waren. und muss meinen ganzen pc wieder neu starten um ins internet zu gelangen!!

    brauche ganz dringend hilfe!!!

    kann es an meinem router sein?? aber dann würde er ganz sperren oder ganz zulassen nicht halb-halb??
    Fujitsu Siemens XI 1526
    Dual Core (2x1.70Ghz)
    2048mb ram
    Geforce Go 7600
  • Wie kann er sich nicht verbinden? Bleibt der Balken bei "Serverinformationen werden abgerufen" stehen oder bricht er mit einer Meldung ab?

    Allgemein klingt dein Problem sehr komisch. Wenn ICQ geht, dann bist du auch im Internet, d.h. dein Problem muss danach bei deinem Browser liegen. Ich würde jetzt mal in erster Linie auf eine Firewall tippen. Entweder blockt die Windows-Firewall das Spiel, oder du solltest mal versuchen an deinem Router die NAT und die normale Firewall zu deaktivieren. Es könnte auch daran liegen, dass irgendetwas deinen Arbeitsspeicher fixiert (Das machen Anti-Virenprogramme, wenn sie etwas entdecken), das würde erklären, warum du keine neuen Programme mehr öffnen kannst, die alten aber problemlos funktionieren.

    Du solltest vielleicht einmal einen dedicated Server über das Servertool erstellen und versuchen dich anschließen bei deaktivieren Anti-Viren-Proggramm und getrennter I-Net Verbindung darauf zu verbinden, anschließen mit aktiven Anti-Virenprogramm.

    Wenn das nichts hilft Steam neu installieren

    MfG DragonFly44

    Ps: Ganz interessant wäre noch: Vista oder XP? (32 oder 64 bit)
  • hi ermals danke für die antwort hab Windows MCE
    also wenn ich auf verbinden geh kommt so ein grauer kasten wo systeminformationen stehen (ip des servers, latenz, ...) hab antivir 7 und meine firewall ist und war bis jezz immer aus^^. werde mal versuchen die firewall am router auszuschalten

    mfg
    Fujitsu Siemens XI 1526
    Dual Core (2x1.70Ghz)
    2048mb ram
    Geforce Go 7600
  • Hmm das klingt so als würde irgendetwas in deinem Netzwerk bestimmte Ports sperren. Hast du an deinem Router die für CSS erforderlichen Ports freigegeben? Eine andere Möglichkeit fällt mir atm nicht ein!

    MfG DragonFly44
    Dieser Beitrag wurde zusammengeschwäbelt und könnte verwirrend auf Menschen wirken!


    User helfen Usern: