Kein Netz unter Windows XP

  • geschlossen
  • Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Kein Netz unter Windows XP

    Hallo

    Seit 3 Tagen bin ich am verzweifeln. Ich habe ein Compaq 6820s mit Windows Visa. Unter Windows Vista geht das Netzwerk ohne Probleme. Ich habe nun Windows XP Pro. mit allen Treibern von HP auf den Notebook gemacht und bekomme aber immer bei der Netzverbindung auf meinen Server (Windows 2003 Std. mit DHCP etc) beim Netzwerk eine Eingeschränkte Verbindung und er bekommt auch keine IP von dem Server. Firewall und Antivirus habe ich auch abgeschaltet. Wenn ich Ihm eine feste IP gebe, so kann ich den Server auch nicht pingen. Mit Windows Vista ging aber alles wunderbar. Der Notebook sagt immer, das er keine DNS und WINS-Server findet. Wenn ich aber andere PC an den Server anschliese gehen die wunderbar und bekommen eine IP.

    Was mache ich da Falsch :(
  • die DNS Server kannst du nachschauen, am besten im Router oder Modem, sonst beim Support deines ISP erfragen...

    du solltest aber auch ohne DNS pingen können... den DNS gibt dir ja eh nur eine IP zurück die dann angepingt wird ...

    ich gehe doch mal stark davon aus, dass du den Server per IP anzupingen versuchst...

    mfg
    zeilant
    zeilant
  • Hiho

    Hatte letztens ein ähnliches Problem. Dabei ist Windows hingegangen und hat die Mac-Adresse einfach auf 00-00-0...... geschrieben. was dann nicht der Router/Switch mochte.

    Wenn du XP benutzt geh mal unter Startmenü -> Ausführen-> cmd (eingeben) -> enter -> dann "ipconfig -all" eintippen.
    Achtung Netzerkverbindung sollte aktiv sein, also ein netzwekkabel sollte stecken.

    Viel Glück
  • Also normalerweise sollte dies gehen, so wie du das sagst. Kontrollier mal noch folgendes:

    Ist das TCP/IP Protokoll aktiviert für den Netzwerkadapter, also ein Häkchen dran?
    Versuch mal andere Treiber, neuer oder älter
    Versuch mal von einer LifeCD zu booten (Knoppix z.b.) ob dort das Netzwerk funktioniert. Eigentlich sollte der NIC keinen Defekt haben, wenn er ja unter Vista läuft, aber man weiß ja nie :)
    Wenn du Firewall ausgeschaltet hast und eine IP manuell zugewiesen hast, kannst du dann vom Server aus den PC anpingen?
    Poste mal die Antwort auf das von opischlumpf vorgeschlagene "ipconfig -all"

    Gruß Weasel
  • Hallo zusammen und ein gutes Neues Jahr.

    Also ich habe mal ipconfig /all ausgeführt.

    Ich habe eine Physikalische adresse und es zeigt mit die angegebenen IP/Sub/DNS-adressen an. Pingen kann ich weder den Server noch den Notebook.

    Mit Visa ging das problemlos :(

    Ich habe eine Intel 82562GT 10/100 Netzwerkkarte und habe schon diverse Teiber (Compaq und Intel) ausprobiert. Alles ohne erfolg :(
  • Wenn es vorher mit Vista geklappt hat und unter XP nicht, kann es ja nur an XP liegen. bzw an den Treibern.
    Also die Netzwerkkarte deinstallieren Treiber runter und Neustart.
    Dann die Autoerkennung nutzen und die Karte mit der passenden IP und Sub Maske wieder einrichten.
    Sonst bleibt nur der Weg das Vista weiter zu nutzen.
    MfG Midgards Sohn
  • @mirage_91: Fahr mal im abgesicherten Modus hoch und entferne wirklich ALLE installierten Netzwerkkarten im Gerätemanager. Danach wieder normal hochfahren und die Karte mit den RICHTIGEN (und nicht irgendwelchen) Treibern neu installieren. Die müssten eigentlich tun HP Compaq 6720s Notebook PC- Download drivers and software - HP Business Support CenterMuss mit XP gehen! Never ever give up.

    Mach ausserdem mal nen Bios-Upgrade - das hat gerade bei HP Laptops schon öfters bei solchen Sachen geholfen!

    Greetz Triple-M!
  • Hi,

    ich habe das auch vor kuzem mal durchlebt. Gib mal im DOS (Ausführungsfenster) ein:

    1.) "cmd"
    2.) "ipconfig /all" (alles selbstverständlich ohne die '')

    Das schickst Du mir dann bitte auch mal als PVT Nachricht. Mal schauen ob man Dir helfen kann. - Alles ohne Gewähr.


    Viele Grüsse,

    bmrjnst
  • Hallo alle zusammen

    Vielen Dank zuerst einmal für die Tipps. Ich habe das Problem nun gelösst.

    Mein letzter Versuch war ein BIOS-Update. Nach dem ich diesem gemacht habe, wird die Netzkarte richtig erkannt und mein DHCP-Server gibt dem Notebook eine IP.

    Gruss mirage_91