Blacksite Area51 Videofrequenz zu Hoch

  • geschlossen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Blacksite Area51 Videofrequenz zu Hoch

    Hallo Liebe Gemeinde.

    Nun mal wieder ein neues Problem zu einem neuen Spiel.

    Voller Entusjasmus besorgte ich mir heute das Spiel Blacksite.
    Freu Freu schnell Installiert und das Game gestartet.

    Boahh langes Gesicht.Schwarzer Bildschirm und nur etwas Ton und dazu die Mitteilung von meinem TFT Videofrequenz zu hoch.:eek:

    Äääääh was soll das denn.Hab das Spiel noch keinmal gestartet und gleich sowas.?
    Es gibt bei dem Spiel keine zweite exe für Optionen,wie es bei manchen Spielen so ist.Da kann man vorher die Frequenzen und alles Einstellen.Aber hier ist nix.
    Es gibt zwar im Binaries Ordner zwei exen,aber bei beiden kommt der gleiche Fehler.

    Also um Fragen vorzubeugen ein paar Informationen.

    Mein System erfüllt alle mindest Anforderungen ohne mit der Wimper zu zucken.

    Minimum System Requirements
    • OS: XP or Vista
    • CPU: 3.0ghz cpu Intel or AMD equivalent
    • Memory: 1 gig physical memory
    • HDD Space: 15GB
    • Pixel Shader 3.0 capable video card with at least 256MB
    of RAM and DirectX9

    Ich habe eine Pixel Shader 3 Grafikkarte (Ati 1900xt)


    Also an dem kann es nicht liegen.
    Zum zweiten,Nein ich habe noch nicht einen No DVD crack eingefügt.Das Spiel ist noch Jungfrau.:D
    Zum dritten.Das Spiel ist die Deutsche Version und deshalb muss man die zwei Patches die es im I-net gibt nicht Installieren.Weil die bei der Deutschen Version schon mit dabei sind.

    So jetzt kommt Ihr.Wer kann mir da einen Tip geben,was ich machen muss.damit das Teil läuft.
    Eventuell in der Registry einen Schlüssel ändern?
    Wo sind bei dem Spiel die Video frequenzen gespeichert.Bzw wo kann ich die ändern.

    Danke schon im voraus.Ich werde mich jetzt auch wieder weiter auf die Suche machen.


    Greetz Firecat
    [COLOR="Blue"][SIZE="3"]Das Problem ist nicht der Computer,das Problem sitzt davor.[/SIZE][/color]
  • Problem gelöst.

    Wenn man eine ATI Grafikkarte hat,dann muß man in den Treiber Einstellungen,also im Control Center unter Monitor Proberties das häckchen raus machen, USE EXTENDED DISPLAY IDENTIFICATION DATA OR DRIVER DEFAULTS.
    Dann von Hand die höchste Auflösung für seinen Monitor festlegen.
    Das Spiel stellt sonst eine zu hohe Auflösung ein und der Monitor ist ausserhalb der Specification.

    So also bei mir läufts jetzt.
    Tread kann geclosed werden.

    Greetz
    [COLOR="Blue"][SIZE="3"]Das Problem ist nicht der Computer,das Problem sitzt davor.[/SIZE][/color]